1. Arunv's Avatar
    My proximity sensors doesn't seem to work
    .. my phone is on the latest leak.

    Posted via CB10
    12-29-13 08:52 AM
  2. tlegend2012's Avatar
    Did you download bb virtual expert app?
    12-29-13 08:55 AM
  3. Arunv's Avatar
    No I don't have that...

    Posted via CB10
    12-29-13 08:56 AM
  4. tlegend2012's Avatar
    Download it from BB world. it will test everything and will let you know what's working and what's not working.
    12-29-13 08:59 AM
  5. Arunv's Avatar
    Okk...but will it make it work..

    Posted via CB10
    12-29-13 09:01 AM
  6. tlegend2012's Avatar
    it resets the sensors.. so yeah you have a chance
    12-29-13 09:01 AM
  7. Arunv's Avatar
    It didn't work....

    Posted via CB10
    12-29-13 09:31 AM
  8. tlegend2012's Avatar
    Security wipe?
    12-29-13 09:59 AM
  9. Arunv's Avatar
    I didn't try that.. i just got this latest leak installed...dont wanna go back to the old version

    Posted via CB10
    12-29-13 10:28 AM
  10. eldricho's Avatar
    Problem since the loading of the leak or a little after using it
    Also did the BlackBerry Virtual Expert app report them as not working?

    Posted via CB10
    12-29-13 10:29 AM
  11. Arunv's Avatar
    Problem since the leak... and virtual expert did say that it's not working..

    Posted via CB10
    12-29-13 10:52 AM
  12. FF22's Avatar
    Any screen protector on the device that covers the sensor?

    I realize you do not want to go back to an older OS but it might be the best way to see if the Leak caused it or it is broken.
    12-29-13 12:05 PM
  13. aaronj_lang's Avatar
    I'm having the same issue...actually I have been for a while now. No leaks installed, no screen cover or case.

    Posted via CB10
    12-29-13 02:02 PM
  14. Arunv's Avatar
    No I don't have the screen cover as wel..

    Posted via CB10
    12-29-13 08:44 PM
  15. DanceHike's Avatar
    My sensor randomly and intermittently decides not to work and almost always calls the mobile phone of a client (the client's last name is first on my contacts list. I am on T-Mobile in USA and on no leak because I need wifi calling. It seems to fail more than 80% of the times I use voice dialing. I have not called customer support yet, but wanted to join this conversation in case there is a less painful solution than a security wipe. (the BlackBerry virtual expert passed the proximity sensor but my Z's problem is only intermittent) . Thanks.

    Posted via CB10
    12-29-13 08:53 PM
  16. Arunv's Avatar
    Is there any way I could make it work... i did a battery pull as well it didn't help....

    Posted via CB10
    01-04-14 10:28 PM
  17. FF22's Avatar
    I think you need to GO BACK to the prior version, if for no other reason, then to TEST if it is the OS or a physical/hardware problem. BACKUP your device, use one of the Autoloaders for the prior version - should not take more than half hour to hour to reload it. If it works, then it is something about the OS. if it does not fix the proximity sensor then it maybe hardware.

    Good luck
    01-05-14 01:06 AM

Similar Threads

  1. Problem unlocking BB Bold 9700; 'MEP2' command does not work
    By zabber in forum General Carrier Discussion
    Replies: 3
    Last Post: 01-01-14, 09:35 PM
  2. Text not working after 10.2.0.429 update
    By tabulus in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-29-13, 08:58 AM
LINK TO POST COPIED TO CLIPBOARD