1. amiitoj's Avatar
    Hi, my proximity sensor isn't working. I am running 1.2.1.1925 w/ 1.2.1.1899 radio on Bell Canada. During calls, the screen doesn't dim. Also, I tried the expert test and the proximity sensor didn't work.

    I brought the Z10 on Feb 13, 2013, so it'll be a year tomorrow. I don't have the time to reload the OS today or tomorrow. Should I call Bell? Also, I cracked my screen a couple of months ago and replaced it myself, so is it our warranty now?
    02-12-14 10:17 AM
  2. FF22's Avatar
    I would guess you tried restarting the phone? (below). If they can tell you fixed the screen or opened the unit, your warranty is probably void. If they can't tell....

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    02-12-14 11:01 AM
  3. tsi200's Avatar
    This is strange! My proximity sensor is not functional at least since today and just called fido and I have 5 days left before end of my warranty.

    I would say don't loose your warranty and call bell for repair it. Don't mention about the screen repair and see what happens

    For myself I will go in store tomorrow if it is still "broken"..



    Posted via CB10
    02-12-14 11:49 AM
  4. rjk123's Avatar
    Having similar issues on bell too in Canada. I have to volume rocker restart every few calls. Not sure of the culprit.

    Z10STL100-3/10.2.1.1925
    02-12-14 12:27 PM
  5. KDB84's Avatar
    Funny enough, my proximity sensor hasn't worked reliably since February 2013 until the update to 10.2.1.1925! Now it's great.

    Rogers, Ontario.
    02-12-14 02:24 PM

Similar Threads

  1. Has anyone used the updated Work Drives? (Credential Manager, Remote Drive Mapping, SharePoint)!
    By highos in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 62
    Last Post: 10-22-15, 06:15 PM
  2. How Does Dungeon Hunter 4 Multiplayer Work?
    By arrowz in forum BlackBerry 10 Games
    Replies: 4
    Last Post: 05-12-14, 08:57 AM
  3. Flappy Bird works fine on PlayBook
    By EchoesFX in forum PlayBook Apps & Games
    Replies: 4
    Last Post: 02-17-14, 11:32 PM
  4. Autocorrect and swipe not working Z10
    By immpsmith in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-12-14, 08:23 AM
  5. Help! Vibrate mode is not working!
    By lcchick in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-11-14, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD