12-03-13 07:48 AM
38 12
tools
  1. blackswagg's Avatar
    Any updates? Have the same problem with 10.2.
    12-02-13 06:51 PM
  2. JordanLehigh's Avatar
    All of a sudden today the proximity sensors and what ever sensors that control the compass and games like ironman stopped working. If I remove the battery they will work again briefly but I can't even finish the virtual expert tests before they stop again. Do you think it's a hardware or software issue? I'm going to try reinstalling the OS tomorrow to see if that fixes it otherwise I'll have to call for repairs too. Did you get yours fixed?

    via CB10 on ZED10
    12-02-13 07:27 PM
  3. hendrik_dev's Avatar
    I'm having issues with the sensors, too. However I've been running 10.2 for some weeks now and only today several of the sensors stopped working.

    The proximity sensor already had problems during a phone call last week and I had read that it is a 10.2 issue. But this evening I noticed that the screen brightness didn't turn down in a dark room. I never had this problem before. The device doesn't change between portrait mode and landscape mode anymore either.

    Restarting the phone helps, but only for a short amount of time.
    12-02-13 07:36 PM
  4. JordanLehigh's Avatar
    Rogers is telling me that it's a software issue and I should reinstall the OS. The only software changes I made was to install that shark game. Could that be the culprit?

    via CB10 on ZED10
    12-02-13 08:44 PM
  5. FF22's Avatar
    Rogers is telling me that it's a software issue and I should reinstall the OS. The only software changes I made was to install that shark game. Could that be the culprit?

    via CB10 on ZED10
    Well, delete is and reboot and see what happens. You probably should be able to re-download the game if all works out.
    12-02-13 10:05 PM
  6. Neromanceres's Avatar
    I'm having issues with the sensors, too. However I've been running 10.2 for some weeks now and only today several of the sensors stopped working.

    The proximity sensor already had problems during a phone call last week and I had read that it is a 10.2 issue. But this evening I noticed that the screen brightness didn't turn down in a dark room. I never had this problem before. The device doesn't change between portrait mode and landscape mode anymore either.

    Restarting the phone helps, but only for a short amount of time.
    I'm having the exact same problem and it just started today. I've had my Z10 since April with zero problems until now. I'm running the latest Rogers OS SR 10.2.0.429 that I installed a couple weeks ago. I've tried soft resets, battery pulls and hard resets (holding volume keys). Sometimes my phone will work fine for a minute or two. I'm stuck in portrate mode. I've also noticed the magnetic sensors for the holster also do not put my phone to sleep and my proximity sensor and ambient light sensor stop working. I have not installed any new applications in the last few days.

    If no solution I may try the leaked OS 10.2.1 and see what it does.
    12-02-13 11:26 PM
  7. pikap704's Avatar
    Same exact problem. Just started today. Also running the official Rogers 10.2.

    Posted via CB10
    12-02-13 11:34 PM
  8. pogsauce's Avatar
    Same problem on my Q10. Free shark game seems an interesting theory. I'll delete and restart and see if that helps.

    Thanks.

    Posted via CB10
    12-03-13 03:13 AM
  9. pogsauce's Avatar
    Deleted the game and rebooted (actually changed battery because it was time to do so!) and no change.
    Still won't wake up / sleep when I put it in / take it out of the OEM leather pouch.

    Please help!


    Posted via CB10
    12-03-13 05:48 AM
  10. mjdimer's Avatar
    I haven't installed anything new and it's just started happening to me as well. Interestingly, the gps indicator has been on for at least two weeks, I've just been ignoring it.

    I'm on Z10, 10.2, on Telstra. Has their twitter account said anything?

    Posted via CB10
    12-03-13 05:52 AM
  11. owencool's Avatar
    Some issue happen to me today, sudden my proximity sensor doesn't work, trying several reboot with volume up and down and it solved, then after several minutes, the problem come back again. I also noticed if I turn on the airplane mode, then restart it, the problem don't come back, but if I turn off the airplane mode after several second, then enter standby mode and exit standby mode, the problem come back. I also noticed, not only proximity sensor don't work but also the rotation, my phone can't turn to landscape mode
    12-03-13 06:11 AM
  12. Anubhav Nagpal's Avatar
    Same problem happening with me since morning today. However, I have been using Z10STL100-1/10.2.0.1791 for few weeks now.


    Posted via CB10
    12-03-13 06:17 AM
  13. JordanLehigh's Avatar
    Well I figured if I had to reinstall the os I might aswell go for the leak. I'm no longer stuck in portrait mode but still no proximity sensor. I take that back. All sensors are working fine now

    Posted via CB10
    12-03-13 07:48 AM
38 12

Similar Threads

  1. Help! Blackberry device manager doesn't work!
    By emily.lane in forum General BlackBerry News, Discussion & Rumors
    Replies: 20
    Last Post: 10-28-10, 01:04 PM
  2. Blackberry Map App. doesn't work on my 8310
    By khblack in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 12-27-08, 03:04 PM
  3. Basic Blackberry Email question ... Sync doesn't work?
    By amsgwp in forum BlackBerry Storm Series
    Replies: 3
    Last Post: 11-23-08, 08:25 PM
  4. Blackberry OEM Case Proximity Sensor Help
    By Duke_da_god in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 10-22-08, 03:57 PM
  5. Help! Blackberry device manager doesn't work!
    By emily.lane in forum BlackBerry Curve Series
    Replies: 12
    Last Post: 12-03-07, 10:09 AM
LINK TO POST COPIED TO CLIPBOARD