1. CrackBerry Question's Avatar
    I have a Z30 (software release 10.3.2.274) on Rogers and a Z10 (software release 10.3.2.2474) on Bell.

    I have my Z30 "connected" to my computer through Blackberry Blend.

    Up until recently, I was able to open & print (using Blend on my computer) all *.pdf files that were attached to emails (Outlook account) with no issues.

    Recently, with my Z30 a large percentage of the attached *.pdf files cannot be opened and printed (using Blend on my computer). If I save the *.pdf document to my computer (Blend) and then try to open it using my computer, my computer cannot open the document and says that it is not a supported format.

    If I simply try to open the *.pdf document using either my Z30 or my Z10, there is an error message, "Attachment could not be downloaded" and there is a red disk with a white horizontal bar in the middle of the disk to the right of the icon for the *.pdf document.

    I can, however, go to the email account in "outlook.com" and print the document from there.

    This issue with *.pdf files only started within about the last week. Around the same time, there was an upgrade on my Z30 (Rogers) to the latest version of the operating system. The Z10 (Bell) was upgraded several weeks ago.

    Thoughts?
    zephyr613 likes this.
    09-30-15 02:01 PM
  2. brianz30's Avatar
    Funny, I had no problems prior to doing a hard reboot because I was having trouble with the phone lag, now no more lag, but can't open the files, I have the same message like you, very frustrating. Need to see files from my daughters school,

    Posted via CB10
    11-04-15 07:11 PM
  3. JerBru's Avatar
    I am having the same problem

    Posted by Jerbru
    11-26-15 10:26 AM
  4. JerBru's Avatar
    This is interesting
    Go to the Hub, and the 3 dots for menus choices, select Attachments
    Now see if you can open a PDF file that was not available before.

    This may help in trouble shooting this issue

    Posted by Jerbru
    11-26-15 10:34 AM
  5. Emaderton3's Avatar
    This is interesting
    Go to the Hub, and the 3 dots for menus choices, select Attachments
    Now see if you can open a PDF file that was not available before.

    This may help in trouble shooting this issue

    Posted by Jerbru
    I just started having this issue with my Q10. Old downloaded pdf files do open. I currently had the problem trying to download a pdf from outlook.com.

    Posted via CB10
    Last edited by Emaderton3; 11-29-15 at 08:18 AM.
    11-28-15 11:51 AM
  6. Fvioleiro's Avatar
    I have a Z30 (software release 10.3.2.274) on Rogers and a Z10 (software release 10.3.2.2474) on Bell.

    I have my Z30 "connected" to my computer through Blackberry Blend.

    Up until recently, I was able to open & print (using Blend on my computer) all *.pdf files that were attached to emails (Outlook account) with no issues.

    Recently, with my Z30 a large percentage of the attached *.pdf files cannot be opened and printed (using Blend on my computer). If I save the *.pdf document to my computer (Blend) and then try to open it using my computer, my computer cannot open the document and says that it is not a supported format.

    If I simply try to open the *.pdf document using either my Z30 or my Z10, there is an error message, "Attachment could not be downloaded" and there is a red disk with a white horizontal bar in the middle of the disk to the right of the icon for the *.pdf document.

    I can, however, go to the email account in "outlook.com" and print the document from there.

    This issue with *.pdf files only started within about the last week. Around the same time, there was an upgrade on my Z30 (Rogers) to the latest version of the operating system. The Z10 (Bell) was upgraded several weeks ago.

    Thoughts?
    same with me on a Z10 10.3.2.
    11-29-15 08:01 AM
  7. Emaderton3's Avatar
    Maybe we could bump this to the BlackBerry OS forum since it is affecting multiple devices???

    Posted via CB10
    jope28 likes this.
    11-29-15 08:29 AM
  8. zephyr613's Avatar
    Same exact thing happened to me starting this past Friday, only PDF files coming from email account of Outlook.com cannot be opened, seems all others are ok. Cannot open file on either Z10 or Blend...

    I am on Verizon

    I am running STL100-4 10.3.2.2789
    11-29-15 10:42 AM
  9. Emaderton3's Avatar
    Same exact thing happened to me starting this past Friday, only PDF files coming from email account of Outlook.com cannot be opened, seems all others are ok. Cannot open file on either Z10 or Blend...

    I am on Verizon

    I am running STL100-4 10.3.2.2789
    I am on Verizon also.

    Posted via CB10
    11-29-15 11:23 AM
  10. zephyr613's Avatar
    I am on Verizon also.

    Posted via CB10
    Seems odd, since the OP is on Bell, I am thinking it might be an "Outlook" problem, since we seem to be on different devices, with different OS installed and on Different Carriers... I am going to try and log into OWA to see if I can open the PDF file from there and report back...

    STL100-4 10.3.2.2789

    EDIT - Opened OWA from laptop (outlook.com) and was able to "open" the file yet it opened in Word in the same email client - when I chose to "download" the file I was able to open in from my "C" drive in Adobe reader - I am thinking more and more that this is a Outlook issue..

    STL100-4 10.3.2.2789
    11-29-15 12:23 PM
  11. zephyr613's Avatar
    Found this link below with the fix for my PDF/Oulook issue:

    http://forums.crackberry.com/blackbe...ments-1045910/

    Following these steps worked for me - See post # 10

    Thanks to http://forums.crackberry.com/members/hendmein-4129468/

    STL100-4 10.3.2.2789
    12-01-15 07:22 PM
  12. Emaderton3's Avatar
    I followed the directions where it said to make sure you have the POP deleted folder and then deleted and added the account back to my phone. It worked! I couldn't follow the other instructions because my phone was not listed as a connected device in my account.

    Posted via CB10
    12-02-15 10:38 AM
  13. Emaderton3's Avatar
    I followed the directions where it said to make sure you have the POP deleted folder and then deleted and added the account back to my phone. It worked! I couldn't follow the other instructions because my phone was not listed as a connected device in my account.

    Posted via CB10
    And now my problem has returned!

    Posted via CB10
    12-02-15 02:14 PM
  14. Emaderton3's Avatar
    Now I have just realized I can't even download or open attachments from outlook.com on my computer.

    Posted via CB10
    12-03-15 12:22 PM

Similar Threads

  1. Uninstall automatically downloaded OS update
    By Katokryptonian in forum Ask a Question
    Replies: 9
    Last Post: 10-01-15, 07:32 AM
  2. problem with media card | blackberry z30
    By thei in forum BlackBerry Z30
    Replies: 2
    Last Post: 09-30-15, 04:05 PM
  3. BlackBerry Q10 Network popup notification problem.
    By Haider Hamdani in forum Ask a Question
    Replies: 2
    Last Post: 09-30-15, 10:50 AM
  4. why is my download paused in Amazon
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 09-30-15, 01:09 AM
  5. UBER download for Z10
    By R Y1 in forum Ask a Question
    Replies: 2
    Last Post: 09-29-15, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD