1. charlielefaux's Avatar
    In conversation mode (as opposed to single-message mode) in both my GMail accounts, a lot of messages (both sent and received) in the same thread will appear multiple times (same time, same message).
    This wouldn't be a problem except once in a while I'll get a notification of a new message but it will instead be just another copy of a previous one. And the message count is all wrong of course.
    This problem does not appear in "single-message" mode. It has been consistent despite deleting and re-introducing the accounts, security wipe, new OS update, everything I've tried.
    I'm not sure if I've explained the problem so I'll try with a brief example:

    Person A Sent Message @ 9:59
    Person B Responds @ 10:17
    Person B Responds @ 10:17 (same message, message marked as unread)
    Person B Responds @ 10:17 (same message, message marked as unread)
    Person A Responds @ 11:01
    Person A Responds @ 11:01 (same message, message marked as unread))

    I much prefer conversation mode as opposed to single-message mode but the constant false notifications are too annoying. Has anyone else had this problem? Thanks
    Last edited by charlielefaux; 04-22-13 at 11:17 AM.
    04-22-13 09:24 AM
  2. anon(153966)'s Avatar
    I've not had this issue, hopefully someone will be along shortly to shed some light on this...
    charlielefaux likes this.
    04-22-13 09:38 AM
  3. Ecm's Avatar
    I've been using Gmail in conversation mode on my Z since day one -- no issues.

    Question: How did you set up your Gmail account? Did you use the basic setup, or Accounts > Advanced > Gmail, or Accounts > Advanced > IMAP?
    charlielefaux likes this.
    04-22-13 10:35 AM
  4. charlielefaux's Avatar
    I've been using Gmail in conversation mode on my Z since day one -- no issues.

    Question: How did you set up your Gmail account? Did you use the basic setup, or Accounts > Advanced > Gmail, or Accounts > Advanced > IMAP?

    Accounts > Advanced > GMail

    I'm willing to try whatever, I did think the method I used would lead to the greatest functionality though. I could be wrong, I've been known to be wrong before.

    p.s. If anyone is willing to share their settings I would be very grateful.
    Last edited by charlielefaux; 04-22-13 at 01:49 PM.
    04-22-13 11:12 AM
  5. Ecm's Avatar
    I would suggest that you try the Advanced > IMAP method.

    This would be for your email only.
    Server address: imap.gmail.com, port 993
    SMTP address: smtp.gmail.com, port 465, encryption SSL
    * When setting up, select how long you want to sync email back -- 30 days is the current limit. Also, once set up, you can decide which (or all) folders to sync. The "All" folder can't be synched (at least right now).


    Then set up your contacts:
    Accounts > Advanced > CarDAV
    Server address: Google

    Then your calendar:
    Accounts > Advanced > CalDAV
    Server address: https://www.google.com/calendar/dav/<your email address>/events
    * Note that your calendar will be called "GTalk" in the account setup. Not sure why, but it still works.

    I'd suggest a back-up before you do this, in case you want to roll back. Hope this helps.
    charlielefaux likes this.
    04-22-13 03:27 PM
  6. charlielefaux's Avatar
    I backed up my phone, wiped it and am hoping this will work. One last question, what have you set the sync timing to be? Should it be set at manual?
    Thanks

    p.s. Hmmm... unfortunately it doesn't seem to have made a difference. I really wonder what the problem could be. Hopefully the real 10.1 update will resolve this for me. Thanks for all your help!
    Last edited by charlielefaux; 04-22-13 at 04:58 PM.
    04-22-13 04:28 PM
  7. Ecm's Avatar
    I have my Gmail accounts set at the minimum 15 min sync rate. This doesn't affect the email delivery its still "Push". This seems to be the rate at which changes like changing starred status are synced back and forth.

    I see you said the change in setup didn't help. I don't know what else it might be. I'll think on it and let you know if I come up with any bright ideas.
    charlielefaux likes this.
    04-22-13 05:12 PM
  8. Ecm's Avatar
    charlielefaux

    I was able to force a version of your problem on my device. I set filters in my Gmail settings to apply 2 labels to messages from a particular account (another of my own). This resulted in the message being delivered into 2 "folders" on my Z. Both appeared unread.

    So, the question is... Do you have any filters that could be applying labels to the conversations involved? If so, I think that's your problem. If not, I'm stumped.
    charlielefaux likes this.
    04-27-13 02:08 PM
  9. charlielefaux's Avatar
    charlielefaux

    I was able to force a version of your problem on my device. I set filters in my Gmail settings to apply 2 labels to messages from a particular account (another of my own). This resulted in the message being delivered into 2 "folders" on my Z. Both appeared unread.

    So, the question is... Do you have any filters that could be applying labels to the conversations involved? If so, I think that's your problem. If not, I'm stumped.
    The label suggestion unfortunately didn't work but it did get me thinking about emails in multiple folders -what I ended up doing was not editing folders to select to sync the additional folders. That seems to have worked!
    I'd like to thank you for your efforts! Thanks to you, my device is so much more functional and operable! Thanks so much!
    05-01-13 06:38 PM
  10. Ecm's Avatar
    No problem at all. I think Gmail is the best email system for desktop use it's just a PITA on mobiles other than android. Hopefully BlackBerry gets it figured out sooner than later in an OS update.
    05-01-13 07:00 PM

Similar Threads

  1. Replies: 6
    Last Post: 05-23-13, 07:59 PM
  2. Reply in email is not quoted
    By rhmelis in forum BlackBerry Bold Series
    Replies: 0
    Last Post: 06-19-12, 05:35 AM
  3. BB9780 Problem with Camera: Only take pictures in face detection mode
    By stinkykiller in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 12-06-10, 04:10 PM
  4. Problems with Gmail plug-in
    By drew76693 in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 08-24-09, 08:17 AM
  5. Potential problem (wakes up in 1x mode?)
    By ethant in forum BlackBerry 88xx Series
    Replies: 6
    Last Post: 11-14-07, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD