1. julius447's Avatar
    Hi,

    I have a problem setting up my gmail account on my Blackberry Z10. It keeps telling me "At this time, the imap.gmail.com server is unvailable and your email account can't be added. Please try again later."

    I did enable imap on my gmail settings and i am 100% sure about my email address and password. My gmail calendar and contacts have been added but not the Email account.

    I've tried setting up my gmail account on another Z10 and it worked perfectly.

    Anyone got and solved this problem before?

    Thank you.

    JuliusProblem setting up Gmail account on Z10-img_00000034.jpg
    03-26-13 11:11 AM
  2. OlympicBeast's Avatar
    Delete the Gmail account (e.g. calendar and contacts) from Settings/Accounts, restart your phone and try to add it again.
    03-26-13 11:23 AM
  3. julius447's Avatar
    Hi,

    I've done it 10 times, even reload the phone from factory settings, deleting all datas... Nothing worked so far...
    03-26-13 11:33 AM
  4. agp101's Avatar
    Are you on the latest software? I know this was a bug in the release build but it's supposed to be fixed as of 10.0.10.85
    03-26-13 01:38 PM
  5. julius447's Avatar
    Hi,

    I'm stuck with version 10.0.9.2372. I'm working on MTN CONGO and It won't give me the update neither OTA nor with Blackberry Link.
    I know i've tried it on another up to date Z10(10.0.10.90) and it worked.

    Any chance we can grab the OS online and install it via the loader as with the old 7.0 OS?

    I'm also stuck with the APN since it's automatically configured with the only 3G network here which is AIRTEL and not MTN. It won't let me modified it to let me use the EDGE only...

    Thank you.

    Julius
    03-27-13 03:24 AM
  6. agp101's Avatar
    Hi,

    I'm stuck with version 10.0.9.2372. I'm working on MTN CONGO and It won't give me the update neither OTA nor with Blackberry Link.
    I know i've tried it on another up to date Z10(10.0.10.90) and it worked.

    Any chance we can grab the OS online and install it via the loader as with the old 7.0 OS?

    I'm also stuck with the APN since it's automatically configured with the only 3G network here which is AIRTEL and not MTN. It won't let me modified it to let me use the EDGE only...

    Thank you.

    Julius
    Yes there is a way, but I believe it wipes your device. Crackberry posted a blog on their home page about how to do it on bb10.. search for it they posted it a couple weeks ago. They do advise that it's at your own risk though.

    Posted via CB10
    03-27-13 12:12 PM
  7. SteelGreek's Avatar
    Guys,

    I just had this issue with my z10 a few minutes ago. I had 2 step authentication on through gmail so it wasn't letting me proceed. I logged into my account through my computer and disabled it... once I tried setting up gmail again on my Z10 it worked perfectly the first time.
    03-28-13 11:41 AM
  8. michjarv's Avatar
    If your using the 2 step authentication, just create a password for your BB through Google's privacy page.....that way you do not have to turn off the authentication.
    03-28-13 11:47 AM
  9. shiakap's Avatar
    please ignore this message if you already done..but..

    1. just make sure imap is enable..
    Problem setting up Gmail account on Z10-capture.png

    2. try to logged gmail from z10 browser
    03-28-13 11:48 AM
  10. julius447's Avatar
    I did have the 2 step authentication enabled, it was not working, i disabled it, not working. I can log in from the Z10 browser and Imap is enabled... I don't understand why it's not working. I think i just have to wait for the update to come here, but don't know when...
    03-29-13 01:57 AM
  11. namthang910's Avatar
    For me, when i turn on the 2 step authentication enabled, it does not work. But when i disable the "2 step authentication", it work perfectly, and i can sync my contact from my email account.
    I did have the 2 step authentication enabled, it was not working, i disabled it, not working. I can log in from the Z10 browser and Imap is enabled... I don't understand why it's not working. I think i just have to wait for the update to come here, but don't know when...
    05-07-13 10:24 PM

Similar Threads

  1. Problem setting up Gmail account on Blackberry email setup
    By flipward in forum BlackBerry Bold Series
    Replies: 32
    Last Post: 06-03-16, 01:40 AM
  2. anyone else having a problem setting up gmail account?
    By bbman2345 in forum BlackBerry Torch Series
    Replies: 1
    Last Post: 08-24-11, 10:23 PM
  3. Replies: 4
    Last Post: 04-04-11, 04:24 PM
  4. Weird problem setting up gmail on new iPhone4 HELP
    By OldChristine in forum Apple iPhone/iPad
    Replies: 2
    Last Post: 01-13-11, 08:02 AM
  5. Setting up POP accounts on Curve
    By sbhat in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 08-02-07, 05:28 AM
LINK TO POST COPIED TO CLIPBOARD