1. Abraham Trinidad's Avatar
    just updated my Z10 to 10.2.0.415, OS ver 10.2.0.1767
    There is no pictures appearing in the viewer.
    Does anyone have the same problem?
    01-16-14 09:49 AM
  2. qbnkelt's Avatar
    just updated my Z10 to 10.2.0.415, OS ver 10.2.0.1767
    There is no pictures appearing in the viewer.
    Does anyone have the same problem?
    Hi and welcome to Crackberry!

    Assuming that you checked in the media card and the device and they're not there, did you back up your phone before upgradign?
    01-17-14 02:47 PM
  3. Abraham Trinidad's Avatar
    Thank you
    I did all that , still even i took a picture now the image cannot be seen in the previewer.
    It all started when i update
    01-17-14 10:49 PM
  4. BobWalker's Avatar
    I started on that leak and never had a problem like that. Try loading 10.2.1.1925 it's much better anyway.
    01-17-14 11:05 PM

Similar Threads

  1. Straight to voicemail....HELP
    By tdexter77 in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-14-14, 05:13 PM
  2. Q10 1925/1926 Radio problems
    By Q10Nutter in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 01-20-14, 03:15 PM
  3. Keep your files and messages private with Secret Keeper for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 01-18-14, 10:17 PM
  4. Path app on STL100-1 problem
    By ArtilesGabriel in forum BlackBerry Z10
    Replies: 1
    Last Post: 01-17-14, 08:55 AM
  5. Help with SMS backup!
    By buzzybee888 in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 01-16-14, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD