1. neo_1991's Avatar
    Hey.
    I am trying to add the ever note acc. To my z10 an its just stuck at "Accessing your account " sheet.
    I really need it and can't access it.
    Is there a manual way to add it! ? Or add it on the pc software then sync.? Or anything.
    Plz help guys.
    Problem adding ever note account on my Z10-img_00000042.png

    Posted via CB10
    04-23-13 07:20 PM
  2. robtanz's Avatar
    Have you accessed Evernote lately....they had a security issue recently and had people reset their passwords. Maybe this is the issue. Can you log in from a computer?
    04-23-13 07:41 PM
  3. neo_1991's Avatar
    Yes I did. I used it on the Web just to double check.
    On the z10 I didn't even enter my user name and password. And it's telling me that

    Posted via CB10
    04-24-13 01:13 AM
  4. Young Z's Avatar
    And you've tried a restart?

    Posted via CB10
    04-24-13 01:19 AM
  5. southlander's Avatar
    you are adding this through settings > accounts right and not accessing the evernote site using the browser?

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    04-24-13 01:37 AM
  6. neo_1991's Avatar
    Yes I tried restarting.
    And yes I am trying to add it from accounts in settings.

    Posted via CB10
    04-24-13 02:28 AM
  7. dguillaume's Avatar
    I have been using it for a while now, but it stopped syncing. When I go into accounts I get an error saying service not available, try again later! This is incredibly frustrating

    Posted via CB10
    04-30-13 02:21 AM
  8. Thunderbuck's Avatar
    Yeah I can confirm this bug. I think I lost Evernote after I enrolled on my employer's BES10.

    Posted via CB10
    04-30-13 02:50 AM
  9. dguillaume's Avatar
    What version of OS are you using

    Posted via CB10
    04-30-13 02:55 AM
  10. Thunderbuck's Avatar
    I'm on 10.1.0.1483

    Posted via CB10
    04-30-13 03:59 AM
  11. Guyzer's Avatar
    I had the exact same problem with evernote. I just had to kep existing and re trying. Eventually the screen its trying to load works. Just keep exiting and re trying till it works.
    04-30-13 04:27 AM
  12. dguillaume's Avatar
    I am on 10.1, so maybe it's an issue with the beta?

    Posted via CB10
    04-30-13 06:01 AM

Similar Threads

  1. Battery problems on my Z10
    By clmazda in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 03-28-13, 03:15 AM
  2. Replies: 2
    Last Post: 03-23-13, 05:59 PM
  3. Trouble adding second e-mail account to my Z10.
    By jamesfo in forum BlackBerry Z10
    Replies: 0
    Last Post: 02-17-13, 10:39 AM
  4. Problem Accessing BB Hub on my Z10
    By ak_fraser1 in forum BlackBerry Z10
    Replies: 9
    Last Post: 02-05-13, 04:30 PM
  5. Adding an Email Account on my phone
    By beantown85 in forum BlackBerry Tour 9630
    Replies: 3
    Last Post: 02-27-10, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD