1. AurelioConter's Avatar
    To day print to go stop working : server not available message.
    Any other user experience this issue ?

    Posted via CB10
    12-17-13 04:24 AM
  2. anon(5761282)'s Avatar
    Started last night. Reloaded passcode, still not working. Reloaded print to go sw on my desktop. Same thing. Both my playbook and Z10 not working. Comes up with "error"
    12-17-13 07:48 AM
  3. AurelioConter's Avatar
    Seems not possible to come in BlackBerry ID from print to go.


    Posted via CB10
    12-17-13 07:50 AM
  4. FF22's Avatar
    I had that issue last week. Print-to-go worked for the Playbook but erred out on the z10. I tried a few times. I even edited the code. Two days later is again had an error but this time re-entered the passcode worked.

    I would try rebooting both the phone and the computer and try again.
    12-17-13 09:28 AM
  5. anon(5761282)'s Avatar
    I just tried it again and now works.....did not make any changes. Does it have to go through some blackberry server??
    12-17-13 02:24 PM
  6. anon(5761282)'s Avatar
    23,907 posts. Holy S..t! Is this your full time job???? I am impressed
    12-17-13 02:25 PM
  7. diegonei's Avatar
    I just tried it again and now works.....did not make any changes. Does it have to go through some blackberry server??
    The connection to the BBID that links the desktop app to the phone/tablet app probably does. If you look at the process, it say Locating then Sending, so I am betting that it does.

    23,907 posts. Holy S..t! Is this your full time job???? I am impressed
    He's been here since 2008, pal.

    I just tested here and everything is working. Maybe uninstall, re-dowload (there was a new update not too long ago) and set up again?
    12-17-13 02:27 PM
  8. FF22's Avatar
    23,907 posts. Holy S..t! Is this your full time job???? I am impressed
    I'm a slackard according to some posters hereabout. No, RETIREMENT is my FULL TIME job - finally. It certainly took long enough!
    12-17-13 03:42 PM
  9. Searchy's Avatar
    Problem here as well.

    Posted from my BlackBerry Z10
    12-17-13 04:42 PM

Similar Threads

  1. Z10 not working.
    By Chiranjeevi chiru1 in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 12-21-13, 02:54 PM
  2. Z10 not working
    By Chiranjeevi chiru1 in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-17-13, 08:52 AM
  3. iOS ANRDRIOD APPs you would love to see in Blackberry :-)
    By anand_ma in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 12-17-13, 05:17 AM
LINK TO POST COPIED TO CLIPBOARD