1. Alain_A's Avatar
    I have tried downloading like 10 times each time removing them from PC still doesn't want to work got error message 404 fro the driver...
    Anyone else got that?
    03-31-13 02:47 PM
  2. 2Supra4U's Avatar
    I had a issue at first but then i just reinstalled on pc z10 and pb and all is good now.

    Just used it 5min ago for my netfile tax return comfirmation
    03-31-13 02:51 PM
  3. K00na's Avatar
    Works well for me. Would trying to reinstall...
    03-31-13 02:52 PM
  4. Alain_A's Avatar
    I did that like 10 times ..but will doi it right now again
    03-31-13 02:54 PM
  5. Atentozedten's Avatar
    Double check the setting. If I remember right for the Z10 it asked me for the PIN. And of course I did a clean install on the PC of the Print to Go

    Posted via CB10
    03-31-13 02:56 PM
  6. Mic_JP's Avatar
    03-31-13 02:56 PM
  7. Alain_A's Avatar
    it is giving me downloading 2.0.110.exe but when trying says Driver version 2.0.111.0 (error code 404)
    03-31-13 03:04 PM
  8. Alain_A's Avatar
    it is like I download driver 2.0.110.exe but give me driver error 2.0.111.0 I don't know why
    03-31-13 03:08 PM
  9. Alain_A's Avatar
    still get the same error message
    03-31-13 03:44 PM
  10. Alain_A's Avatar
    Problem solved.......................................
    04-12-13 11:33 AM
  11. z10crackberry's Avatar
    What did you do to fix it???

    Thank you!

    Problem solved.......................................
    04-19-13 02:47 PM
  12. Alain_A's Avatar
    What did you do to fix it???

    Thank you!
    It was in my "PIN NUMBER": it has a zero in it and I thought it was an "O"...
    Mic_JP likes this.
    04-20-13 09:08 AM
  13. Disco1977's Avatar
    I have the Q10 and am getting the same message, I have re-installed print to go, blackberry link, over 10 times checked my pairing code and pin but still get the error 404 message. Does print to go work in Dubai as I have searched every forum and turned off anti-virus and done everything at least 5 times that has already been suggested but still get the same message.

    Anyone else managed to resolve this on the Q10

    Thanks
    05-11-13 02:27 AM
  14. mad33man's Avatar
    As stated by a previous user, make sure your pin is correct.

    Posted via CB10
    05-11-13 03:30 AM

Similar Threads

  1. Print To Go documents never arrive on Z10
    By Snevil in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-27-13, 12:25 PM
  2. Print to Go: PB + Z10 = Not true...
    By portal in forum BlackBerry Z10
    Replies: 16
    Last Post: 02-17-13, 04:11 AM
  3. Screenshots: Print To Go On BB10
    By zyben in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 01-27-13, 09:53 PM
  4. Print To Go On mac OSX
    By mohamedmamdouh in forum BlackBerry PlayBook
    Replies: 0
    Last Post: 03-01-12, 10:43 AM
  5. Making Print To Go work if you have two PlayBooks on same BBID
    By peter9477 in forum PlayBook Apps & Games
    Replies: 0
    Last Post: 02-21-12, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD