1. rickkel's Avatar
    This is a repost of mine from another thread that I thought was important enough to have it's own thread. GIve it a try and comment whether this improves the problems on your Verizon Z10.
    --------------------------------------------------------------------------------------------------------------------------
    I have a Verizion Z10 purchased in San Diego, California. My phone has automatically rebooted a few times over the past 2 1/2 weeks, but only once while I was looking at it (I keep checking the "last reboot" date and time in Settings). What was happening for me though was 1) I had no notification sounds 2) the screen would intermittently glow, showing the lock screen, for no reason (no incoming call or message) and 3) eerily multiplying contacts - in fact new ones of each one were appearing daily.

    I think I may have figured out what was going on this morning (I hope). I kept on seeing Verizon's Backup Assistant in the My World section of BB World urging me to upgrade the app (from 2.0.0.30 to 2.0.0.40). It won't upgrade, instead it's stuck in an endless loop so I gave up. I decided to try and delete the app. Later on, I checked for an OS upgrade (I'm doing this neurotically hoping Verizon will come through) and alas, I got a prompt to upgrade the OS - however of course to the same version and only 1 mb of data - obviously this idiotic app which must be required. I "upgraded" and it reinstalled the application - however now it installed the updated app (version 2.0.0.40) which I could not do via BB World.

    Once the phone rebooted, no more screen glowing, all my notification sounds came back and ALL MY DUPLICATE CONTACTS WERE GONE! And so far no auto reboots (but I only did this about 5 hours ago so I'm not sure).

    It is my opinion that this version of Verizon Backup Assistant (2.0.0.30) is causing our Verizon Z10's all of this hassle. I suggest trying the following:
    1. Delete the Verizion Backup Assistant app - either by long pressing it or through BB World.
    2. Do a battery pull
    3. Go to Settings > Software Updates and Check for Updates.
    4. You should be prompted to upgrade, but it's very small and the same version. Perform the upgrade.
    5. Do a battery pull again (not sure if this is necessary, but I did it). You will now have the updated version of this app circumventing BB World.

    It's worth a try, yes?
    04-16-13 05:11 PM
  2. nycspaces.'s Avatar
    Keep us posted, it would be great if this solves the problems. So the real reason for a VZW CDMA delay in ship dates and OS approvals is bloatware!
    claffeeba likes this.
    04-16-13 05:40 PM
  3. livejam's Avatar
    Will give it a shot!

    Posted via CB10
    04-16-13 06:06 PM
  4. jhimmel's Avatar
    I was not experiencing and freezes or restarts, but decided to try this anyway just to get rid of the stupid Backup Assistant upgrade notification. It didn't work. It still keeps telling me there is an upgrade.
    04-16-13 06:09 PM
  5. rickkel's Avatar
    This is strange indeed.

    When I go to my app grids, Backup Assistant is indeed installed (version 2.0.0.40) and it works.

    When I went into My World in BB World, I initially got the red splat in the lower left hand corner telling me I have an upgrade available. I can't find any upgrades anywhere. Did a "refresh" to see if that helped, but no. When I look at my "Downloaded" list of installed apps, Backup Assistant doesn't even show up, but it does show in the "Available" list among the apps I've uninstalled, but not fully deleted (I didn't uninstall it after the upgrade that installed it).

    I don't know what's up, but whatever this did it cured all of my issues, however the jury is still out regarding the random reboots (which I haven't been really plagued with; I've seen only a few).
    04-16-13 06:25 PM
  6. angieberry10's Avatar
    How awesome! Thx! Can hardly believe this helped with the contacts but it did.

    Will let you know about the reboots..i have one every coupla days...

    Lovin' my Z10
    04-16-13 07:12 PM
  7. ESCON's Avatar
    My z10 works perfect never had some problems but the red splat in BBworld shows up from time to Time for me 2, so don't worry ;-)
    04-16-13 08:55 PM
  8. ima5exypaki's Avatar
    LOL! I was just about to try this, but my phone rebooted. waiting for it to turn back on so i can try it!
    04-16-13 09:16 PM
  9. magsasaka's Avatar
    Since this is a solution thread and not rant thread I'll bump this up so everyone can see

    Posted via CB10
    04-16-13 09:20 PM
  10. dcburke789's Avatar
    I installed the 10.0.10.822 leak from ATT. Backed up contacts to outlook via Link and ran the installer. Took about 5 minutes total.

    I reinstalled the apps via appworld (in case the apps were the issue).

    Posted via CB10
    04-16-13 09:24 PM
  11. orgonebox's Avatar
    I installed the 10.0.10.822 leak from ATT. Backed up contacts to outlook via Link and ran the installer. Took about 5 minutes total.

    I reinstalled the apps via appworld (in case the apps were the issue).

    Posted via CB10
    I tried the same thing. I've had five reboots today.

    Posted via CB10
    04-17-13 01:22 AM
  12. jkuyp's Avatar
    I installed the leak too, so VZW Backup is no longer installed. 48 hours in, 3 reboots so far. and now after a report, the alarm does not stay on.
    04-17-13 06:59 AM
  13. anon(2313227)'s Avatar
    leaked OS means probably untested. I would suggest going back to what you are supposed to have that's been vetted by Verizon and just updating the app that's the problem like the backup assistance as the OP suggested.
    04-17-13 07:05 AM
  14. kbz1960's Avatar
    I don't know that you all are going to find the cure. I think the cure will have to come from doc BBRY. You all know it isn't only VZW, right? Just look at the poll. Just as many not VZW rebooting as there are VZW's that are rebooting.

    Nice trying though.
    04-17-13 07:47 AM
  15. rickkel's Avatar
    So far no further issues with my Z10 and no random reboots as of yet 24 hours later. As for those who are still seeing the random reboots, I was hoping this would be the pill that would cure the ill, but alas it's not.
    04-17-13 11:47 AM
  16. rickkel's Avatar
    Just an update...still no random reboots from my fix above from Tuesday morning. Two days and counting.
    04-18-13 01:15 PM

Similar Threads

  1. Verizon Z10 Shipped and set to arrive on the 28th.
    By bcpitts in forum BlackBerry Z10
    Replies: 0
    Last Post: 03-27-13, 10:27 AM
  2. BlackBerry Z10 coming to Verizon in black AND white!!
    By Adam Zeis in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-19-13, 10:16 PM
  3. Replies: 27
    Last Post: 08-09-10, 09:45 PM
  4. Replies: 19
    Last Post: 01-11-10, 01:27 PM
  5. 8310 rebooting and other problems
    By dmachine in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 07-08-08, 07:38 PM
LINK TO POST COPIED TO CLIPBOARD