1. Roweazie's Avatar
    i am on Verizon STL 4, and currently using OS. 10.3.2.556.

    I am trying to install the newest leak os, but keep getting error; failure 500 invalid action install_2 both google chrome and ddpb. Does anyone here know what i am missing to install it properly? thanks.

    Z10 (STL 100-2/3/4) and Porsche P9982 Radio - [23 MB]
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Z10 (STL 100-4) Verizon Radio - [23 MB]
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    09-26-15 06:52 AM
  2. jaydee5799's Avatar
    if you are trying to use Sachesi, you need three file: radio, core and the apps. The apps file needs to be split and the apps moved to a different folder. You need to follow some directions. ddpb and chrome no longer do it.

    follow the instructions from herehttp://forums.crackberry.com/bb10-le.../#post11576694
    09-26-15 08:25 AM
  3. Roweazie's Avatar
    thank you.
    09-26-15 08:36 AM

Similar Threads

  1. Who is switching 'Priv' from OS 10?
    By BB_PP in forum BlackBerry Priv
    Replies: 353
    Last Post: 10-20-15, 08:56 AM
  2. OS 10.3.2.2474 Android apps not working, how can I get them working again?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 10-20-15, 12:40 AM
  3. Any SE Passport Users Manually Load 10.3.2.2474 - Issues? Improvements?
    By BeetrootJulip in forum BlackBerry Passport
    Replies: 24
    Last Post: 10-18-15, 09:54 AM
  4. Replies: 5
    Last Post: 10-15-15, 04:15 AM
  5. z30 os and app crash
    By avantm in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-14-15, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD