Built for Business - Learn more about BlackBerry KEY2
11-04-15 02:03 PM
28 12
tools
  1. el_thomso's Avatar
    after latest update my Z10 takes pics in lousy resolution - just doesn't
    focus - what am I doing wrong??

    Posted via CB10
    08-08-15 09:43 AM
  2. Gatmyer's Avatar
    An example picture would help.

    Posted via CB10
    08-08-15 10:06 AM
  3. el_thomso's Avatar
    Posted via CB10
    08-08-15 01:31 PM
  4. el_thomso's Avatar
    there you go

    Posted via CB10
    08-08-15 02:12 PM
  5. z10Jobe's Avatar
    Ummm... try again...

    The z10 takes pretty good pics in bright sunlight but not so good when the lights are dim. You could try cleaning the lens, hdr mode, or editing the pics afterwards.

    Also the camera ++ app is good apparently, as I haven't tried it myself.

    10.3.2 was supposed for improve pic quality in low light, so I don't know what happened in your case.

    Posted via CB10
    08-08-15 03:52 PM
  6. z10Jobe's Avatar
    Oh ya... Prior to 10.3.1 you could touch the screen anywhere to take the picture and now it is just the blue dot. Maybe in reaching for the blue dot, you are moving the phone, making it blurry.

    Posted via CB10
    08-08-15 03:54 PM
  7. el_thomso's Avatar
    well tried 3 x but seems my crack-app doesn't allow me to upload a pic...yeah noticed the paperclip and did select a pica but then when I want to post it....no go.

    Posted via CB10
    08-08-15 03:58 PM
  8. sam81's Avatar
    Up until the 10.3.2 update I used the native camera exclusively but have noticed some focus issues since updating. I use Camera++ app for half of my shots now, especially close ups because the native just can't seem to get focussed properly. The only issue with Camera++ is file size is roughly double so emailing multiple pix at one time can push the attachment limits on my accounts but other than that it does a good job
    08-08-15 06:01 PM
  9. mad_mdx's Avatar
    well tried 3 x but seems my crack-app doesn't allow me to upload a pic...yeah noticed the paperclip and did select a pica but then when I want to post it....no go.

    Posted via CB10
    You need to allow the 'shared files' permission for the app. Check your app permissions
    08-08-15 06:18 PM
  10. bh7171's Avatar
    It's not the device. Just posted these from my recent vacation from Monterey Bay Aquarium in low light and outside
    Pictures on Z10 very bad!?!-img_20150807_175656.jpg
    Pictures on Z10 very bad!?!-img_20150806_171602.jpg
    Pictures on Z10 very bad!?!-img_20150805_121230.jpg
    Pictures on Z10 very bad!?!-img_20150803_191711.jpg
    Pictures on Z10 very bad!?!-img_20150803_185805_hdr.jpg

    Z10 on 10.3.2
    der_mit and SPNKr like this.
    08-08-15 08:34 PM
  11. el_thomso's Avatar
    It's me I guess....

    Posted via CB10
    08-09-15 02:35 AM
  12. el_thomso's Avatar
    Pictures on Z10 very bad!?!-img_20150808_104232.jpg

    Posted via CB10
    08-09-15 01:39 PM
  13. el_thomso's Avatar
    he he finally - what am I doing wrong??


    Posted via CB10
    08-09-15 01:39 PM
  14. Dave Bourque's Avatar
    Well first you need to tell us which version of BlackBerry 10 your on.

    Z30STA100-5/10.3.2.2339
    08-09-15 02:19 PM
  15. el_thomso's Avatar
    10.3.1.1779

    Posted via CB10
    08-09-15 02:24 PM
  16. kenzo_44's Avatar
    As always it is not the camera that is bad but the photographer using the camera.

    Some of my best photographs have been taken using a Z10!

    Posted via CB10
    Brad Morse likes this.
    08-09-15 02:27 PM
  17. el_thomso's Avatar
    it's me - that's surely true Kenzo but please educate me to improve - love the rest of phone so peace.

    Posted via CB10
    08-09-15 02:34 PM
  18. bh7171's Avatar
    I would recommend updating to the latest approved BlackBerry OS for your model Z10. I have a unlocked former AT&T branded STL3 running 10.3.2.858 on T-Mobile. You can do a search here on Crack Berry about updating your device OS with a Autoloader which is a fresh installation of the OS, which, removes all your device info. (you have to re-add email accounts, apps, etc) OR you can use a blitz file and add the new OS with Saschei (spelling may not be correct) which updates without removing all existing data on your device, like a carrier update. I do wish you the best and hope you get the camera working properly. Irrespective of OS version I have never had the inability to focus a shot.

    Z10 on 10.3.2
    08-10-15 10:55 AM
  19. engmessam's Avatar
    he he finally - what am I doing wrong??


    Posted via CB10
    I think you have a focus problem.
    Are you sure when you press the camera icon that you keep pressing till he square focus beck green !?

    Posted via CB10
    08-10-15 11:22 AM
  20. BB_Bulldog's Avatar
    Pictures on a z10 is not bad there not great it's just you have to take tour time taking a pic check this pic out
    Pictures on Z10 very bad!?!-img_20150808_203832.jpg

    Posted via CB10
    Wei Xiang ang likes this.
    08-10-15 08:47 PM
  21. teostar's Avatar
    Z10 takes OK pics if it's a stationary object with good light. But if the tab is moving or even movement in the background forget about it.

    Posted via CB10
    08-10-15 09:11 PM
  22. el_thomso's Avatar
    thanks all - guess I got a focus problem - let's see when they give us 1.3.2 here in holland and hope it fixes the annoying delay with the phone as well.

    Posted via CB10
    08-11-15 03:12 AM
  23. anon(8050899)'s Avatar
    The following photo, taken on the Greece island of Rhodos with a Samsung S4 or S5 by a friend of mine, is in no way better than a photo taken with a Z10 would have been under the same conditions. In order to recognize anything you have to process it with the built-in editor.


    Pictures on Z10 very bad!?!-rhodos-10-08-15.jpg

    Posted via CB10
    Attached Thumbnails Pictures on Z10 very bad!?!-img_20150809_124501.jpg  
    08-11-15 05:53 AM
  24. anon(8050899)'s Avatar
    Only the first photo is meant. The second one shows a graph on data lines and was uploaded inadvertently. Unfortunately I can't delete it here.

    Posted via CB10
    08-11-15 06:03 AM
  25. bh7171's Avatar
    My photos posted earlier in the thread required no editing what so ever. Those photos are exactly as shot originally.

    Z10 on 10.3.2
    08-11-15 09:30 AM
28 12

Similar Threads

  1. Why is my BlackBerry Z10 showing a red exclamation?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-10-15, 12:58 PM
  2. How do I set a ringtone on my Z30?
    By miketrainor in forum BlackBerry Z30
    Replies: 2
    Last Post: 08-08-15, 09:16 PM
  3. How do I set a ringtone on my Z30?
    By miketrainor in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 08-08-15, 09:16 PM
  4. How do I set ringtone on my Z30?
    By miketrainor in forum BlackBerry Z30
    Replies: 2
    Last Post: 08-08-15, 09:16 PM
  5. Android app (Serbian Keyboard) not working on my BBz10, why?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-15, 07:37 AM
LINK TO POST COPIED TO CLIPBOARD