1. dlharry87's Avatar
    Hi,

    first: sorry for my bad english!!!

    I bought a Blackberry z10. After i started i updated on OS 10.2.0.424

    after that i put all my pictures on a sd-card (i worked on bb 9790) and put it in my z10. Wanted to see if anything is ok, but when i run the pictures-app...there are no pictures there is a black screen. Ok, i formateted my sd-card and sync all the pictures with blackberry-link --> same problem. then i put out the sd-card and sync all pictures on my phone --> same problem. then i deleted everything (incl. os 10.2.0.424), but after all..the problem is still here. i'm worried about: when i minimize the pictures-app, there are 4 thumbnails from my pictures on it, but when i resize, there are no pictures in.

    anybody can help?

    Greets from Austria,

    Harry
    11-05-13 03:22 PM
  2. BigBadWulf's Avatar
    Remove the pictures (and anything else) from the SD, and back it up. Format the SD on the phone. Move everything back to the SD in its respective folder created from the format.
    11-05-13 03:38 PM
  3. dlharry87's Avatar
    Thanks for your answer!!!

    I tried this before, but IT won't work.....
    11-05-13 03:46 PM
  4. awindsr's Avatar
    Put your pictures on an SD card. Put it in the phone.
    Hit the search and type this to see what it finds.

    Pictures not in Picture-App-img_00003467.png

    Posted via CB10
    11-05-13 06:14 PM
  5. FF22's Avatar
    You probably already did this correctly. Did you put the pictures in the "photos" folder? Although it will find pictures in other folders that might help. The photos are JPG's? They have the right extension harry.jpg, etc? How large are they? And if there are a large number of them, give the z10 time to INDEX them - that can take a while.

    Next as you experiment, only move a few photos so that you are not wasting lots of time moving hundreds of photos. So move/copy a few and check.

    And your English is much better than mein Deutsch.
    11-05-13 08:32 PM
  6. dlharry87's Avatar
    @awindsr: it will show me my pictures

    @F2: i put all the pictures into the "photos"-folders (on device and my sd)! it depends on the pictures, but between 200KB and max. 2MB and they are all *.jpg! and i tried to sync only 6 pictures --> problem will be the same -.- thanks
    11-06-13 03:46 AM
  7. FF22's Avatar
    Try rebooting if you have not done so yet

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black, keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.
    11-06-13 10:45 AM
  8. dlharry87's Avatar
    i tried but it doesn't work!! could it be, that it depends on the os-update 10.2.0.424?
    11-07-13 01:56 AM
  9. FF22's Avatar
    i tried but it doesn't work!! could it be, that it depends on the os-update 10.2.0.424?
    I think there is a z10 model where the Volume buttons do not reboot the device. Try pressing/holding the Power button. Last attempt - pull out the battery for 30 seconds. Good luck
    11-07-13 10:48 AM
  10. dlharry87's Avatar
    i already tried, but thanks for the suggestion

    i am a bit annoyed! with the 9790 everthing was fine...and now... -.-
    11-07-13 01:28 PM
  11. FF22's Avatar
    I am pretty much out of ideas except the terrible one. Backup the phone then reload the OS. Although, if you do that, you may NOT want to reload/restore your settings since one of them may be wrong.

    Oh, one other idea - I've seen references to Parental Controls. I wonder if those are set, if you might be locked out of viewing photos??? It is under Security and Privacy. I don't know what it might be called in German! I've also seen folks suggesting setting and then UNsetting it - kind of toggling it on/off, once or twice.
    11-07-13 04:19 PM
  12. dlharry87's Avatar
    OK, i'll try on sunday, too much work..and i'll reply!

    no, the parental controls ("Jugendschutzeinstellungen" in German) aren't set (and "security and privacy" is called "Sicherheit und Datenschutz")!

    thanks for the answers!
    11-08-13 02:08 AM

Similar Threads

  1. typing initials in the "text messages" app : doesn't work...
    By trucmuche in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-18-13, 11:44 AM
  2. How to make a BlackBerry World a required app on the 'Work' Space
    By tekket in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 5
    Last Post: 11-12-13, 05:19 PM
  3. Replies: 28
    Last Post: 11-08-13, 01:33 PM
  4. BBM is stuck in setup after upgrade
    By maxmelbin in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 11-06-13, 11:18 PM
  5. Apps won't work on Q10, vers 10.2
    By SuperLady22 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 11-06-13, 03:20 AM
LINK TO POST COPIED TO CLIPBOARD