1. jb4trucks's Avatar
    Something changed I think and can't figure out how to correct it.

    When I take pictures they are stored on my media card. But when I use the photo button I can't see the card. To look at the pics. Think I use to be able to.

    Also when I use file manager can't preview the pics or scroll through them.

    Any thoughts on what my issue is or how to fix it? ( be nice I know I have many)

    Posted via CB10
    02-09-14 12:49 AM
  2. MultiDoc's Avatar
    To browse through photos use the picture viewer, not the file manager.

    Posted via CB10
    02-09-14 01:13 AM
  3. jb4trucks's Avatar
    Can't see them on the media card from the picture viewer. Only device storage

    Posted via CB10
    02-09-14 01:21 AM
  4. elspicano's Avatar
    I have the same problem. When I take a new picture it is not available for viewing using the picture gallery under any of the categories. I use the file manager to find it then have to move it from my sd card to my device storage for it to show up. This only started happening after the 10.2.1 update. Odd problem and very annoying.

    Posted via CB10
    02-09-14 01:24 AM
  5. GSM-S's Avatar
    Same problem here.

    Posted via CB10
    02-09-14 01:56 AM
  6. jb4trucks's Avatar
    Powered off overnight and now all is fine. Go figure

    Posted via CB10
    02-09-14 08:35 PM
  7. niss63's Avatar
    It took about a week for pictures to stabilize and return to normal, after the update, on my phone.

    Posted via CB10
    02-09-14 08:56 PM
  8. akOnalangBFmo's Avatar
    mine is blurred and looks like pixelated, images looks like captured using a potato cam. i hate it
    it goes normal and fine if I'm going to view it on full screen.

    i wonder why, it's not like that before
    02-14-14 08:09 PM
  9. touchcrack's Avatar
    Pulling the microsd and reinserting helped for me. The libraries reappeared afterwards. I had issues with not only pic library but also the movie and music too.
    02-14-14 08:14 PM
  10. buylocal_getaBB's Avatar
    mine is blurred and looks like pixelated, images looks like captured using a potato cam. i hate it
    it goes normal and fine if I'm going to view it on full screen.

    i wonder why, it's not like that before
    Similar thing happened to me re: pixilated photos. Turned out it was an SD card issue. Backed up my SD card, wiped it and put all files back on and was fine after.

    Posted via CB10
    02-15-14 09:40 AM

Similar Threads

  1. After software update audio issues occurred
    By blackone85 in forum BlackBerry Z30
    Replies: 4
    Last Post: 02-13-14, 04:01 PM
  2. Do i need and what is the best anti virus
    By Kaleb Tarver in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 02-09-14, 03:11 AM
  3. Issues with Q10 after a few months
    By lynx33 in forum BlackBerry Q10
    Replies: 3
    Last Post: 02-08-14, 10:28 PM
  4. Blackberry Q5 Device Storage Space
    By Saugata in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-08-14, 10:14 PM
  5. Z10 device storage only shows 13.1gb total storage. Any suggestions?
    By michaelrb88 in forum BlackBerry 10 Dev Devices
    Replies: 3
    Last Post: 02-08-14, 09:06 PM
LINK TO POST COPIED TO CLIPBOARD