1. abdullah1982's Avatar
    I am facing a real weird problem.

    My wife got her z10 today and everything was working fine out of the box. Updated the software to official 10.2 ota and now seeing a really strange problem.

    The pictures icon doesn't respond at all. If I click it takes me to my last active app. Or if I close all my apps it just pushes me to app screen for a millisecond and comes back. Nothing opens up.

    Please help.

    Been using my other z10 and z30 but never saw any such problem

    Posted via CB10
    11-23-13 02:36 PM
  2. eldricho's Avatar
    Try a security wipe (backup first) and then restore
    If the problem comes back after restoring, it's something you have setup or installed
    Any Android apps installed?
    Have you tried accessing the gallery from the camera itself and then from the icon?

    Posted via CB10
    11-23-13 02:46 PM
  3. zocster's Avatar
    hey bro abd, long time no see have you tried the volume rockers reboot?
    11-23-13 02:57 PM
  4. FF22's Avatar
    It might also take time for the new OS to update its indexes of photos/music/etc. Maybe give it a bit more time?
    11-23-13 03:15 PM
  5. abdullah1982's Avatar
    Hi andy. Yeah was too busy with work. Good to see you.

    How to do the volume rocker reboot??

    Posted via CB10
    11-23-13 03:36 PM
  6. abdullah1982's Avatar
    Hey eldricho I haven't installed any android app. Just got this phone today only and this problem came as soon I updated the os

    Posted via CB10
    11-23-13 03:37 PM
  7. FF22's Avatar
    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black, keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work.
    11-23-13 05:38 PM
  8. abdullah1982's Avatar
    thanks F2. too bad its STL 1. I am now trying to realod software using BB Link
    11-23-13 10:15 PM
  9. FF22's Avatar
    thanks F2. too bad its STL 1. I am now trying to realod software using BB Link
    Someone posted yesterday or today that the VOL buttons might work on that model. I cannot verify that but you can certainly try. Otherwise press and HOLD the power on button for the same logo cycle.
    11-24-13 01:55 AM
  10. Shobhit pathak's Avatar
    I have exactly the same issue, nothing else on the phone, and i do go back to last open active app,

    Is reload the only option,.
    12-02-13 06:29 AM
  11. tszasza's Avatar
    same issue with my friends phone...do not know how to solve it

    Posted via CB10
    12-02-13 10:42 AM
  12. DGKBains's Avatar
    somebody hhaaalllp
    01-08-14 01:01 PM

Similar Threads

  1. Keypad sounds not working
    By Vics111 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-27-13, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD