1. huysentruyt's Avatar
    Hello,
    When I open the photo application, I see little icon (right top corner) and last photo (left down corner) but the screen is black.
    I have this problem in march and this problem solve by himself.
    But now, it 's 5 days and no resolution.
    It's only the photo of the back : the another photo (on the face ) is ok.
    I think it was a problem of synchrinisation of pictures, but I put off all sync (I think all) and no change.

    What may I do ?
    Thank you.

    (sorry for my poor english)
    08-05-13 02:38 AM
  2. pkcable's Avatar
    Welcome to CrackBerry.com! Your English is fine! Have you tried rebooting the device? That is open the back take the battery out and then re insert it. Also while you got it open check your Media Card, pull that out and place it back in and make sure it's fully inserted.

    Let us know if that does not work.
    08-05-13 09:32 AM
  3. Gees97's Avatar
    Hello,
    When I open the photo application, I see little icon (right top corner) and last photo (left down corner) but the screen is black.
    I have this problem in march and this problem solve by himself.
    But now, it 's 5 days and no resolution.
    It's only the photo of the back : the another photo (on the face ) is ok.
    I think it was a problem of synchrinisation of pictures, but I put off all sync (I think all) and no change.

    What may I do ?
    Thank you.

    (sorry for my poor english)
    Is your memory card up to par? Some people have issues using older memory cards

    Posted Via My Most Used BlackBerry App
    08-05-13 09:44 AM
  4. huysentruyt's Avatar
    Hello,
    I have try that.
    This morming all is fine !!!
    I was in hollydays in roaming. I think it's problem of synchronisation whit Box...
    But for the moment all is fine...
    I don't have a n'y solution, but thak you
    08-05-13 09:51 AM
  5. cobra boy's Avatar
    Welcome to CrackBerry.com! Your English is fine! Have you tried rebooting the device? That is open the back take the battery out and then re insert it. Also while you got it open check your Media Card, pull that out and place it back in and make sure it's fully inserted.

    Let us know if that does not work.
    Should the phone be on or off when you pull the battery. I'm having a similar problem. I have blank gray pictures that show up in "recent" photos, but are not on the SD card. I downloaded the SD card to my desktop and only my normal pics are there. The blank gray pictures are the ones that don't display and won't delete.
    08-05-13 09:57 AM
  6. pkcable's Avatar
    It could be your camera malfunctioning (or defective), perhaps you can return the device and get it replaced or repaired by your carrier, or the store you bought it from?

    Also what language do you speak? Perhaps I can find someone who also speaks it to help you in your own language. You wouldn't happen to be Indonesian, because I DO have a few friends I can ask to help in Indonesian.
    08-05-13 09:57 AM
  7. huysentruyt's Avatar
    I have hdsx 64 Go.
    And I speak french
    08-05-13 10:40 AM
  8. kolowosh's Avatar
    I used to have this problem. My solution is to turn off and on the BB. It happens after having synced my photos and music.
    08-05-13 10:55 AM
  9. theonecid's Avatar
    I'm having this issue as well, it's quite annoying, and I don't sync my pics to any services. Some thumbnails show up black!
    01-04-14 05:25 PM

Similar Threads

  1. What's happening with the Q5?
    By Jakob Greve in forum BlackBerry Q5
    Replies: 9
    Last Post: 08-13-13, 09:53 PM
  2. Keyboard problems, need help.
    By mggustavsson in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-06-13, 05:35 PM
  3. 10.2 leak is too fast!
    By kevets in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 08-05-13, 01:11 PM
  4. Easier way to update contact picture?
    By Gees97 in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-05-13, 11:21 AM
  5. Oh my god, the chinese input is rubbish to the bottom
    By Yu Scott in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-05-13, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD