1. Shane Herrera's Avatar
    please help, i just bought my z10 and upgraded its OS. but since then the pictures app is not working, when i tap on the icon it does nothing, but other apps are working , please help
    12-09-13 02:28 AM
  2. curvezzz's Avatar
    What os are you running and have you tried to reboot?

    AT&T Z10STL100-3/10.2.0.1791
    12-09-13 02:56 AM
  3. poisonfree's Avatar
    Same here. After upgrading from 10.0 to 10.2 photo app with oh function. Several reboots.

    I'm new to BlackBerry. Before using this amazing platform I was using iPhone from the beginning ;-)

    Posted via CB10
    anon(870071) likes this.
    12-09-13 02:06 PM
  4. blackberriquero's Avatar
    Same here. After upgrading from 10.0 to 10.2 photo app with oh function. Several reboots.

    I'm new to BlackBerry. Before using this amazing platform I was using iPhone from the beginning ;-)

    Posted via CB10
    Try doing a hard reset, hold the volume up and down at same time till your z10 reboots

    Posted via my approved by Chuck Norris Z10 (Stl 1 leak 10.2.0.1791)
    12-09-13 02:09 PM
  5. masterscarhead1's Avatar
    Here's some information that can help me help you!
    1. What OS are you on, and what OS are you coming from?
    2. Did you do OTA update?
    3. If you used autoloader, did you restore? (if you don't know what an autoloader is, you didn't use one)
    4. Did you try rebooting? Is so, what else have you tried?
    12-09-13 02:14 PM
  6. poisonfree's Avatar
    Here's some information that can help me help you!
    1. What OS are you on, and what OS are you coming from?
    2. Did you do OTA update?
    3. If you used autoloader, did you restore? (if you don't know what an autoloader is, you didn't use one)
    4. Did you try rebooting? Is so, what else have you tried?
    1) 10.2.0.429, coming from 10.0.x I don't know. It's the version the device is delivered with. It's a STL100-2
    2) Yes
    3) No, just OTA Update
    4) Yes. Power off, reboot by pressing both volume keys

    What I've not done so far is remove battery ;-)
    12-11-13 06:31 AM
  7. poisonfree's Avatar
    Fixed it by installing 1055 leak

    Posted via CB10
    FF22 likes this.
    12-14-13 04:24 PM
  8. FF22's Avatar
    Fixed it by installing 1055 leak

    Posted via CB10
    While it should not require the installation of a Leak, glad you got it working again.
    12-14-13 06:02 PM
  9. DGKBains's Avatar
    And still have not found a way to fix it... please help
    I dont want to install a leaked OS on my phone unless theres absolutely no other way
    01-08-14 12:58 PM
  10. poisonfree's Avatar
    Maybe it helps to install a bar file of the photo app?

    Posted via CB10
    01-08-14 03:26 PM

Similar Threads

  1. Gifting broken apps in BlackBerry World?
    By propeller10 in forum BlackBerry 10 OS
    Replies: 23
    Last Post: 12-16-13, 02:56 PM
  2. Replies: 5
    Last Post: 12-09-13, 11:06 AM
  3. Apps won't open.
    By mrjlwilliamsZ10 in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 12-09-13, 10:59 AM
LINK TO POST COPIED TO CLIPBOARD