1. euphemy's Avatar
    I recently finally updated from 10.2 to Z10STL100-4/10.3.2.858 on my Z10. Since this update, after answering a phone call, the other party does not hear my hello until the 3rd time (about 10 seconds). I'm like " I said hello and the other person will say no you didn't. Also, my battery life is awful. Even in airplane mode, I lose 20% per hour. Writing predictability is terrible. My PlayBook is better for words.
    My BBM chats take about 30 second to load. Anyone else experiencing these issues?

    Posted via CB10
    Denise Ehrlich likes this.
    08-25-15 08:45 PM
  2. yeo123's Avatar
    I recently finally updated from 10.2 to Z10STL100-4/10.3.2.858 on my Z10. Since this update, after answering a phone call, the other party does not hear my hello until the 3rd time (about 10 seconds). I'm like " I said hello and the other person will say no you didn't. Also, my battery life is awful. Even in airplane mode, I lose 20% per hour. Writing predictability is terrible. My PlayBook is better for words.
    My BBM chats take about 30 second to load. Anyone else experiencing these issues?

    Posted via CB10
    That is problem of OS 10.3.2.x and biltz10.3.2.2339 .
    1.Poor battery life,
    2.message flicking,
    3.call delaying,
    4.lagging apps
    5. battery heating.
    The OP is barking at BlackBerry to fix the bugs.

    Z10/STL100-2 /10.3.2.2339
    08-25-15 09:01 PM
  3. euphemy's Avatar
    So, is there a fix? Will a security wipe help?

    Posted via CB10
    08-25-15 09:24 PM
  4. DJM626's Avatar
    I had none of that after I backed up and reloaded the O/S. Use a security wipe as a last resort. Back up through link and then reload your O/S. It solved all of my problems. Phone is running killer now and I couldn't be happier

    Posted via CB10
    08-26-15 01:35 AM
  5. yeo123's Avatar
    So, is there a fix? Will a security wipe help?

    Posted via CB10
    Use autoloader to reload OS and not to restore back files. Turn off location mode and save docs/pic to media card that is saving battery life.

    Z10/STL100-2 /10.3.2.2339
    08-26-15 02:03 AM
  6. Kapor1982's Avatar
    My z10 stl100-2 is on 10.3.2.2339 and runs great, I did:

    1. Backup my SD card and then format it in phone ( I don't know if this helped but I did everything I could to do a clean install)
    2. Used SIC Multi wipe to completely wipe the phone
    3. Load the OS with autoloader
    4. Installed apps again, I did NOT use restore

    Now the phone runs great and it takes much less time to do all this than 'wipe' phone

    BlackBerry z10. 2339
    08-26-15 04:32 AM
  7. TheB123's Avatar
    My z10 stl100-2 is on 10.3.2.2339 and runs great, I did:

    1. Backup my SD card and then format it in phone ( I don't know if this helped but I did everything I could to do a clean install)
    2. Used SIC Multi wipe to completely wipe the phone
    3. Load the OS with autoloader
    4. Installed apps again, I did NOT use restore

    Now the phone runs great and it takes much less time to do all this than 'wipe' phone

    BlackBerry z10. 2339
    I did the same. Copied all pictures, videos and music in my laptop's hard drive, used auto loader, copied all my data back in my phone and fresh installed every app. Didn't restore anything from Link, although I did create a backup, just in case.

    Posted via CB10
    switmelody0109 likes this.
    08-26-15 05:32 AM
  8. Nikidroid's Avatar
    So, is there a fix? Will a security wipe help?

    Posted via CB10
    I experience the phone app lag, delay first after I swipe to left when accept incoming calls and delay check balance (delay make "please wait" appear in screen). I use Z10 STL100-4 too, Telkomsel carrier. Wipe security won't fix it, I had tried. And I had tried autoloader 10.3.2.680, 10.3.2.798, 10.3.2.840, Sachesi to 10.3.2.858, autoloader 10.3.2.2339, all never fix phone app lag (call lag). After finished call, I type number in dial pad, in will lag first (delay), previously I was Android users (had ever used Galaxy Ace 2, Galaxy Note 2, Motorola RAZR XT910, Xperia Z, Xperia TX, never experience phone lag like this BlackBerry Z10. BlackBerry OS that said that by most users / BlackBerry lovers the best OS but can't fix phone app lag. BlackBerry itself just silent. This problem had made me give up.

    Posted via CB10
    08-26-15 06:01 AM
  9. Nikidroid's Avatar
    If Z10 and Z30 reported / complainted by many users phone lag, then how about BlackBerry Leap? Any phone app lag on BlackBerry Leap?

    Posted via CB10
    08-27-15 01:03 AM
  10. dreamz_gaurav's Avatar
    It's an OS issue, so I'm expecting it to be there in Leap as well.

    Posted using Z30 | 10.3.2.2339
    08-27-15 02:38 AM
  11. Denise Ehrlich's Avatar
    I am having the same problem since upgrading my software through AT&T. Current OS installed is 10.3.2.556. I'm in sales - live and die by my phone - this phone is quickly becoming an annoying brick I want to throw through a window! I'm a longtime Blackberry user and fan, but this may be the end of the line for me. Something as simple as answering the phone with a timely connection should not be an issue.
    08-28-15 04:49 PM
  12. GTVictor's Avatar
    Solutions out there, which have you tried? http://forums.crackberry.com/blackbe...l#post11877515
    08-28-15 06:38 PM
  13. Nikidroid's Avatar
    If you make the sound of dial pad off, the lag after receive incoming calls or make a call, you do tap number in dial pad phone will fix. I had tried it.

    Posted via CB10
    08-29-15 04:36 PM
  14. Rustybronco's Avatar
    Denise, there must be some thing drastically wrong with your installation. If it were mine I'd back up your device and either fire up an autoloader (destructive install), or try a later 'blitz' (non-destructive/ keeps all your files intact) like 10.3.2.2339. I know it's not much help to you at this juncture, but I have never ran into any major issues on any OS that's been loaded since 10.1.x.x

    I wish I could help more.



    Posted via CB10
    08-29-15 08:24 PM
  15. Nikidroid's Avatar
    Denise, there must be some thing drastically wrong with your installation. If it were mine I'd back up your device and either fire up an autoloader (destructive install), or try a later 'blitz' (non-destructive/ keeps all your files intact) like 10.3.2.2339. I know it's not much help to you at this juncture, but I have never ran into any major issues on any OS that's been loaded since 10.1.x.x

    I wish I could help more.



    Posted via CB10
    No, like I mentioned above, many did autoloader OS from A to G, didn't help. So I will keep watching this silent dial pad sound, will make my BlackBerry Z10 better than before or not.

    Posted via CB10
    08-29-15 11:02 PM
  16. Rustybronco's Avatar
    As I stated above, I have not ran into any 'major' issues when upgrading the OS. Have I ran into any minor issues like call lag on occasion? Sure. But they have been minor ones as the OS has matured.

    Posted via CB10
    08-29-15 11:44 PM
  17. Nikidroid's Avatar
    It is 2 days now, since I restart my Z10 after I make dial pad tap number sound is off, the delay (screen dims for maybe around 2 seconds or more) before appear "please wait" and delay when I swipe left to answer incoming calls seems is fixed now. I will keep watching if this will keep fix or not.

    Z10STL100-4/10.3.2.680

    Posted via CB10
    08-31-15 01:32 AM
  18. dreamz_gaurav's Avatar
    If you make the sound of dial pad off, the lag after receive incoming calls or make a call, you do tap number in dial pad phone will fix. I had tried it.

    Posted via CB10
    How can you switch off dial pad tone?

    Posted using Z30 | OS 10.3.2.2339 | Radio 10.3.2.2640
    08-31-15 03:24 AM
  19. Nikidroid's Avatar
    How can you switch off dial pad tone?

    Posted using Z30 | OS 10.3.2.2339 | Radio 10.3.2.2640
    From Settings, under notification, in normal profile, turn off the volume.

    Phone lag and 10.3 update isdues-img_20150831_100131.png
    Phone lag and 10.3 update isdues-img_20150831_100139.png

    But in customize app notification, you tick sound on and increase the override volume.

    Posted via CB10
    08-31-15 05:09 AM
  20. dreamz_gaurav's Avatar
    From Settings, under notification, in normal profile, turn off the volume.

    But in customize app notification, you tick sound on and increase the override volume.

    Posted via CB10
    But in that case, I'll have to manually switch on the volume for other apps too. It's like you are switching to a silent profile.

    What I was expecting was a setting specific to dialer which doesn't exist so far.

    Posted using Z30 | OS 10.3.2.2339 | Radio 10.3.2.2640
    08-31-15 08:24 AM
  21. Nikidroid's Avatar
    But in that case, I'll have to manually switch on the volume for other apps too. It's like you are switching to a silent profile.

    What I was expecting was a setting specific to dialer which doesn't exist so far.

    Posted using Z30 | OS 10.3.2.2339 | Radio 10.3.2.2640
    Yes manually, I did this manually and seem it fix the delay check balance, delay answering incoming calls.

    Posted via CB10
    08-31-15 08:49 AM

Similar Threads

  1. Replies: 6
    Last Post: 10-03-15, 11:17 AM
  2. Attempting Q5 Update from 10.1
    By SaddleSC in forum BlackBerry Q5
    Replies: 14
    Last Post: 08-30-15, 10:21 AM
  3. Snap Chat and Instagram for Classic
    By 1TIME in forum BlackBerry Classic
    Replies: 6
    Last Post: 08-26-15, 06:25 AM
  4. Is BlackBerry 10 safe to use on open hotspot networks ?
    By blackberry155 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 08-25-15, 05:05 PM
  5. BBM for BlackBerry 10 beta updated with bug fixes and stability improvements
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-25-15, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD