01-04-14 02:25 PM
38 12
tools
  1. yardmon's Avatar
    Pandora is still on the list of confirmed working apps bb10, however I've tried installing and reinstalling at least 3 times and still no sound plays.
    I'm in Canada on Robbers wireless, with Unblock US running on my home wifi network. On my Bold 9900, i was able to turn off Rogers, and just using the US ip address was able to download the Pandora app and it worked fine. On the z10, it downloads, opens, track progress bar is moving, just no sound coming out. I've heard that some OS have this issue. Is there a fix?

    I've tried d/ling Apollo, but even using the method above (shut off Rogers, use US ip) it says that Apollo is not available for my device. z10 on Rogers running out of the box 10.1.
    07-02-13 02:35 PM
  2. 00stryder's Avatar
    Hmmm... weird, I haven't heard of any other users having this issue with Apollo. Are you using the official OS release from Rogers or a leak?

    Posted via CB10 on my white Z10 & lovin' it!
    07-02-13 02:42 PM
  3. Bowlegz's Avatar
    I have Apollo running just fine on my Z. I'm on T-Mo with 10.1!!
    07-02-13 02:44 PM
  4. bradu1's Avatar
    Apollo works wonderfully for me. Even if Pandora comes to bb10, I'd still stick with Apollo.

    Posted via CB10
    07-02-13 04:04 PM
  5. mcetlinski's Avatar
    Apollo all the way! I used the Pandora app on my Android and hated the interface. Apollo is pretty slick.

    Posted via CB10
    07-02-13 04:07 PM
  6. yardmon's Avatar
    Hmmm... weird, I haven't heard of any other users having this issue with Apollo. Are you using the official OS release from Rogers or a leak?

    Posted via CB10 on my white Z10 & lovin' it!
    Yes, running fresh out the box official Rogers 10.1. Got it just this past Friday.
    07-02-13 04:08 PM
  7. yardmon's Avatar
    I'll try and upload a screen shot.
    Attached Thumbnails Pandora or Apollo-img_00000026.jpg   Pandora or Apollo-img_00000027.jpg  
    07-02-13 04:15 PM
  8. 00stryder's Avatar
    I'll try and upload a screen shot.
    Hmmm... that is weird, try to see if you can follow the link below on your device to see whether it lets you download it that way:

    Check out Apollo for BlackBerry 10 (Pandora Radio Client) in BlackBerry World! You can find it at http://appworld.blackberry.com/webst...ntent/25225873

    Posted via CB10 on my white Z10 & lovin' it!
    07-02-13 04:54 PM
  9. yardmon's Avatar
    Hmmm... that is weird, try to see if you can follow the link below on your device to see whether it lets you download it that way:

    Check out Apollo for BlackBerry 10 (Pandora Radio Client) in BlackBerry World! You can find it at BlackBerry World - Apollo for BlackBerry 10 (Pandora Radio Client)

    Posted via CB10 on my white Z10 & lovin' it!
    Thanks, I've tried it and tried again. Still a no go.
    Does anyone have a bar file I can try to install? I'm using slacker for now, but I miss all my stations already customized.
    07-02-13 05:23 PM
  10. BBVegasGirl80's Avatar
    Apollo works fine on my Z on T-Mobile. Great Pandora substitute.

    Sent from my sexy Z10 in Sin City ;-)
    07-02-13 05:32 PM
  11. OldSkoolVWLover's Avatar
    My guess is the app catalog has a country restriction that is blocking you from downloading.
    07-02-13 06:18 PM
  12. 00stryder's Avatar
    My guess is the app catalog has a country restriction that is blocking you from downloading.
    That sounds likely, but he said he's on Rogers so I'm assuming he's in Canada? Unless, OP, are you using or have you ever used a sim card from another carrier on your device?

    Maybe emptying BlackBerry World's cache will help?

    Posted via CB10 on my white Z10 & lovin' it!
    07-02-13 09:47 PM
  13. yardmon's Avatar
    That sounds likely, but he said he's on Rogers so I'm assuming he's in Canada? Unless, OP, are you using or have you ever used a sim card from another carrier on your device?

    Maybe emptying BlackBerry World's cache will help?

    Posted via CB10 on my white Z10 & lovin' it!
    Yes, I' m in Canada on Rogers.
    However I have turned off the wireless network, connected to my wifi (usa ip address), logged into BBWorld and in the settings forced it to only connect via wifi, pulled the battery. Restarted the phone, logged into BBWorld with only my usa ip address connected and still wont download.

    How do I clear the cache?
    07-02-13 10:18 PM
  14. yardmon's Avatar
    Yes, I' m in Canada on Rogers.
    However I have turned off the wireless network, connected to my wifi (usa ip address), logged into BBWorld and in the settings forced it to only connect via wifi, pulled the battery. Restarted the phone, logged into BBWorld with only my usa ip address connected and still wont download.

    How do I clear the cache?
    Got it, click the version text in the settings screen.
    Cleared the browser cache as well. Tried to install again, still nothing.
    Frustrating...
    07-02-13 10:24 PM
  15. Arabianhorse's Avatar
    I installed OS10.2.0.93 STL-100-4 and have v 1.3 Pandora from GoodEReader with no problems. Port

    Posted via CB10
    07-02-13 10:30 PM
  16. yardmon's Avatar
    On a side note, I just realized that by turning on flash in the browser, I can simply log in and use the web player (like the playbook).
    It works, but just wont be able to connect to bluetooth in my car... with an unlimited data plan on LTE I was hoping to stream internet radio in my car with my Pandora presets.
    07-02-13 10:30 PM
  17. yardmon's Avatar
    I installed OS10.2.0.93 STL-100-4 and have v 1.3 Pandora from GoodEReader with no problems. Port

    Posted via CB10
    What wireless network are you on?
    07-02-13 10:30 PM
  18. labyrinth9's Avatar
    Apollo is perfect, who needs an official Pandora app?

    Posted via CB10
    07-02-13 11:21 PM
  19. Dallas Mafia's Avatar
    Pandora is still on the list of confirmed working apps bb10, however I've tried installing and reinstalling at least 3 times and still no sound plays.
    I'm in Canada on Robbers wireless, with Unblock US running on my home wifi network. On my Bold 9900, i was able to turn off Rogers, and just using the US ip address was able to download the Pandora app and it worked fine. On the z10, it downloads, opens, track progress bar is moving, just no sound coming out. I've heard that some OS have this issue. Is there a fix?

    I've tried d/ling Apollo, but even using the method above (shut off Rogers, use US ip) it says that Apollo is not available for my device. z10 on Rogers running out of the box 10.1.
    07-02-13 11:35 PM
  20. Dallas Mafia's Avatar
    Pandora works fine via the bb10 browser. It's not the best interface for the phone but it works fine until the app is developed.
    07-02-13 11:37 PM
  21. 00stryder's Avatar
    Got it, click the version text in the settings screen.
    Cleared the browser cache as well. Tried to install again, still nothing.
    Frustrating...
    Glad to see that you got the clear cache to work, completely forgot to explain how to do so

    I just realized though that you're using a US IP address on your home wifi network, and though that shouldn't make the app unavailable to your device, perhaps the combination of a Rogers sim and American IP address is causing some sort of conflict for the app? I'm probably reaching here but try to see if it lets you download it over your cellular network only, as I think you said you have unlimited data as well?

    Posted via CB10 on my white Z10 & lovin' it!
    07-03-13 12:25 AM
  22. Douken's Avatar
    Apollo = Exactly the same as Pandora less the ads

    Marketing is everything
    07-03-13 02:51 AM
  23. yardmon's Avatar
    Anyone have an offline install for Apollo? A bar file perhaps...?
    07-03-13 01:19 PM
  24. 00stryder's Avatar
    I'm not sure if there's an Android version of the app, that's the only way we'd have an .apk or .bar file available outside of asking the dev for it (and they likely won't share it).

    Perhaps send an email to them via World to see if they can troubleshoot with you?

    Posted via CB10 on my white Z10 & lovin' it!
    07-03-13 04:57 PM
  25. OldSkoolVWLover's Avatar
    Being that Apollo is free, and maybe open sourced at some level (could be wrong on the open source) they may shoot out a bar. Personally not up to speed on BB world app cat restrictions, but for a beta/alpha user I can't imagine they are that restrictive.

    I tweeted the dev that I follow on twitter with this link, not sure if they can do anything to help, but might get you an answer.
    00stryder likes this.
    07-03-13 05:21 PM
38 12

Similar Threads

  1. Google Talk: Buddies or Friends?
    By MrGlenn in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 07-25-13, 04:11 PM
  2. why do ppl keep thinking the q10 or q5 will sell a lot?
    By bbranny in forum General BlackBerry News, Discussion & Rumors
    Replies: 62
    Last Post: 07-06-13, 11:22 PM
  3. Replies: 2
    Last Post: 07-05-13, 10:15 PM
  4. Annual General Meeting - No Softball Questions or Answers
    By Nine54 in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 07-02-13, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD