1. Sergio9330's Avatar
    Hi Everybody,

    Need help. Just got new BB P9982, nice phone but cannot use it. I have Z10 now and when I was trying to switch devices, using Link I got the following message: Incompatible device software! Data transfer can't be done because the software version on P9982 is older than the software version on your Z10. I checked, I got 10.2.0.1791 on P9982 and 10.2.0.1803 on my current phone Z10. Same message goes when I'm trying to restore backed data from Z10 to P9982, using Link. Obviously I checked for the updates on P9982, and got the message, that I have a latest software.
    Any idea how to deal with it???
    01-07-14 12:45 PM
  2. westcoastjay's Avatar
    if you search the forums there is a way to edit a text file and change the version number and restore will work
    01-07-14 12:57 PM
  3. Sergio9330's Avatar
    Thanks a lot, I looked but so far haven't find anything...
    01-07-14 01:03 PM
  4. scrapmetal58's Avatar
    Search for something like "restore backup".

    Posted via CB10
    01-07-14 02:02 PM
  5. Sergio9330's Avatar
    Thanks for the advise
    01-07-14 02:46 PM

Similar Threads

  1. Internet(EDGE/GPRS) Problem on z10 stl100-1 with any version of 10.2.1.x OS
    By Mohammad hadi Karimi in forum BlackBerry Z10
    Replies: 22
    Last Post: 01-18-14, 12:27 AM
  2. Instagram Problem
    By hot-dani in forum BlackBerry Z10
    Replies: 13
    Last Post: 01-09-14, 04:33 PM
  3. bold6 problem
    By Dada Tolulope in forum General Carrier Discussion
    Replies: 1
    Last Post: 01-07-14, 01:13 PM
  4. QNX Software Systems to demonstrate HERE Auto embedded navigation at CES
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-07-14, 10:40 AM
  5. P9982 theme for Blackberry Q10
    By z10q10 in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-07-14, 10:09 AM
LINK TO POST COPIED TO CLIPBOARD