1. Mister_Awesome's Avatar
    I have an email address through my school. It used to be simple: I set it up as exchange and it worked fine. When it switched to Outlook.com, nothing works. It is still exchange; that's how my Windows PC with Outlook 2010 connects to it, as well as my Mac with Outlook 2011.

    So what's the deal connecting on my Z10?

    I'm not sure what anyone would need to know, but I can give any information. I'd really like to get my email working again. It hasn't worked since the first day I got my Z10, and it worked perfectly on my iPhone.
    05-11-13 01:19 AM
  2. Bla1ze's Avatar
    Go to accounts, tap advanced, choose HotMail.. fill in your Outlook account info.. Tada! Email, Calendar, Contacts, Task etc. All there as if you had set it up as an exchange account and all working as expected.

    Also, it does that by default when you just put in your @outlook.com email then your password, so I'm not sure if you just didn't notice it doing that or didn't understand what it was doing but you don't even really need to view the advanced settings.
    05-11-13 01:24 AM
  3. Mister_Awesome's Avatar
    That didn't work. I must have tried that exact thing 10 times. I set it up as exchange but had to fill in m.outlook.com for the server. The phone simply could not pull down the info from Microsoft. Very weird because my iPhone did it all automatically. I assume it didn't do this because it's not normal Outlook.com

    All figured out now. This OS has some quirks.

    Posted via CB10
    05-11-13 01:34 AM
  4. Mister_Awesome's Avatar
    It's not @outlook.com its a custom one from my school but it's accessible through Outlook.com

    Lots of colleges in the US give Live@edu addresses and now these are all Outlook, I imagine this could be a common issue. Or I am the worst IT guy with email ever.

    Posted via CB10
    05-11-13 01:37 AM
  5. Bla1ze's Avatar
    That didn't work. I must have tried that exact thing 10 times. I set it up as exchange but had to fill in m.outlook.com for the server. The phone simply could not pull down the info from Microsoft. Very weird because my iPhone did it all automatically. I assume it didn't do this because it's not normal Outlook.com

    All figured out now. This OS has some quirks.

    Posted via CB10
    m.outlook.com isn't the server address. The server address is actually broken down by region and for the most part, is typically xxx.hotmail.com. That m.outlook.com may work on some apps but for the most part, it's only used for actual MS products like Office 365 and junk like that. Even iOS uses the Hotmail server - http://www.imore.com/how-set-outlook...iphone-or-ipad
    05-11-13 01:38 AM
  6. Mister_Awesome's Avatar
    Well it's receiving my email (synced 22 messages it didn't get until I changed it) so something is working. Plus I just tried some test messages and all works. M.outlook.com is working for advanced setup exchange on Outlook.com.

    I wonder if I'm really the only person having issues like this.

    Posted via CB10
    05-11-13 01:44 AM
  7. Bla1ze's Avatar
    Well it's receiving my email (synced 22 messages it didn't get until I changed it) so something is working. Plus I just tried some test messages and all works. M.outlook.com is working for advanced setup exchange on Outlook.com.

    I wonder if I'm really the only person having issues like this.

    Posted via CB10
    I dunno but in order to get mine working, I don't even have to fill in anything beyond my email and my password. The rest just does it automatically. Unless the edu portion is doing something funky, I'm not sure.
    05-11-13 01:46 AM
  8. canuckvoip's Avatar
    There are times when an incorrectly setup DNS server denies access to particular sites/destinations. If you are setting this up on a particular wifi location, try doing the setup at a completely different wifi network, or turn wifi off and use the cell network.
    05-11-13 02:21 AM
  9. Ecm's Avatar
    You could give this a try. It doesn't do the trick for everyone, but it's helped most of the people I've passed it to...
    See the info at : How to use the Email Account Validation Tool «Inside BlackBerry Help Blog
    Then try the tool itself. You'll be concentrating on the EAS area, obviously.
    05-11-13 10:51 AM
  10. rjedge54's Avatar
    It's not @outlook.com its a custom one from my school but it's accessible through Outlook.com

    Lots of colleges in the US give Live@edu addresses and now these are all Outlook, I imagine this could be a common issue. Or I am the worst IT guy with email ever.

    Posted via CB10
    My Live @edu account is working fine on my Z10. All it required for setup was my email address and password. We are due to upgrade to Office365 next month but I don't anticipate any issues.


    Posted via CB10
    05-11-13 11:47 AM

Similar Threads

  1. Outlook.com vs Exchange?
    By oddboy in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 05-11-13, 05:18 PM
  2. Updated Outlook com app works!
    By SebastianNap in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 04-19-13, 08:30 AM
  3. Outlook.com working perfectly on my playbook
    By loth in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 12-06-12, 09:41 PM
  4. How does Sync work with Live Outlook - MS Exchange.
    By jinxednuance in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 09-26-09, 07:48 AM
  5. Possible to sync Outlook at home and work?
    By wemead in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 01-12-08, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD