01-08-14 02:27 PM
36 12
tools
  1. rwcohen's Avatar
    Can someone give me or point me to a definitive way to setup Outlook.com for my Z10. I have tried everything. I keep getting an error message that I need to reenter my password. When I do, I am told it has changed. I am at a loss...........

    Happy New Year
    01-01-14 03:18 PM
  2. spyeagle's Avatar
    I ran into the same problem myself when setting up an Outlook.com account. I had to login to my outlook.com account via a computer first, pass the human verification and setup security questions, after making it to my inbox then I was able to set it up on my Z10.

    Also are you using the auto-detection for settings or manually entering server addresses?
    southlander likes this.
    01-01-14 03:23 PM
  3. rwcohen's Avatar
    I tried to set up under activesync, imap and pop. No good results, manual setting.
    Server m.hotmail.com
    Port 433
    SSl on

    What am I doing wrong?
    01-01-14 03:36 PM
  4. southlander's Avatar
    Outlook as I recall does not automatically trust mobile devices. There is some verification to be done, as spyeagle said.
    01-01-14 03:40 PM
  5. spyeagle's Avatar
    Manual settings for Activesync

    Outlook.com-img_00000536.png

    Posted via CB10
    Supa_Fly1 likes this.
    01-01-14 03:43 PM
  6. kbz1960's Avatar
    Manual settings for Activesync

    Click image for larger version. 

Name:	IMG_00000536.png 
Views:	2468 
Size:	58.2 KB 
ID:	235190

    Posted via CB10
    The bay- will be different depending on what server you are on.
    bungaboy and Supa_Fly1 like this.
    01-01-14 03:52 PM
  7. HotFix's Avatar
    Here are the official directions from Microsoft:
    http://help.outlook.com/en-us/140/bb896613.aspx

    Posted via CB10
    01-01-14 04:02 PM
  8. dslocumb's Avatar
    Use the following settings in your email app.

    • Incoming (IMAP) Server

      • Server address: imap-mail.outlook.com
      • Port: 993
      • Encrypted Connection: SSL

    • Outgoing (SMTP) Server

      • Server address: smtp-mail.outlook.com
      • Port: 25 (or 587 if 25 is blocked)
      • Authentication: Yes
      • Encrypted Connection: TLS

    • User name: Your email address
    • Password: Your password
    01-01-14 04:14 PM
  9. dslocumb's Avatar
    You are probably going to have to use port 587 for Outgoing SMTP server.
    01-01-14 04:19 PM
  10. misc9700's Avatar
    I have 4 outlook accounts on my z10 and I never had to enter special settings - after eating my password all of the settings automatically sycronized. Mind you, I just tried to setup a 5th account after reading this post, and encountered the same problem. Could it be an error with Microsoft servers at the moment?

    Posted via CB10
    Supa_Fly1 likes this.
    01-01-14 04:50 PM
  11. rwcohen's Avatar
    dslocumb, I tried these settings and know the error message is that "imap server (imap-mail.outlook.com is incorrect."
    01-01-14 04:57 PM
  12. dslocumb's Avatar
    dslocumb, I tried these settings and know the error message is that "imap server (imap-mail.outlook.com is incorrect."
    Strange... That is how mine is configured. I didn't have it on my BB until just prior to posting that. Mine is working fine.
    01-01-14 05:01 PM
  13. AWB70's Avatar
    My settings look pretty similar to those already posted. Only thing I can add is I entered my details from the simple first add email account and not in the advanced settings. Unless you have an exchange account don't bother with the advanced.
    kbz1960 likes this.
    01-01-14 05:20 PM
  14. kbz1960's Avatar
    I'm not sure if I'm remembering right or not but I think I had to login on a webpage and answer the capcha and I don't remember if I had to add it in outlooks settings or not. This was with a playbook though also and awhile ago.

    Edit: This was after setting it up on the pb using the automatic method.
    Last edited by kbz1960; 01-01-14 at 05:24 PM. Reason: add
    01-01-14 05:23 PM
  15. HotFix's Avatar
    Use the following settings in your email app.

    • Incoming (IMAP) Server

      • Server address: imap-mail.outlook.com
      • Port: 993
      • Encrypted Connection: SSL

    • Outgoing (SMTP) Server

      • Server address: smtp-mail.outlook.com
      • Port: 25 (or 587 if 25 is blocked)
      • Authentication: Yes
      • Encrypted Connection: TLS

    • User name: Your email address
    • Password: Your password
    Why are you using IMAP over ActiveSync when outlook.com supports ActiveSync (which was designed for mobile devices unlike IMAP)?

    Posted via CB10
    Harry_III_UK and Supa_Fly1 like this.
    01-01-14 06:42 PM
  16. BCITMike's Avatar
    Use Email, calendar, and contacts under add account. Enter email address and you won't need to enter server settings. Works flawless for me.

    Posted via CB10
    Last edited by BCITMike; 01-02-14 at 01:24 AM. Reason: typo
    Supa_Fly1 likes this.
    01-01-14 06:47 PM
  17. HotFix's Avatar
    Use Email, calendar, and contacts under add account. Enter email address and you won't need to enter server settings. Works flawless the for me.

    Posted via CB10
    That is an excellent point about Microsoft's Outlook.com service and their implementation of ActiveSync.

    If you are using an @outlook.com address when you set up your account on your BB, you shouldn't have to do anything in the Advanced settings because of the Autodiscover service which helps email clients auto configure their server settings. It's only of you are using your own hosted email address should you need to manually enter the Outlook.com server info.

    Autodiscover is yet another reason why Microsoft?s service and ActiveSync is better than the competition.

    In full disclosure, I'm a Microsoftian. :-)

    Posted via CB10
    Last edited by HotFix; 01-01-14 at 07:15 PM.
    AWB70 and Harry_III_UK like this.
    01-01-14 06:54 PM
  18. AWB70's Avatar
    And, one of them rare occasions when you're better off letting the phone deal with it than manually.

    Posted via CB10
    01-01-14 07:04 PM
  19. dslocumb's Avatar
    Why are you using IMAP over ActiveSync when outlook.com supports ActiveSync (which was designed for mobile devices unlike IMAP)?

    Posted via CB10
    Originally when I added my Outlook.com account, I did it just by entering email address and password and the BB did the rest. Today, when I went to do so, it didn't work, so I went to the help on Outlook.com and tried the settings I found there. I always use IMAP over POP, so those are the setting I chose and it allowed my account to be set up, so I posted the settings that I used.

    I'm a frequent flyer with leaks and I never do a backup/restore, so my Outlook.com email address is one I hadn't added back to the device yet.
    01-01-14 08:51 PM
  20. HotFix's Avatar
    Originally when I added my Outlook.com account, I did it just by entering email address and password and the BB did the rest. Today, when I went to do so, it didn't work, so I went to the help on Outlook.com and tried the settings I found there. I always use IMAP over POP, so those are the setting I chose and it allowed my account to be set up, so I posted the settings that I used.

    I'm a frequent flyer with leaks and I never do a backup/restore, so my Outlook.com email address is one I hadn't added back to the device yet.
    I recommend removing it and reading it either through your email address, or if you do use the advanced menu you select the Outlook.com option versus plain old IMAP. Trust me that you want ActiveSync over IMAP whenever possible.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    kbz1960 likes this.
    01-01-14 09:04 PM
  21. dslocumb's Avatar
    May have been a server issue. I deleted my account and re-added just using email address and password and it worked just fine, so you probably want to try again from scratch.
    HotFix and kbz1960 like this.
    01-01-14 09:14 PM
  22. misc9700's Avatar
    I just tried to add an account again... about 4 hours after my last unsuccessful attempt and it worked flawlessly. Must have been a server error on Microsoft's part.

    Posted via CB10
    01-01-14 10:26 PM
  23. praghan's Avatar
    Easy way..is to download the outlook.com mail app for android and install it to your device...it will also gives you notification like ebay app..so no worries....i guess :/

    Posted via CB10
    01-01-14 11:54 PM
  24. g33kphr33k's Avatar
    Easy way..is to download the outlook.com mail app for android and install it to your device...it will also gives you notification like ebay app..so no worries....i guess :/

    Posted via CB10
    Terrible idea, mail (including outlook.com) is natively supported so why would you bastardise the phone with an Android app?

    Not only that, OP said it's now working and was a server side error. Mail handling on BlackBerry is a beautiful thing, having an additional app would ruin the experience, especially since it'd no longer be integrated in to the hub.

    Posted via CB10
    01-02-14 01:02 AM
  25. Supa_Fly1's Avatar
    Outlook as I recall does not automatically trust mobile devices. There is some verification to be done, as spyeagle said.
    Bull!

    5x Z10's, multiple OS since launch and I've been able to sync everything with Outlook.com without need for manual settings entry.

    Z10STL100-3/10.2.1.1259



    Posted via CB10
    01-02-14 02:01 AM
36 12

Similar Threads

  1. Why does crackberry.com look like this for me?
    By SackHarry in forum Site and App Feedback & Help
    Replies: 21
    Last Post: 01-21-14, 09:41 AM
  2. Replies: 25
    Last Post: 01-17-14, 09:43 AM
  3. BB10 Outlook Sync
    By inalambrico in forum Community Reviews
    Replies: 2
    Last Post: 01-13-14, 01:29 AM
  4. are all the apps from http://apps.evozi.com/apk-downloader/ trustfull ?
    By frozenflame1988 in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 12-31-13, 05:51 AM
  5. Outlook Contacts to local or sim.
    By keith1000 in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-26-13, 08:01 PM
LINK TO POST COPIED TO CLIPBOARD