1. manvendrasingh's Avatar
    Hello guys,

    While I was wiping my phone from inside the phone
    itself, I received the error bb10-0010, but when I removed the battery to restarted it, then I got the error bb10-0015. I tried to use autoloaders in the sequence below but I'm still getting the same error, and every time after the error phone is just flashing the red led 2 times in a row.

    1. Autoload-STL-100-1-10.3.1.634
    2. Autoload-STL100-1-DevAlphaB-10.3.1.997
    3. Autoload-STL100-1-DevAlphaB-10.3.2.159

    I downloaded them from the site http://developer.blackberry.com/devzone/blackberry10devalpha/devalpha_update.html. My phone's version is STL 100-1 Indian unit.

    C:\Users\msi107\Downloads>Autoload-STL100-1-DevAlphaB-10.3.2.159.exe
    RIM Wireless Device Command-Line Auto-Programmer Version 3.11.0.22 (Win32) [Dec
    18 2014 17:12:10]
    Copyright 2012 Research In Motion Limited

    Connecting to Bootrom: Connected

    [ Uploading RAM Image 0x8013D230 ] [############## 100 ##############]

    QCFMv1/v2 Hybrid File
    containing: OS, User File System

    Signature Trailer:
    EC521_512 Signer: 0x48584E51 (QNXH-OS-1)
    EC521_256 Signer: 0x4C584E51 (QNXL-OS-1)
    [ Writing 0x206C0053 ] [############## 100 ##############]

    QCFMv1/v2 Hybrid File
    containing: Radio

    Signature Trailer:
    EC521_512 Signer: 0x48584E51 (QNXH-OS-1)
    EC521_256 Signer: 0x4C584E51 (QNXL-OS-1)
    [ Writing 0x00754044 ] [############## 100 ##############]

    QCFMv1/v2 Hybrid File
    containing: IFS, OS

    IFS/OS Version: 10.3.2.283 DEV
    Hardware ID: 0x06001A06 RIM BlackBerry Device
    Metrics Version: 3.18
    Build Date: Mar 15 2015
    Build Time: 22:35:00
    Build User: developer
    STP Protocol Ver: 0.0.4 (release OS)

    Signature Trailer:
    EC521_512 Signer: 0x48584E51 (QNXH-OS-1)
    EC521_256 Signer: 0x4C584E51 (QNXL-OS-1)

    Error: Failed to load images.

    Error: This OS version is blocked from device.

    I tried to use the command cfp wipe, but it's not working. :-(

    Please help. I can't buy a new phone :-(
    08-12-17 01:31 PM
  2. thurask's Avatar
    08-12-17 01:50 PM
  3. manvendrasingh's Avatar
    Thanks, @thurask. I'm downloading it. I'll let you know.
    08-12-17 01:55 PM
  4. manvendrasingh's Avatar
    Thanks a ton @thurask! The device is up now and working great, all because of your help. I'll always remember you for this great help! Appreciated always.
    08-12-17 02:32 PM
  5. arash442's Avatar
    Software version 10.3.2.2876
    Z10_10.3.02.2876_STL100-1.7z
    https://depositfiles.com/files/zsbpfi392
    08-13-17 03:28 PM
  6. ppeters914's Avatar
    Why would you download and install software clearly marked "Dev" or "Developer?"

    Heck, why are those downloads even still available from BlackBerry?

    Makes no sense to me.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    08-14-17 03:21 PM
  7. klamm's Avatar
    I have the same problem, do you have something like this but for STL100-3?
    09-07-17 08:21 PM
  8. thurask's Avatar
    I have the same problem, do you have something like this but for STL100-3?
    https://drive.google.com/open?id=0B3...URWelJ4SXJ2RkE
    09-07-17 08:29 PM
  9. klamm's Avatar
    Thank you very much. May I ask you why I had this problem. I mean, why I was not able to use the last autoload for stl100-3 from BlackBerry 10 Autoloaders - BlackBerry Developer and get this:

    Error: Failed to load images.

    Error: This OS version is blocked from device.

    I am downloading the one from your link now, I will tell you how it goes. But I was curious about that. Sorry for my english.
    09-07-17 09:09 PM
  10. thurask's Avatar
    Thank you very much. May I ask you why I had this problem. I mean, why I was not able to use the last autoload for stl100-3 from BlackBerry 10 Autoloaders - BlackBerry Developer and get this:

    Error: Failed to load images.

    Error: This OS version is blocked from device.

    I am downloading the one from your link now, I will tell you how it goes. But I was curious about that. Sorry for my english.
    If you're on 10.3.3.x, you can't load 10.3.2.x or earlier. If you're on 10.3.2.x, you can't load 10.3.1.x or earlier. You're either on 10.3.3.x or 10.3.2.x.

    The file I linked is 10.3.2.2813; if you're on 10.3.3 it won't work.
    09-07-17 09:19 PM
  11. klamm's Avatar
    I will nuke -a my phone before
    09-07-17 09:35 PM
  12. klamm's Avatar
    The problem was that after doing that I received the error message I mentioned when using autoload. However, in another phone (stl 001) I solved it using the autoload from your link and then updating the os
    09-07-17 09:37 PM
  13. conite's Avatar
    I will nuke -a my phone before
    That does nothing.
    09-07-17 10:16 PM
  14. thurask's Avatar
    The problem was that after doing that I received the error message I mentioned when using autoload. However, in another phone (stl 001) I solved it using the autoload from your link and then updating the os
    Try this file, then: https://drive.google.com/file/d/0B3f...1Bab2J1QnVQRHM
    09-07-17 10:38 PM

Similar Threads

  1. Replies: 13
    Last Post: 08-15-17, 02:39 AM
  2. is there a facebook messenger app that works in Q10
    By Damdamdamdam Darararadararara in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-13-17, 07:58 PM
  3. Video call for blackberry to ios
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 08-13-17, 10:10 AM
  4. is there a facebook messenger app that works in Q10
    By Damdamdamdam Darararadararara in forum Ask a Question
    Replies: 1
    Last Post: 08-12-17, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD