12-28-21 04:27 PM
82 1234
tools
  1. KingEke's Avatar
    Hello, pls the link is saying not found, and i'm having this same issue, pls help
    03-11-18 06:52 PM
  2. BigBadWulf's Avatar
    Hello, pls the link is saying not found, and i'm having this same issue, pls help
    Use this:

    Once on 10.3.2, you can't go back to 10.3.1 or prior.

    Once on 10.3.3, you can't do back to 10.3.2 or prior.

    Here is the newest autoloader for your device:
    https://mega.nz/#!YNJ1HYgT!WXoPDmuti...ZFKaaDpHw8sNSM
    03-11-18 07:20 PM
  3. Bevan Simpkin's Avatar
    Hello, this link seems broken. Can you check again?
    04-26-18 12:07 AM
  4. lojfredo's Avatar
    please help me, error : this os version is blocked from device
    my device STL100-2
    07-13-18 07:26 AM
  5. lojfredo's Avatar
    please help me, STL100-2
    error: this os version is blocked from device.
    07-13-18 07:30 AM
  6. m3ach's Avatar
    please help me, STL100-2
    error: this os version is blocked from device.
    What version are you on and what version are you trying to load?

    Note you can't load 10.2 if you already have 10.3, I believe if you have 10.3.3 you can't go back to 10.3.2 or lower.

    Posted via CB10 using my P9982 running 10.3.3.3216
    07-13-18 06:36 PM
  7. Karthik telugu tech's Avatar
    i also facing same problem my device Q10 SQN100-3
    PLZ HELP ME
    08-24-18 09:22 AM
  8. m3ach's Avatar
    i also facing same problem my device Q10 SQN100-3
    PLZ HELP ME
    What version are you on, as stated above you cannot downgrade from 10.3.3 to a lower version, there is nothing you can do about this apart from buying a new phone with an earlier version.

    Why do you want to go back to an earlier version?

    Posted via CB10 using my P9982 running 10.3.3.3216
    08-24-18 09:42 AM
  9. dondav's Avatar
    Yes... You can. I just installed a 3.2 after initially installing a 3.3 on a protect locked Z10... Stl100-1 Protect Locked

    Download 6.3.1 Dev version, and install using autoloader.

    After that, update your phone via OTA or autoloader to 10.3.2 directly on your device. And it will load an official 10.3.2 perfectly on your device.

    Posted via CB10
    08-24-18 09:59 PM
  10. dondav's Avatar
    Good luck.

    Posted via CB10
    08-24-18 09:59 PM
  11. m3ach's Avatar
    Yes... You can. I just installed a 3.2 after initially installing a 3.3 on a protect locked Z10... Stl100-1 Protect Locked

    Download 6.3.1 Dev version, and install using autoloader.

    After that, update your phone via OTA or autoloader to 10.3.2 directly on your device. And it will load an official 10.3.2 perfectly on your device.

    Posted via CB10
    You can't load 10.3.3 on a Z10 STL100-1 so that is why you could go back, it won't work on that model.

    The 100-1 model has different hardware to all the other variants.

    Posted via CB10 using my P9982 running 10.3.3.3216
    08-25-18 08:47 AM
  12. conite's Avatar
    Yes... You can. I just installed a 3.2 after initially installing a 3.3 on a protect locked Z10... Stl100-1 Protect Locked

    Download 6.3.1 Dev version, and install using autoloader.

    After that, update your phone via OTA or autoloader to 10.3.2 directly on your device. And it will load an official 10.3.2 perfectly on your device.

    Posted via CB10
    10.3.3 didn't actually install on your Z10STL100-1. Because it can't.
    08-25-18 10:20 AM
  13. m3ach's Avatar
    10.3.3 didn't actually install on your Z10STL100-1. Because it can't.
    That's another way to say it.

    Posted via CB10 using my P9982 running 10.3.3.3216
    08-25-18 10:28 AM
  14. Chuck Finley69's Avatar
    10.3.3 didn't actually install on your Z10STL100-1. Because it can't.
    And the beat goes on....
    08-25-18 10:32 AM
  15. dondav's Avatar
    Actually it works... I always first use SIC wipe 1.2..... Then I install Dev version of the os.... After that, OTA update to 10.3.2


    Did this on my device Z3 running 10.3.3.2049





    Posted via CB10
    08-26-18 10:00 AM
  16. johnny_bravo72's Avatar
    I saw the Loch Ness monster, Godzilla, and King Kong last week ganging up on Chuck Norris. Poor monsters never had a chance! 😀
    Last edited by johnny_bravo72; 08-26-18 at 10:34 AM.
    08-26-18 10:24 AM
  17. m3ach's Avatar
    Wow yeah I saw that too!

    Posted via CB10 using my P9982 running 10.3.3.3216
    08-26-18 11:13 AM
  18. Chuck Finley69's Avatar
    I saw the Loch Ness monster, Godzilla, and King Kong last week ganging up on Chuck Norris. Poor monsters never had a chance!
    Chuck Norris is the reason for screen pop on KEYone.
    08-26-18 11:51 AM
  19. mapperia's Avatar
    Hi guys,
    I have a Z10STL100-2 bricked. I try to load more firmware .. the results are:
    IFS/OS Version: 10.1.0.1485 DEV
    Error: This file does not match this device!
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.0.1157 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.0.1445 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.0.1793 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.1.1927 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.3.0.700 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.3.1.634 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.3.1.997 DEV
    Error: This OS version is blocked from device.

    How can I try ?
    09-04-18 04:43 PM
  20. conite's Avatar
    Hi guys,
    I have a Z10STL100-2 bricked. I try to load more firmware .. the results are:
    IFS/OS Version: 10.1.0.1485 DEV
    Error: This file does not match this device!
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.0.1157 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.0.1445 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.0.1793 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.2.1.1927 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.3.0.700 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.3.1.634 DEV
    Error: This OS version is blocked from device.
    -----------------------------------------------------------------------------
    IFS/OS Version: 10.3.1.997 DEV
    Error: This OS version is blocked from device.

    How can I try ?
    If you are on OS 10.3.2, you can't go back to 10.3.1 or prior.

    If you are on OS 10.3.3, you can't go back to 10.3.2 or prior.

    Use the latest autoloader:
    https://mega.nz/#!UEwkxLTa!Q3y5xKCE4...dkG3EInalY18_g
    09-04-18 05:01 PM
  21. mapperia's Avatar
    If you are on OS 10.3.2, you can't go back to 10.3.1 or prior.

    If you are on OS 10.3.3, you can't go back to 10.3.2 or prior.

    Use the latest autoloader:
    https://mega.nz/#!UEwkxLTa!Q3y5xKCE4...dkG3EInalY18_g
    Thank you
    for your answer, I go to try but the phone is bricked, I don't what is the version loaded.
    I will try before with 10.3.2 and after with 10.3.3
    09-06-18 06:56 PM
  22. mapperia's Avatar
    Thank you to " Conite" now the OS is loaded.. and the phone go on, but.. the problem was the Blackberry ID forgot .. and then I can't use it. The Z10 ask me the Blackberry ID and the Pass.
    Can I bypass this request ??
    09-10-18 06:35 PM
  23. m3ach's Avatar
    Thank you to " Conite" now the OS is loaded.. and the phone go on, but.. the problem was the Blackberry ID forgot .. and then I can't use it. The Z10 ask me the Blackberry ID and the Pass.
    Can I bypass this request ??
    No, that's not possible.

    Posted via CB10 using my P9982 running 10.3.3.3216
    09-11-18 04:55 AM
  24. hasan ali husami's Avatar
    i am facing the same issue while bypassing the password, but my model is BBZ10 SLT100-1, could you please share the autoloader latest link for my BB phone ?
    Last edited by hasan ali husami; 10-19-18 at 01:13 PM. Reason: typo error and few highlights
    10-18-18 09:42 AM
  25. Bloodline heart's Avatar
    My bbz10 stl 100 shows this when using autoloader
    Error: Failed to load images.

    Error: This OS version is blocked from device.
    How can I fix it
    02-03-19 06:06 AM
82 1234

Similar Threads

  1. Replies: 39
    Last Post: 01-29-22, 10:48 PM
  2. New to the BlackBerry world! Hello Everyone.
    By v1ad in forum New to the Forums? Introduce Yourself Here!
    Replies: 9
    Last Post: 05-28-20, 12:43 PM
  3. Unleash your inner artist with this best-selling illustration bundle
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-20-20, 08:22 PM
  4. Replies: 3
    Last Post: 05-20-20, 11:05 AM
  5. BlackBerry launches BlackBerry Spark Suites
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-19-20, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD