1. harshadpatel's Avatar
    I was trying to install the OS 10.1 MR update 10.1.0.4634 on to my device through Sachesi. The update did not go well once and i tried doing it again but after that i got the error "While sending: m5730-10.1.0.4634-nto+armle-v7+signed.bar
    Error: failure 500 IOError: /dev/hd7t179: [Errno 2] No such file or directory: '/dev/hd7t179'
    . Now i am not able to get the mobile network and i also tried updating just the radio file but i got the same error. Please suggest the next course of action. Should i go the autoloader route or is there any other way to make my Z10 start working again.
    08-26-13 03:46 AM
  2. qbnkelt's Avatar
    I was trying to install the OS 10.1 MR update 10.1.0.4634 on to my device through Sachesi. The update did not go well once and i tried doing it again but after that i got the error "While sending: m5730-10.1.0.4634-nto+armle-v7+signed.bar
    Error: failure 500 IOError: /dev/hd7t179: [Errno 2] No such file or directory: '/dev/hd7t179'
    . Now i am not able to get the mobile network and i also tried updating just the radio file but i got the same error. Please suggest the next course of action. Should i go the autoloader route or is there any other way to make my Z10 start working again.
    Wow I'm sorry you're going through that.

    I'm very conservative when it comes to my phones, so if it were me I would go the autoloader route. The 10.2 builds are amazing.
    harshadpatel likes this.
    08-26-13 05:27 AM
  3. wizkid313's Avatar
    Just download an autoloader. Or use link to reload device software.
    08-26-13 05:41 AM
  4. harshadpatel's Avatar
    Thanks @qbnkelt. I am on STL-100-1 so cannot give a try to all the 10.2 goodness. I am downloading the autoloader from mega and this is the file name R072_10.1G++_B4633.zip (1.05 GB). I hope i am downloading the exact file.
    Wow I'm sorry you're going through that.

    I'm very conservative when it comes to my phones, so if it were me I would go the autoloader route. The 10.2 builds are amazing.
    08-26-13 05:42 AM
  5. harshadpatel's Avatar
    Right now downloading the autoloader. Reloading through link is not working

    Just download an autoloader. Or use link to reload device software.
    08-26-13 05:43 AM
  6. wizkid313's Avatar
    I use STL-100-1 myself. On 10.2.0.1047 with the unlocked android runtime. It works like a charm.
    harshadpatel likes this.
    08-26-13 05:45 AM
  7. harshadpatel's Avatar
    Hey thats cool. Did you install a different radio file to work on the 10.2?

    I use STL-100-1 myself. On 10.2.0.1047 with the unlocked android runtime. It works like a charm.
    08-26-13 05:48 AM
  8. wizkid313's Avatar
    Didn't have to. There is some problem with hotspot though. But nothing major.
    harshadpatel likes this.
    08-26-13 05:52 AM
  9. harshadpatel's Avatar
    Thanks a tonne. Downloading it now

    Didn't have to. There is some problem with hotspot though. But nothing major.
    08-26-13 05:56 AM
  10. harshadpatel's Avatar
    I loaded the 10.2.0.1047 leak yesterday but I am not able to restore my backup via link. It is showing some error. I was using 10.1.0.1721. Can somebody tell what might be the problem. Is there any way that i can restore my backup. I had taken a full backup via BB Link
    08-26-13 11:18 PM
  11. harshadpatel's Avatar
    Even BB world is not opening. It is giving a error 'There was a connection problem BB world must close'. I am on a 3G and also tried on wi-fi both ways not working. It worked the first time when i tried but the apps stopped downloading and gave a network error.I have not replaced this system settings file sys.settings-10.2.0.7573.bar which was told on the leak thread.
    08-26-13 11:31 PM
  12. dad2bandm's Avatar
    Even BB world is not opening. It is giving a error 'There was a connection problem BB world must close'
    As published by both Blackberry and the Crackberry news page, BBWorld is down right now for planned maintenance.



    Posted via CB10
    harshadpatel likes this.
    08-27-13 12:12 AM
  13. harshadpatel's Avatar
    Thanks for the info. I was damn worried.
    As published by both Blackberry and the Crackberry news page, BBWorld is down right now for planned maintenance.



    Posted via CB10
    08-27-13 12:37 AM
  14. sallynaayue's Avatar
    Wait for 3 hours
    Still on maintenance

    Sometimes restore may bring bugs from the old OS,i never do restore now
    Setting I can do manually
    Media, all in my sd card
    Apps,i can download again in BlackBerry world


    Posted via CB10
    harshadpatel likes this.
    08-27-13 12:51 AM
  15. harshadpatel's Avatar
    Thanks @Sallynaayue. I am just worried about my game progress :-). All else i can do it manually.
    Wait for 3 hours
    Still on maintenance

    Sometimes restore may bring bugs from the old OS,i never do restore now
    Setting I can do manually
    Media, all in my sd card
    Apps,i can download again in BlackBerry world


    Posted via CB10
    08-27-13 01:29 AM
  16. sallynaayue's Avatar
    Thanks @Sallynaayue. I am just worried about my game progress :-). All else i can do it manually.
    No worries, I am just sharing.
    Is fun doesn't it hahhaha

    Posted via CB10
    harshadpatel likes this.
    08-27-13 03:29 AM

Similar Threads

  1. Help! Browser has stopped doing the Share menu
    By daDA-not-DadA in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 08-27-13, 12:32 PM
  2. OS Changes
    By Labba Labbala in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-26-13, 10:30 PM
  3. a little problems after installing os 1371
    By sallynaayue in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 08-26-13, 09:12 PM
  4. Device needs to reboot all over again !!!
    By nysanxxx in forum BlackBerry Bold 9930/9900
    Replies: 8
    Last Post: 08-26-13, 01:10 PM
  5. Can anyone help with a Contacts problem?
    By ingris in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-26-13, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD