05-12-13 09:00 AM
117 123 ...
tools
  1. whatsever's Avatar
    I wonder what kind of bugs are really ther in this OS ,because some people complain that things are not working.
    05-02-13 12:12 PM
  2. Bs06TL's Avatar
    Facebook is still not syncing notifications. I have to check in hub and in app/website.

    Posted via CB10
    Hassan Hbk likes this.
    05-02-13 12:14 PM
  3. Bs06TL's Avatar
    Rotational lock turns off by itself randomly


    Can't swipe right in hub to leave a message with keyboard up. Usually takes a few swipes.

    Can't edit on cb10. Says I don't have permission To edit
    Posted via CB10

    Posted via CB10
    05-02-13 12:18 PM
  4. remy035's Avatar
    on the latest leak i have some bugs:

    battery uses more then other leaks.
    foon runs hotter.
    pay options not working.
    some mail accounts, only led no sound when new mail received


    greets Holland
    05-02-13 12:19 PM
  5. whatsever's Avatar
    no sound when receiving mail mmm

    Facebook App sucks because it cost a lot of internet data - 3 times a day. I stopped sync with it.

    LOL also greeting from Holland what is your provider.
    05-02-13 12:30 PM
  6. beamolite's Avatar
    I haven't had a single freeze or reboot since I loaded it.

    Posted via CB10
    Prince Radebe likes this.
    05-02-13 12:31 PM
  7. tinker2000's Avatar
    No issues with me and mine. The leaks have been very good. With regard to battery life, is too soon to be able to judge; I won't comment for a few days until the ROM sorts itself out

    Posted via CB10
    05-02-13 12:34 PM
  8. whatsever's Avatar
    I haven't had a single freeze or reboot since I loaded it.

    Posted via CB10
    i never had a freeze or reboot with 10.0.0.90 using it almost 5 weeks.
    05-02-13 12:37 PM
  9. whatsever's Avatar
    No issues with me and mine. The leaks have been very good. With regard to battery life, is too soon to be able to judge; I won't comment for a few days until the ROM sorts itself out

    Posted via CB10
    OK so everything works find but do you have these problems *** well
    .
    foon runs hotter.
    pay options not working.
    some mail accounts, only led no sound when new mail received
    05-02-13 12:38 PM
  10. Kris Simundson's Avatar
    to have sounds when mail arrives you need to go into notifications - email and enable sounds
    05-02-13 12:50 PM
  11. whatsever's Avatar
    to have sounds when mail arrives you need to go into notifications - email and enable sounds
    So thats work and is not a BUG - user problem.

    Still have two problems left . - pay option and facebook sync in hub
    05-02-13 12:52 PM
  12. dannejanne's Avatar
    I have read the payment options gets bugged if you restore your settings after flashing?
    05-02-13 01:00 PM
  13. grumpyaeroguy's Avatar
    I haven't had a single freeze or reboot since I loaded it.

    Posted via CB10
    noticed this as well. I usually had an obligatory random reboot around 4:45AM. SO far, only commanded reboots.
    hshieh5555 likes this.
    05-02-13 01:05 PM
  14. bronco26's Avatar
    The APN (access point name) is still un-editable on unlocked phones.
    Some SIM's will work for data, many will not.
    Phone won't make a good traveler until this is fixed.
    05-02-13 01:22 PM
  15. Kris Simundson's Avatar
    So thats work and is not a BUG - user problem.

    Still have two problems left . - pay option and facebook sync in hub
    Payment option is there to see the setting you need to go into app world start a purchase process than cancel

    Posted via CB10

    Edit: FB works for me so it's a per device issue
    Meok likes this.
    05-02-13 01:29 PM
  16. whatsever's Avatar
    The APN (access point name) is still un-editable on unlocked phones.
    Some SIM's will work for data, many will not.
    Phone won't make a good traveler until this is fixed.
    APN go to mobile network and switch on data services and fill in APN. Also worked with 10.0.0.90. maybe also depends on your provider.

    i never restore and have everything in the cloud an apps not so many and everything on sdcard.

    !!!!!!!!!!!! So we have than one problem left and that facebook sync en heating phone.

    i never restore and have everything in the cloud an apps not so many and everything on sdcard.
    Eskibo likes this.
    05-02-13 01:33 PM
  17. charlielefaux's Avatar
    noticed this as well. I usually had an obligatory random reboot around 4:45AM. SO far, only commanded reboots.
    I am having many more reboots now, looking to downgrade.
    05-02-13 01:46 PM
  18. sonicwheeler's Avatar
    how do u tell if you have a reboot when the boot time doesn't show in the OS?
    05-02-13 01:47 PM
  19. whatsever's Avatar
    I am having many more reboots now, looking to downgrade.
    Q 1 you did clear install of also a restore/backup after that -
    Q 2 you also have sideloaded apps installed
    05-02-13 01:48 PM
  20. chuka101's Avatar
    a lot of lost frames...not as smooth as stock......i've had two random reboots since yesterday
    05-02-13 01:49 PM
  21. chuka101's Avatar
    make that three random reboots.....it just did that now

    seems i'll have to go back to the stock OS today.....goodbye hdr
    05-02-13 01:49 PM
  22. tinker2000's Avatar
    OK so everything works find but do you have these problems *** well
    .
    foon runs hotter.
    pay options not working.
    some mail accounts, only led no sound when new mail received
    Haven't noticed it hotter, don't have email sound notifications on normally but they work when I tested them

    Payment options don't work unless I buy if cancel an app purchase...not too fussed about that, I don't need it at the moment.

    Ok?



    Posted via CB10
    05-02-13 01:50 PM
  23. tinker2000's Avatar
    I have read the payment options gets bugged if you restore your settings after flashing?
    I set mine up last night from scratch and I have no payment options. It seems the bug carried forward in this ROM too

    Posted via CB10
    05-02-13 01:51 PM
  24. bronco26's Avatar
    It seems to be SIM dependent on whether you can or not.

    I have a SIM that works fine on an Android device (after I change the APN) and it does not work on the Z10 because I cannot change the APN.

    Why Blackberry would do this is a bit of a mystery when pretty well every other phone has this ability.
    05-02-13 01:55 PM
  25. whatsever's Avatar
    It seems to be SIM dependent on whether you can or not.

    I have a SIM that works fine on an Android device (after I change the APN) and it does not work on the Z10 because I cannot change the APN.

    Why Blackberry would do this is a bit of a mystery when pretty well every other phone has this ability.
    mmm I have chanced my APN to 4G and it works.must be something with locked phones or providers.
    05-02-13 01:58 PM
117 123 ...

Similar Threads

  1. Eagerly waiting for OS 10.1.0.1627 for 2,3,4!
    By rizaru_rin in forum BlackBerry Z10
    Replies: 66
    Last Post: 05-01-13, 02:39 PM
  2. OS 10.0.9.2372 what OS do you have?
    By lou2969 in forum BlackBerry Z10
    Replies: 11
    Last Post: 03-04-13, 06:18 PM
  3. Renderings of BlackBerry 10 with Iphone 5 - What will you choose ???
    By Luckyman6886 in forum General BlackBerry News, Discussion & Rumors
    Replies: 59
    Last Post: 01-16-13, 09:33 PM
  4. Replies: 22
    Last Post: 11-20-10, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD