1. hendrik_dev's Avatar
    I'm experiencing a strange problem with my Z10:

    This evening the orientation sensor, light sensor and proximity sensor suddenly stopped working. They always worked fine, but now they just don't do anything anymore. If I use the BB Virtual Expert app to test them, it simply says those sensors "are not supported by the phone".

    However after a restart of the phone they start working normally again. They are very responsive in the BB Virtual expert tests. But if I put the phone to the side for a certain amount of time (something around 20 minutes) and take it back up afterwards, the same error returns: The sensors just won't work.

    Has anyone experienced something like this before? Anything I could try to bring them back to life permanently?
    Restarting the phone every 30 minutes is not an option.
    12-02-13 06:22 PM
  2. blackswagg's Avatar
    Many posts about this right now..my phone too has been having the same issues. Don't know if is software or hardware.
    12-02-13 06:45 PM
  3. FF22's Avatar
    What OS? Any sideloaded Android apps? Loaded anything new recently?
    12-02-13 08:54 PM
  4. mrcanoehead's Avatar
    http://forums.crackberry.com/showthread.php?t=880210

    Many of us are having this issue.

    Posted via CB10
    12-02-13 08:57 PM
  5. Neromanceres's Avatar
    What OS? Any sideloaded Android apps? Loaded anything new recently?
    I'm having the exact same problem and it just started today (I've had my Z10 since April with zero issues).
    Sensors stop working after reboot within a couple of minutes.

    Rogers OS SR 10.2.0.429 updated ~2 weeks ago.
    I do have Android sideloads but seem to work fine. None new in the last couple of weeks.
    I have not loaded anything new for at least a few days.

    Proximity sensor, ambient light sensor, orientation sensors and my holster sensor all seem to become non-functional.
    12-02-13 10:34 PM
  6. SebronSWE's Avatar
    Same issue here on my Q5, makes it really difficult typing since the keyboard won't light up in dark areas.
    12-03-13 06:21 AM
  7. Big Rob 673's Avatar
    Same here with AT&T Z10STL100-3/10.2.0.1791 no new downloads except the daily freebies.

    What did the Squircle say? / Ring-ding-ding-ding-dingeringeding!
    12-03-13 06:26 AM
  8. portal's Avatar
    Exactly the same issue here. Started 30 minutes ago. Restarted a few times but no improvement. Last app inside loaded was the droidstore2.0.0. I loaded that one a few days ago.

    What is happening? My BlackBerry is Z10STL100-2/10.2.0.1803. Updated with vodaphone. Seems like a time bomb that triggered today...

    Posted via CB10
    12-03-13 06:37 AM
  9. dusan.bukvic's Avatar
    Bump

    Posted via CB10
    12-03-13 06:41 AM
  10. chads920's Avatar
    Same same as of yesterday. Attempted reboot etc, would work then quit within short time frame.

    Posted via CB10
    12-03-13 06:48 AM
  11. kbz1960's Avatar
    Looks like a bug has been introduced somehow. Come on bbry fix it fast, smh
    12-03-13 06:49 AM
  12. chads920's Avatar
    I called a friend who knows a friend and action is being undertaken no time line as yet.

    Posted via CB10
    12-03-13 07:26 AM
  13. lensaffair's Avatar
    Same here, Q10 running 10.2.0.1803. Just yesterday it worked fine.
    BlackBerry Virtual Expert tells me my phone wouldn't have the support for light or proximity sensors. Nuh uh...!
    12-03-13 07:32 AM
  14. Secuential's Avatar
    Me too. Having problems with proximity, light and rotation sensor. They work for some minutes after a reboot and then stop. Conformed with BBVE.
    Haven't found a solution yet.

    Posted via CB10
    12-03-13 07:56 AM
  15. Dave Bourque's Avatar
    Same problem...

    Z10STL100-3/10.2.0.1803
    12-03-13 08:07 AM
  16. tcame's Avatar
    Same here on my q5
    12-03-13 08:49 AM
  17. Dave Bourque's Avatar
    Did a hard reset by holding both volume buttons. I'll see if that fixes it permanently.

    Z10STL100-3/10.2.0.1803
    12-03-13 08:50 AM
  18. paul collins2's Avatar
    Same problems here with my Z10STL100-2/10.2.0.1803

    Posted via CB10
    12-03-13 09:01 AM
  19. QWKSNKE's Avatar
    Wife's Z10 started acting up on a call last nite. Screen is not turning off and face is hitting buttons

    Posted via CB10. 10.2.0.1791
    12-03-13 09:40 AM
  20. howarmat's Avatar
    12-03-13 10:01 AM

Similar Threads

  1. Power button stopped working
    By Batt1eRatt1e in forum BlackBerry Z30
    Replies: 10
    Last Post: 05-10-14, 07:16 PM
  2. [RESOLVED] Rotation lock and screen shut off not working
    By mrcanoehead in forum BlackBerry Z10
    Replies: 445
    Last Post: 02-02-14, 04:23 PM
  3. [BrainFart] Modify sys.android.bar for root and Google fw
    By meloen in forum Developers Lounge
    Replies: 18
    Last Post: 12-29-13, 11:24 PM
  4. Orientation with videos.
    By Whyareallthegoodnamestaken in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-02-13, 06:59 PM
  5. Replies: 3
    Last Post: 12-02-13, 04:41 PM
LINK TO POST COPIED TO CLIPBOARD