1. teamryan15's Avatar
    I have 3 Gmail accounts on my z10 but one prompts me to put in my password whenever I unlock my phone. The odd thing is that whenever J put the password in it says it's incorrect. I know it's correct because whenever I go to settings and delete the account and reenter it using that same password it connects fine. This is really frustrating since I'm still getting used for my phone rebooting 10 to 15 times a day

    Posted via CB10
    04-29-13 04:03 PM
  2. Kris Simundson's Avatar
    I have 3 Gmail accounts on my z10 but one prompts me to put in my password whenever I unlock my phone. The odd thing is that whenever J put the password in it says it's incorrect. I know it's correct because whenever I go to settings and delete the account and reenter it using that same password it connects fine. This is really frustrating since I'm still getting used for my phone rebooting 10 to 15 times a day

    Posted via CB10
    Have you tried deleting and readding that account to your device? At that same time, have you checked the server to make sure the settings are correct?
    04-29-13 04:21 PM
  3. teamryan15's Avatar
    I have done both. I'm still getting emails on that account so I don't understand how it keeps asking me to verify my password

    Posted via CB10
    04-29-13 04:42 PM
  4. Kris Simundson's Avatar
    I have done both. I'm still getting emails on that account so I don't understand how it keeps asking me to verify my password

    Posted via CB10
    Maybe try to delete that email from your phone, change password for the account on a pc/mac than try to readd the account?

    Posted via CB10
    04-29-13 05:09 PM
  5. teamryan15's Avatar
    Completely deleted the email account off my z10 and it is still prompting me for a password. I don't understand how that can even happen

    Posted via CB10
    04-30-13 08:04 AM

Similar Threads

  1. One of my Gmail accounts no longer works :(
    By D Mac in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 09-09-10, 02:23 AM
  2. BB won't recognize one of my IMAP accounts
    By greatgadsden in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 07-10-09, 09:36 PM
  3. One of my email accounts wont work.
    By rnawky in forum BlackBerry Bold Series
    Replies: 6
    Last Post: 05-05-09, 06:03 PM
  4. RIM automated messages being sent to one of my email accounts
    By addicted2dew in forum BlackBerry Curve Series
    Replies: 9
    Last Post: 02-26-09, 12:43 PM
  5. Only getting HTML in one of two email accounts
    By Raucko in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 11-26-08, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD