1. eleonn's Avatar
    About a year ago or more I installed the mentioned apps and some time later delete them. The problem is that I keep getting notifications in the hub about the need of getting the password of those apps updated. I tried some time ago to reinstalled the and un install them or reboot and nothing... I keep getting the notifications.

    There is nothing in Accounts or trace of the installed apps anywhere.

    Does anybody, please, know how to fix this? Sincerely is getting really annoying (LOL)!

    Z10 STL100-3, 10.3.2.2836
    11-04-16 12:08 PM
  2. AmritD's Avatar
    Try this

    Accounts Cleaner in BlackBerry World! You can find it at http://appworld.blackberry.com/webst...ntent/59956050

    Z30STA100-2/10.3.2.2876
    11-04-16 12:19 PM
  3. eleonn's Avatar
    It worked. Thanks!!

    Z10 STL100-3, 10.3.2.2836
    AmritD likes this.
    11-04-16 12:40 PM
  4. MyNameIsAbey's Avatar
    Thanks amritv

    Posted via CB10
    11-11-16 11:00 PM

Similar Threads

  1. Can't login to m.uber.com from my Z30.
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 11-19-16, 09:19 AM
  2. I sold my S6 Edge and went back to a Q10
    By ericfyfe in forum BlackBerry Q10
    Replies: 5
    Last Post: 11-10-16, 10:19 AM
  3. Replies: 2
    Last Post: 11-04-16, 12:07 PM
  4. Can we have individual app notifications?
    By vhl71 in forum BlackBerry DTEK50
    Replies: 4
    Last Post: 11-04-16, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD