1. RohilChaddha's Avatar
    Hi,

    I have just received the new handset from RIM, as older crashed while restoring to factory settings.

    I had taken the backup of my old phone, but when I am trying to restore it now, Link says "There could have been a problem with the device or connection during the restore. Verify the device is turned on and connected"

    To my utter amusement my device was turned on and was connected too. But after sometime (nearly 3 minuts) BB Device manager showed that device is disconnected from the computer and the device reboots itself and reconnects to link.

    Please help me I really want the contacts to be in my phone again....

    Thanks in advance for all your help.
    11-22-13 09:49 AM
  2. anon1727506's Avatar
    Unplug all USB devices.
    Restart both the computer and the phone.
    Try using a different USB port (have heard of problems with USB3 ports)
    Try killing other programs on your computer that might be trying to connect to a USB device.

    Same OS version on the new device as the old? If not try downgrading.

    Do you have different Backup Files you could try?

    Verify that LINK is up to date (Version 1.2.1.31)

    More info on your phones OS, and the type computer and OS might help get you an answer if these don't work.






    In the future you might want to set up your contacts on an email account that you can sync OTA with, that way you don't need to use LINK (which is very buggy - especially with different device OS versions).
    RohilChaddha likes this.
    11-22-13 10:12 AM
  3. RohilChaddha's Avatar
    tried restarting both the phone and computer. different USB port, dont have USB 3.0 on my laptop, tried with different Backup files too, link is also updated.

    Only thing is that as RIM have replaced my device, the new device has 10.2 as default OS and old Z10 was on 10.1... Unable to downgrade below 10.2...

    Also last time when I tried to restore to factory settings from Link, RIM had to replace my phone... Dont want them to go thru this again, as it is RIM is under losses...
    11-22-13 10:31 AM
  4. Tarun Bhandari's Avatar
    I tried restoring data from Blackberry link to my Q10 but facing similar problem what my friend mentioned(exact same one).......anyone help as my whole data is stuck inside,

    problem:-

    "There could have been a problem with the device or connection during the restore. Verify the device is turned on and connected"
    11-26-13 09:19 AM
  5. i_hiker's Avatar
    When I initially set up my Z10 I got the same message. I was using USB cable from my Bold. Pulled out new Z10 cable and made connection.

    Posted via CB10
    11-26-13 10:15 AM

Similar Threads

  1. Hard reset on BlackBerry z10
    By Asim Lakhwani in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 07-28-15, 09:36 PM
  2. Replies: 2
    Last Post: 11-23-13, 09:34 AM
  3. Neither Music Downloader or Music Box works on my Z10
    By leticeberry in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 11-22-13, 02:56 PM
  4. how do I remove the native pdf reader from BP
    By bwlambert in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 11-22-13, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD