1. versatile1984's Avatar
    Guys, I'm unable to attach picture while I post a query on crackberry forum. Why is so????

    Posted via CB10
    06-17-14 05:35 AM
  2. Rafael Angeles's Avatar
    Check apps permissions.

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    06-17-14 05:47 AM
  3. pystha's Avatar
    Same for me.
    Permissions seems okay but I don't have an option to attach files.

    Posted via CB10 on Z10
    06-17-14 06:29 AM
  4. GiantSchnauzer's Avatar
    Too attach files long press space (or other method) to get rid of keyboard, then u see the attached file option in the bottom of the screen.

    Z30 Pooooooooower!
    pystha likes this.
    06-17-14 06:35 AM
  5. pystha's Avatar
    Too attach files long press space (or other method) to get rid of keyboard, then u see the attached file option in the bottom of the screen.

    Z30 Pooooooooower!
    I feel so stupid now.
    Thank you

    Posted via CB10 on Z10
    06-17-14 11:29 AM
  6. Rafael Angeles's Avatar
    I feel so stupid now.
    Thank you

    Posted via CB10 on Z10
    I dont know why you cant find it but it's there?
    Not able to attach a image-img_20140618_004001.png
    Not able to attach a image-img_20140618_003958.png

    Posted via My Awesome Z10 | Follow me on Twitter @angelesrobby
    06-17-14 11:41 AM
  7. GiantSchnauzer's Avatar
    Nahhh, took me ages to find as well, kinda one of the stupid things of the crackberry app.

    Z30 Pooooooooower!
    06-17-14 01:25 PM
  8. GiantSchnauzer's Avatar
    Not showing when my keyboard is up, have to get rid of keyboard. That's why it's hard to find for some people
    Not able to attach a image-img_20140702_193209.png

    Z30 Pooooooooower!
    07-02-14 10:32 AM
  9. versatile1984's Avatar
    I am already aware of this option but when I click on attach picture it doesn't attach any picture to the post
    10-21-14 06:20 AM
  10. versatile1984's Avatar
    Testing
    10-21-14 06:25 AM
  11. versatile1984's Avatar
    Not able to attach a image-img_20141021_065509.png

    Finally its working

    Posted via Z10 India
    10-21-14 06:30 AM

Similar Threads

  1. Replies: 12
    Last Post: 06-29-14, 08:15 AM
  2. PlayBook does not turn on
    By JustinRKing in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 06-21-14, 11:32 AM
  3. Replies: 2
    Last Post: 06-19-14, 04:24 PM
  4. Channel chat attachments
    By moegh in forum General BBM Chat
    Replies: 3
    Last Post: 06-17-14, 12:48 PM
  5. BlackBerry Travel: Itinerary shows within online account, not in app
    By mcguire_michael in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 06-17-14, 12:41 AM
LINK TO POST COPIED TO CLIPBOARD