1. SRB_Raj's Avatar
    Hi Guys,

    Please someone kindly help me out, I'm using Z10 STL-1 after installing 10.3.0.1052, While playing video in my phone I've noticed that there is no sound playback in the phone but in head phone it working And the issue with the Music Player also,

    And also I've noticed that while Shifting Rear to front Camera Or front to rear camera the previous image stands for few seconds and then only its shifting,

    Please someone kindly help me to fix this issues,
    09-20-14 01:33 AM
  2. ypvs's Avatar
    Have you tried a Hard Reset (shows 3-2-1 countdown)? Either hold top button down or both side volume buttons.
    Are you getting sound in other apps?
    Have you downloaded and run the official BBVE test app from BB World?

    Link for the latest 10.3 autoloaders
    http://forums.crackberry.com/bb10-le...1154-a-956908/
    09-20-14 07:53 AM
  3. SRB_Raj's Avatar
    couple of time I've rebooted & re-installed my phone. No sound playback,
    But all apps only throw the head phone the sound is working not in the phone, even for alarm also it not working,
    09-20-14 09:06 AM
  4. FF22's Avatar
    Download Blackberry Virtual Expert (it may be included in newer versions of the OS). It contains a series of tests.

    You might try to plug in, unplug a headphone jack a few times over and over and see if it finally toggles sound back on. Also, while music or video is playing, Hit the More Menu (lower right) and scroll to find the Audio options where you can SOMETIMES change the output device.
    09-20-14 11:17 AM
  5. SRB_Raj's Avatar
    After rebooting couple of times it was working for few minutes, after few minutes audio stopped Playing,

    Even i tried with the Blackberry Virtual Expert its not working,

    Now i'm planing to Upgrade the os 10.3.0.1154,
    Please give me your Feedback about 10.3.0.1154 ( If Your Using Means)
    09-20-14 11:35 AM
  6. FF22's Avatar
    After rebooting couple of times it was working for few minutes, after few minutes audio stopped Playing,

    Even i tried with the Blackberry Virtual Expert its not working,

    Now i'm planing to Upgrade the os 10.3.0.1154,
    Please give me your Feedback about 10.3.0.1154 ( If Your Using Means)
    I am using the leak just prior to that one. I've been too busy or lazy to install the one you mentioned. I have to say that I really like 10.3.xxx

    If you comfortable playing around a bit, then BACKUP your data and give it a try.
    09-20-14 12:06 PM
  7. ypvs's Avatar
    If the sound just dies and not fades then it may be the headphone jack not making proper contact. It may also be the speaker unit. A replacement job under warranty or the local repair shop or DIY

    I have been using 1154 for a couple of weeks and I find it very stable. Not a power user so I couldn't see any big changes to either 1052 or the official 10.2 for me apart from the panoramic photo option in the camera app. Battery life about the same after a couple of days
    09-20-14 01:09 PM

Similar Threads

  1. Replies: 4
    Last Post: 12-12-14, 12:07 PM
  2. Q10 restarts when I place down in hard surface.
    By 604nambo in forum BlackBerry Q10
    Replies: 26
    Last Post: 10-14-14, 09:05 AM
  3. Does Evernote cause 'No applications to manage' Error?
    By BK_NY_RAY in forum BlackBerry 10 Apps
    Replies: 10
    Last Post: 09-20-14, 10:47 AM
  4. 10.3
    By Dinesh Reddy3 in forum BlackBerry Z10
    Replies: 10
    Last Post: 09-20-14, 08:23 AM
  5. 10.3 official update in india?
    By Praveen Prakashh in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-19-14, 11:21 PM
LINK TO POST COPIED TO CLIPBOARD