12-18-13 05:05 PM
34 12
tools
  1. alsummers's Avatar
    Hi all,

    From reading various posts I see that my issue doesn't seem unique. My company uses (I assume) an Outlook based server - its address is the standard 'mail.mycompany.com', and 18 months ago when I got a Bold 9900 it only took a few seconds to get it successfully receiving my work email.

    However, nothing I do on my Z10 will allow me access. I'm trying via both the 'work' setup process (although I read that this won't work unless my company had subscribed to the new Enterprise Service), and via the Outlook ActiveSync. ActiveSync at least tries for quite some time to connect, but eventually says 'Your login details for XXXX@XXXX.com have changed or are incorrect. Please check and try again'. But these are details that work just fine on my 9900.

    I asked our very (un)helpful IT department, but because my company all use iPhones, they simply weren't interested. The comment was "well this is why Blackberry is going down the pan, you shouldn't have bought one". Regardless of how stupid I find this comment, there is little I can do. I'm can't demand help, because my job does not 'demand' that I receive work email outside of normal hours - I just prefer to do so. They did send me over three SSL certificates, which I successfully imported to the Z10, but still no joy.

    Am I to assume that until something changes from the way Blackberry is providing the new Enterprise Service, I'm simply doomed to not get access to my work email on this phone?

    mikecivic2003 likes this.
    02-06-13 03:16 PM
  2. MattUK's Avatar
    Its always going to be hard to help with these kind of things without understanding how your corporate network is setup.

    How was your previous BlackBerry connected? Via a BES on the network?
    02-06-13 03:21 PM
  3. alsummers's Avatar
    Its always going to be hard to help with these kind of things without understanding how your corporate network is setup.

    How was your previous BlackBerry connected? Via a BES on the network?
    Indeed, and I can only apologise for the vague nature of my post. I need to check with my IT department, but it would surprise me if they had any Blackberry integration server side, since to my knowledge the company hasn't ever used Blackberry devices. But I could be wrong. I need to check again, which I'll do today.

    One thing I did do last night was put my sim back into my 9900. I'd security wiped it as I sold it on fleabay yesterday. When I booted it up, I was presented with the Enterprise account login screen. I bypassed this, and checked the network services. Despite being connected to the O2 network, it listed BES and BIS as not connected. Therefore its quite possible that O2 have cancelled these services since the change to my new contract last week. I never remember having to enter the Enterprise login details when I initially got the 9900, but then I had a 9700 before that, so I guess BES and BIS were already active for me.

    Anyway, I'll contact O2... But aren't BES and BIS gone completely from BB10 anyway?
    02-07-13 12:46 AM
  4. viperpiper's Avatar
    i have to agree with alsummers. I had a bold 9900 on Rogers (Canada) BIS. I just logged into the BIS site before and within 5 minutes I had it setup and email from my work (exchange 2010) was arriving on my bold. Now with no more BIS trying to get exchange email to a Z10 has been impossible. Before you didn't have to be a IT guru to be able to get it to work, now with the reading I've been seeing you have to get the correct settings from often unhelpful IT departments on the correct exchange address, domain, ports...etc. etc. Seems like a bad move on RIM aka Blackberry's move to QNX and dropping BIS.

    I'll be remaining on OS7 until this has been sorted out.
    02-07-13 07:25 AM
  5. RunSilent23's Avatar
    Make sure your domain name is entered properly, select SSL, and use 443 for your port if asked. See if that works.
    convenor likes this.
    02-07-13 08:09 AM
  6. fiddysheqel's Avatar
    First thing you'd want to check is if you actually are on Exchange.

    The most simple way I can explain how to find that out: In Outlook, go to tools>account settings> double click on your email. If you see a username and server field, it would be Exchange. If you see POP/IMAP setup, it is not.

    edit: If you're on outlook 2010/13, go to file>account settings>account settings.

    Then from there, you'd want to replicate all the settings. Once you're done with that, go to "more settings" and "advanced" and make sure your ports are exactly the same as your outlook.

    Let me know if you have any problems. I'm an IT guy so I've been doing this for quite some time.
    Last edited by fiddysheqel; 02-07-13 at 03:18 PM.
    02-07-13 09:34 AM
  7. dr0800's Avatar
    First thing you'd want to check is if you actually are on Exchange.

    The most simple way I can explain how to find that out: In Outlook, go to tools>account settings> double click on your email. If you see a username and server field, it would be Exchange. If you see POP/IMAP setup, it is not.

    Then from there, you'd want to replicate all the settings. Once you're done with that, go to "more settings" and "advanced" and make sure your ports are exactly the same as your outlook.

    Let me know if you have any problems. I'm an IT guy so I've been doing this for quite some time.
    I just wanted to thank you on behalf of the original poster for your input. I note he has not yet come back to you to say thanks and assume it's simply an oversight.
    I'm also on outlook for my regular e-mail and my phone connects seamlessly.
    02-07-13 09:57 AM
  8. maddmikk's Avatar
    I had the same issue. I was spinning my wheels trying to get this Z10 setup and syncing with my exchange 2010 outlook account. I was on hold with RIM when i tried to add my gmail account. I added my gmail account then tried to add my exchange account again. That time it worked!!!! All I did was leave the SSL off (as I did many times this morning) and all of a sudden....WHAM! Work email!! Not sure exactly what fixed it as mentioned I had tried every scenario this morning.........
    02-07-13 11:09 AM
  9. croman's Avatar
    First thing you'd want to check is if you actually are on Exchange.

    The most simple way I can explain how to find that out: In Outlook, go to tools>account settings> double click on your email. If you see a username and server field, it would be Exchange. If you see POP/IMAP setup, it is not.

    edit: If you're on outlook 2010/13, go to file>account settings>account settings.

    Then from there, you'd want to replicate all the settings. Once you're done with that, go to "more settings" and "advanced" and make sure your ports are exactly the same as your outlook.

    Let me know if you have any problems. I'm an IT guy so I've been doing this for quite some time.
    I've tried this a million times and cant get it to work..I've input everything as per your instructions (did that prior to reading your post, but figured I'd give it another shot) and still nothing...I never had a single problem getting this email to work on my 9900..no clue what to do!
    02-07-13 04:59 PM
  10. slowmaster's Avatar
    Collected my Z10 this morning and finally configured my outlook email account late this afternoon. Nightmare! But essentially I had to change the outgoing smtp server port number from 587 to 25 and switch from SSL to TSL. For some reason these settings differ from those on my desktop PC but it worked on the Z10. But I have to agree that it's disingenuous of Blackberry not to mention the absence of BIS for the Z10. And as much as I've enjoyed using my Blackberry devices for several years, I feel that this move away from BIS (and therefore genuine 'push' email) may create a lot of resentment ultimately result in lost sales.
    02-07-13 05:32 PM
  11. alsummers's Avatar
    I just wanted to thank you on behalf of the original poster for your input. I note he has not yet come back to you to say thanks and assume it's simply an oversight.
    I'm also on outlook for my regular e-mail and my phone connects seamlessly.
    First thing you'd want to check is if you actually are on Exchange.

    The most simple way I can explain how to find that out: In Outlook, go to tools>account settings> double click on your email. If you see a username and server field, it would be Exchange. If you see POP/IMAP setup, it is not.

    edit: If you're on outlook 2010/13, go to file>account settings>account settings.

    Then from there, you'd want to replicate all the settings. Once you're done with that, go to "more settings" and "advanced" and make sure your ports are exactly the same as your outlook.

    Let me know if you have any problems. I'm an IT guy so I've been doing this for quite some time.
    Thanks for your assistance fiddysheqel - very much appreciated. And I am sorry for not getting back in here sooner.

    My work Outlook is Exchange. Unfortunately I can't seem to view any of the settings. I can't click 'NEXT' in the initial Microsoft Exchange Settings window you are describing, and if I select 'MORE SETTINGS' from that window, the subsequent window doesn't have anything under the General, Advanced, Security, Connection, Remote Email tabs that would seem to be of help to me.
    02-08-13 04:04 PM
  12. Boots4283's Avatar
    Thanks for your assistance fiddysheqel - very much appreciated. And I am sorry for not getting back in here sooner.

    My work Outlook is Exchange. Unfortunately I can't seem to view any of the settings. I can't click 'NEXT' in the initial Microsoft Exchange Settings window you are describing, and if I select 'MORE SETTINGS' from that window, the subsequent window doesn't have anything under the General, Advanced, Security, Connection, Remote Email tabs that would seem to be of help to me.
    Do you access Outlook through OWA Outlook web access?
    convenor likes this.
    02-09-13 08:45 PM
  13. fiddysheqel's Avatar
    Collected my Z10 this morning and finally configured my outlook email account late this afternoon. Nightmare! But essentially I had to change the outgoing smtp server port number from 587 to 25 and switch from SSL to TSL. For some reason these settings differ from those on my desktop PC but it worked on the Z10. But I have to agree that it's disingenuous of Blackberry not to mention the absence of BIS for the Z10. And as much as I've enjoyed using my Blackberry devices for several years, I feel that this move away from BIS (and therefore genuine 'push' email) may create a lot of resentment ultimately result in lost sales.
    Unfortunately I don't have a Z10 yet (here in NY), so I can't say for sure what's going on but obviously it sounds like some issues with BlackBerry 10. But I am not happy with the move from BIS either. I personally use Exchange so I won't be affected too bad, but this isn't great for their rep.

    Thanks for your assistance fiddysheqel - very much appreciated. And I am sorry for not getting back in here sooner.

    My work Outlook is Exchange. Unfortunately I can't seem to view any of the settings. I can't click 'NEXT' in the initial Microsoft Exchange Settings window you are describing, and if I select 'MORE SETTINGS' from that window, the subsequent window doesn't have anything under the General, Advanced, Security, Connection, Remote Email tabs that would seem to be of help to me.
    Lol, no problem. Yes, considering it's Exchange you won't see any of those settings. Without a Z10 I really can't say for sure, but my suggestion would be to ask the IT guy what all the settings are for Exchange. Obviously it won't be easy to get those settings, as IT guys are often very private, but I think that's your best bet. Or, if you know the host, you might be able to figure it out yourself (sherweb/1and1/etc). Of course, this is unlikely since your office probably has it's own servers setup - but it's worth a shot. Good luck.
    02-09-13 09:16 PM
  14. term101's Avatar
    Under the username field try adding domain\username. I had to do this for mine to get active sync to work.

    Posted using CrackBerry App on BB10
    02-09-13 09:43 PM
  15. Thunderbuck's Avatar
    One thing to bear in mind: not every business with Exchange Server offers remote access. Many admins keep ActiveSync locked down because it reduces the "threat surface".

    Also, even if your Exchange admins do allow remote access via ActiveSync, they may not have it enabled for you (it can be enabled/disabled per user or Active Directory group). And again, there may be business policies that govern who does and doesn't get EAS.

    If you have colleagues who connect with Androids and iPhones, see what their settings are, because you should be able to connect using similar settings. If you can't, get in touch with your IT staff and ask if you have remote privileges.
    b320 likes this.
    02-09-13 09:53 PM
  16. Pete The Penguin's Avatar
    First thing you'd want to check is if you actually are on Exchange.

    The most simple way I can explain how to find that out: In Outlook, go to tools>account settings> double click on your email. If you see a username and server field, it would be Exchange. If you see POP/IMAP setup, it is not.

    edit: If you're on outlook 2010/13, go to file>account settings>account settings.

    Then from there, you'd want to replicate all the settings. Once you're done with that, go to "more settings" and "advanced" and make sure your ports are exactly the same as your outlook.

    Let me know if you have any problems. I'm an IT guy so I've been doing this for quite some time.
    As you're an IT guy, I was wondering if you have any suggestions for this: on Tuesday, my twitter account began showing up twice in the Hub. After speaking to BlackBerry Help via twitter they suggested I delete the duplicate in settings, however the duplicate doesn't appear in settings and if I delete my account the duplicate stays in the Hub but tells me twitter isn't connected. I haven't add my twitter account again until I get the duplicate removed. BlackBerry Help have now suggested I contact my carrier which are community run.

    Thanks in advance.

    Posted using CrackBerry App on BB10
    02-09-13 09:54 PM
  17. llamax's Avatar
    Agree with term101. I had to do that and also capitalize the entire domain name in the domain field to get it working.
    02-09-13 09:55 PM
  18. FBA's Avatar
    Very important here - in Exchange 2010, Active Sync MUST be enabled either per user or per group - and it can also be done with group policies. A group policy may be used to enable A/S, or it can be set on a per user basis, but in either case, the IT admin must have it enabled for the group or the user. That would be the 1st thing I'd check. I just setup our BES10 a few days ago, and it can use Active Sync or it's own protocols (similar to previous BES's). I chose A/S and it syncs all of the mailbox features with the Z10's in our enterprise, like the BES -X and other BES's we are running. I believe it can still be done using OWA as well, although I have not tried, but that won't provide anything more than e-mail and will not sync the device to the Exchange mailbox. So, you would still get e-mail on your Z10, but it would not sync to the server. If you have A/S enabled on Exchange for the user, it will sync everything without the use of a BES; it just won't have the BES capabilities, meaning very little to no control over the device from the IT side. That's what the BES is for in this scenario.
    02-09-13 10:26 PM
  19. Bure03's Avatar
    I believe it can still be done using OWA as well, although I have not tried, but that won't provide anything more than e-mail and will not sync the device to the Exchange mailbox.
    Would you happen to know how to get it set up with OWA?
    02-10-13 05:19 PM
  20. FBA's Avatar
    I did on OS7...but have tried on BB10. We're on a BES10 setup so we don't use that. I think you have to use the OWA URL...something like https://mail.yourdomain.com/owa in the server address. Also, your enterprise has to have OWA enabled, 1st thing.

    EDIT: Scratch that...I don't think you can anymore, as that was a BIS setup. I believe you only need to use Active Sync, which is supported by Exchange. You'd need to make sure (speak to the IT department) that A/S is enabled for you. The rest is easy...you only need the FQDN server address to setup along with your username and account password.
    Last edited by FBA; 02-10-13 at 05:51 PM. Reason: New info...
    02-10-13 05:44 PM
  21. Bure03's Avatar
    I did on OS7...but have tried on BB10. We're on a BES10 setup so we don't use that. I think you have to use the OWA URL...something like https://mail.yourdomain.com/owa in the server address. Also, your enterprise has to have OWA enabled, 1st thing.

    EDIT: Scratch that...I don't think you can anymore, as that was a BIS setup. I believe you only need to use Active Sync, which is supported by Exchange. You'd need to make sure (speak to the IT department) that A/S is enabled for you. The rest is easy...you only need the FQDN server address to setup along with your username and account password.
    I have tried https://mail.yourdomain.com/owa as the server address with and without owa and this get that same error. The enterprise does have OWA enabled
    02-10-13 05:53 PM
  22. term101's Avatar
    It's possible the address may be something like https://owa.domain.com

    Posted using CrackBerry App on BB10
    02-10-13 06:34 PM
  23. phobiaphobe's Avatar
    I'm in the exact same boat. I've tried everything. Right now I'm using crummy k9 mail as a temporary solution

    Posted using CrackBerry App on BB10
    02-10-13 09:05 PM
  24. phobiaphobe's Avatar
    With my previous berries i was up and running in seconds

    Posted using CrackBerry App on BB10
    02-10-13 09:11 PM
  25. b320's Avatar
    I'm in the exact same boat. I've tried everything. Right now I'm using crummy k9 mail as a temporary solution

    Posted using CrackBerry App on BB10
    Are you trying to integrate a Microsoft Exchange based email account? If so, have you tried settings that are provided for a iPhones?
    02-10-13 09:20 PM
34 12

Similar Threads

  1. No copies of sent emails on PC
    By swtt314 in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 02-07-10, 07:44 AM
  2. Setting up a work Outlook email on my Bold
    By quik4life in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 08-04-09, 11:10 PM
  3. How do I get Outlook email on my Bold?
    By btlewis in forum BlackBerry Bold Series
    Replies: 15
    Last Post: 01-20-09, 06:51 AM
  4. how do I set up my outlook email on my bb?
    By mogul in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 09-20-08, 04:36 PM
  5. No email on my Pearl in NYC-anybody else?
    By jackmac in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 09-08-07, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD