1. Anita P's Avatar
    Hi, I have spent hours looking through the various posts on the topics and unable to solve my problem.

    I have 2 problems:

    1) Unable to connect my device to Blackberry Link
    I have uninstalled and re-installed twice on my mac. My Z10 doesn't show up on my computer or in Link when connected via a USB cable.

    2) I want to load Instagram on my device and have tried to perform a sideload however there is a problem in the process. I downloaded the Darryl Kraemer Automator script but it does not open on my computer.

    I used these two links which where the most helpful after many How to Side-load Android Apps on BlackBerry 10 via Mac OS X - N4BB and How to Load Android Files - BB10 or Playbook (MAC) - Essential Playbook and BB10 Apps and still have had no success.

    Please if anyone can help who is well versed with the BB10 and Mac OS - I am still on Snow Leopard I would be grateful.

    Thanks
    10-06-13 03:33 AM
  2. Ruslan Botsyurko's Avatar
    1) Try another cable or USB port
    2) I recommend this simplified Mac sideloading tutorial by a CrackBerry user Rotmistr: http://forums.crackberry.com/bb10-an...-3-app-819303/

    Instagram is a bit tricky, but I got it working, so you should too. Try searching for Instagram here on forums, there are several ways of installing it, I used the one where you install the old version first and then the newest version.

    Posted via CB10
    10-06-13 04:11 AM
  3. anon(13322)'s Avatar
    I went to settings, storage and access and chose connect to mac for it to work for me.
    Anita P likes this.
    10-06-13 07:21 AM
  4. Carmels's Avatar
    I went to settings, storage and access and chose connect to mac for it to work for me.
    ^this, plus search for the Google Chrome method on sideloading apps. I've yet to have an issuing using Google Chrome and the plugin method.

    From my Z10 to YOU, BOO-YAH!
    Anita P likes this.
    10-06-13 07:41 AM
  5. Anita P's Avatar
    Thanks it works on Link now Appreciate the help.
    10-06-13 10:30 AM
  6. vgorous's Avatar
    welcome to BlackBerry!

    Posted via CB10
    10-06-13 02:36 PM
  7. Anita P's Avatar
    Thanks! I am still working my way around. Any idea why the battery drains so fast. I'm running the 10.1 Software and 10.1.0.4633 OS. I check updates and its says up to date.

    I have yet to get the sideload done.
    welcome to BlackBerry!

    Posted via CB10
    10-07-13 10:56 PM

Similar Threads

  1. How many users of BlackBerry 10 in India?
    By eNWorl in forum BlackBerry Z10
    Replies: 50
    Last Post: 11-23-13, 01:32 PM
  2. Friendly Advice from a new commer
    By Fortunate Fool in forum Armchair CEO
    Replies: 16
    Last Post: 10-06-13, 01:01 PM
  3. Portrait Photos on Q5?
    By anson1331 in forum BlackBerry Q5
    Replies: 1
    Last Post: 10-06-13, 04:49 AM
  4. Problem with Software update
    By Monrieach7 in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-06-13, 02:29 AM
  5. My z10 is an android device?
    By a.crews in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 10-05-13, 11:03 PM
LINK TO POST COPIED TO CLIPBOARD