1. whiteserpent's Avatar
    This is very frustrating, new emails becomes read before I open it. Always slipped my view because can't see any new emails indication.

    Anyone else faced this problem?

    Posted via CB10
    06-10-13 03:56 AM
  2. Onyat's Avatar
    Could be because you're reading your email somewhere else? Maybe online?

    Posted via CB10
    06-10-13 04:19 AM
  3. whiteserpent's Avatar
    Nope, I have been doing tests. This doesn't happen in my old bold 9870.

    Posted via CB10
    06-10-13 06:58 AM
  4. whiteserpent's Avatar
    I meant to add, in my past phone even though I do download the emails into Outlook (pc), the emails remain new on my BB.

    Posted via CB10
    06-10-13 06:59 AM
  5. FBA's Avatar
    Sounds like you're connected via A/S in Outlook to your Exchange server, and are reading the e-mails in Outlook, causing them to sync the "read" status to your BB.

    Are you connected via Active Sync?
    06-10-13 07:50 AM
  6. Jerry A's Avatar
    Sounds like you're connected via A/S in Outlook to your Exchange server, and are reading the e-mails in Outlook, causing them to sync the "read" status to your BB.

    Are you connected via Active Sync?

    Ditto if you're using IMAP.
    06-10-13 07:53 AM
  7. whiteserpent's Avatar
    Thanks guys. What's A/S? And should i revert to pop3 instead? I chose imap as i read about Google sync, imap is more stable. Pls advise. Thanks!

    Posted via CB10
    06-10-13 08:29 AM
  8. Jerry A's Avatar
    Thanks guys. What's A/S? And should i revert to pop3 instead? I chose imap as i read about Google sync, imap is more stable. Pls advise. Thanks!

    Posted via CB10
    A/S == ActiveSync.

    Personally, I suggest giving it some time and see if you can't get used to email that's in sync across multiple devices.
    06-10-13 08:41 AM
  9. whiteserpent's Avatar
    Thanks, but I've just realised while I download them into Outlook but I haven't read them. The emails is turns out read in z10.

    Posted via CB10
    06-10-13 10:17 AM
  10. Mercury's Avatar
    Thanks, but I've just realised while I download them into Outlook but I haven't read them. The emails is turns out read in z10.

    Posted via CB10
    Yup happens with POP, active sync and IMAP emails. If you use a client like Thunderbird or Outlook and leave it open, it will download the email there, and be marked as read on your phone or playbook....
    Last edited by QuIcKsIlV3r; 06-10-13 at 01:20 PM.
    niss63 and arvind1983 like this.
    06-10-13 10:45 AM
  11. niss63's Avatar
    Yup happens with POP, active sync and IMAP emails. If you use a client like Thunderbird or Outlook and leave it open, it will download the email their, and be marked as read on your phone or playbook....
    Thanks for the explanation. I've been having this problem on occasion and didn't know why. It is a bit irritating in that I haven't actually opened and read the email on any device and yet it is showing as read on my Z10. Though on the 9900 and the laptop, the email still shows as unread.
    06-10-13 12:21 PM
  12. Mercury's Avatar
    Thanks for the explanation. I've been having this problem on occasion and didn't know why. It is a bit irritating in that I haven't actually opened and read the email on any device and yet it is showing as read on my Z10. Though on the 9900 and the laptop, the email still shows as unread.
    You are welcome. Back in the days with my 7920 it was the same thing. Had my POP3 account pushed to my phone and if I had Thunderbird open, it downloads the header, and that's what marks the email read, and I wouldn't see new emails unless I closed Thunderbird and it's progressed all the way through my bold 9000, torch, 9900 and now my Z10
    niss63 likes this.
    06-10-13 01:00 PM
  13. niss63's Avatar
    You are welcome. Back in the days with my 7920 it was the same thing. Had my POP3 account pushed to my phone and if I had Thunderbird open, it downloads the header, and that's what marks the email read, and I wouldn't see new emails unless I closed Thunderbird and it's progressed all the way through my bold 9000, torch, 9900 and now my Z10
    I'm still running my 9900 side by side with my Z10. I'm not experiencing the problem on the 9900 - just on the Zed. Makes me wonder if there isn't a possible fix.

    Posted via CB10
    06-10-13 01:54 PM
  14. whiteserpent's Avatar
    Something weird happened after I posted here for help, when I work up this morning both my email accounts need verification again? Hmm....

    Posted via CB10
    06-10-13 07:16 PM
  15. lindajm22's Avatar
    Yup happens with POP, active sync and IMAP emails. If you use a client like Thunderbird or Outlook and leave it open, it will download the email there, and be marked as read on your phone or playbook....
    My setup doesn't work that way. I have a personal Exchange account set up on my Z10 as well as in Outlook (for Mac). Even if I leave my computer on with Outlook open, if I get an email it will not show as read on the Z10 (or in Outlook on the web either) unless I click to open it. Once I open the email in Outlook it will mark it as read on the Z10 and on the web.

    OP do you use a reading pane or preview in Outlook? There is a setting you can switch on or off in Outlook that will cause your email to be read if you use the reading pane even if you haven't opened it.

    Posted via CB10
    06-10-13 08:03 PM
  16. FBA's Avatar
    Yup happens with POP, active sync and IMAP emails. If you use a client like Thunderbird or Outlook and leave it open, it will download the email there, and be marked as read on your phone or playbook....
    Outlook will not do that...I don't know about Thunderbird, but the OP isn't using it in any case. Outlook can only do it if there's a rule in place forcing a "read" status.

    POP does not sync and will not cause messages to show up as read on the device, which is why a 9900 doesn't have the issue (pop/ BIS etc...but not A/S). There's something else the OP isn't seeing or telling us here.
    06-10-13 09:32 PM
  17. 54321bammm's Avatar
    Hi guys hopefully I can get a response without starting a new thread as my searches have come up empty.

    My problem is the other way around. I want my emails to be shown as READ on say my Q10 or my email client when I have read it on the other. I have re set up my accounts numerous times as well as checked my settings via gmail and Thunderbird. Anyone have any other suggestions? Thanks!
    07-03-13 12:35 PM
  18. vlittle13's Avatar
    My issue may be a little different and any assistance would be helpful. I am using Active Sync with work e-mail and if I delete mail on my BB (it is set-up to delete from phone only) it sends my e-mail to my deleted folder on work desktop.
    05-21-14 01:49 PM

Similar Threads

  1. Some New Emails Still Reading as "read"
    By CyberchickK in forum BlackBerry Bold 9650
    Replies: 4
    Last Post: 06-28-12, 10:14 AM
  2. Outlook email become read when they are received by the blackberry
    By kclark38 in forum BlackBerry 87xx Series
    Replies: 0
    Last Post: 08-27-09, 10:18 AM
  3. Bold unread email, becomes read
    By Noyanus in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 01-30-09, 02:20 PM
  4. new email opens automatically on unlock
    By mpunt in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 10-10-08, 03:09 PM
  5. Replies: 0
    Last Post: 06-27-08, 10:18 AM
LINK TO POST COPIED TO CLIPBOARD