1. sandeepraghav85's Avatar
    I have a BlackBerry Z10 for last 8 months. I am from India and it is a STL 100-1. I have recently updated my phone to software release 10.3.1.1779 and OS version 10.3.1.2576. After the update I have noticed that when I change my network mode from 2g to 3g, it easily changes. But if I try to change it from 3G to 2G, it doesn't change. I have to turn the network off, then only do I get it to change. Moreover, sometimes even if I change between them, it reverts back to 3G. And after turning the network off, it turns on, on its own. I have done security wipe also, once, to set this right but to no use. Has anyone else also faced the same problem? If someone has got some solution, please discuss. Thanks.

    Posted via CB10
    04-07-15 09:31 PM

Similar Threads

  1. Why am I unable to install Google Play Services on my new Passport?
    By CrackBerry Question in forum More for your BlackBerry 10 Phone!
    Replies: 6
    Last Post: 09-22-17, 12:56 PM
  2. What Blackberry Needs to Do to Thrive
    By Matthew S in forum General BlackBerry News, Discussion & Rumors
    Replies: 20
    Last Post: 04-10-15, 02:33 PM
  3. Downloaded 10.3.1 on an iMac using Sachesi
    By PeterC4 in forum BlackBerry Passport
    Replies: 3
    Last Post: 04-08-15, 11:56 AM
  4. Replies: 4
    Last Post: 04-07-15, 09:54 PM
  5. If I delete my BlackBerry browser, can I reinstall it if I wanted it back?
    By Zvie Martine in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 04-07-15, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD