1. kiristao's Avatar
    I have been using the Z10 since the start of July and loved it. But for the last 15-20 days I have noticed that my even my phone shows me full network, I cant make calls nor can i get any data access. Besides, when others try to call me it says I am out of coverage area.
    I simply switch off my network and switch it on again and it works fine. Initially I thought it was an issue with Vodafone (my service provider) but no one I know is facing this problem and no one has gone to the Vodafone store with a similar issue either (I checked it with them).
    HELP!!
    09-28-13 01:26 AM
  2. Gees97's Avatar
    Did you try a simple reboot or battery pull? What have you tried?

    Posted via CB10
    09-28-13 03:09 AM
  3. cdnynot's Avatar
    I agree with gees97, a system reboot reset all those ports in your phone.
    What OS is on your phone? Is it an official release or are you running a leaked OS?
    09-28-13 03:37 AM
  4. kiristao's Avatar
    I have tried a battery pull, wiping of sim card. I am using the 10.1.0.273 version of the OS. I have an upgrade available but not done it yet.
    I spoke to a friend of mine in dubai n he said he is also facing something similar but once in a while. For me it happens pretty much every day. Sometimes twice a day..
    09-28-13 03:36 PM
  5. sgt_snacks-64's Avatar
    I have tried a battery pull, wiping of sim card. I am using the 10.1.0.273 version of the OS. I have an upgrade available but not done it yet.
    I spoke to a friend of mine in dubai n he said he is also facing something similar but once in a while. For me it happens pretty much every day. Sometimes twice a day..
    Definitely update your phone first of all

    Posted via SmackBerry 10
    09-28-13 03:44 PM
  6. Gees97's Avatar
    I'd also like to add that I live in the woods where service is sketchy at times. This problem never happened to me in a full 4G area. Only in 3G. But update the Z10 and see if it helps

    Posted via CB10
    09-28-13 10:15 PM

Similar Threads

  1. Sudden severe battery drain issue on Q10
    By classact in forum BlackBerry Q10
    Replies: 22
    Last Post: 10-11-13, 09:09 PM
  2. I am having some Skooday issues
    By mastermike87 in forum BlackBerry 10 Apps
    Replies: 19
    Last Post: 10-02-13, 08:29 AM
  3. Need Help Unlocking network on 9790
    By CrazyRazy in forum BlackBerry Bold Series
    Replies: 5
    Last Post: 10-01-13, 06:58 AM
  4. Texting Issue
    By tommynap01 in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-28-13, 01:15 AM
  5. BBM Issues on T-Mobile?
    By always3rd in forum General Carrier Discussion
    Replies: 9
    Last Post: 09-27-13, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD