1. zs85's Avatar
    So I just got my Z10 yesterday from Tmobile. I am able to send messages to more than one person with no problem. I was also able to recieve a group text sent from others and see all the recepients. However when I sent a group message when people reply I get individual replies. Is there any way in which all these replies appear in one chat like BBM group chat or Imessage. All my friends have iphones so they send out group MMS all the time and it is frustrating when I receive all these replies individually while I try to figure out the sequence of replies and vice versa when I send a group message I hope I can get it in a thread. I have my message setting set to send as automatic ( sms or mms) shoulld I set it as MMS only or is there no hope?
    03-27-13 01:29 PM
  2. jrohland's Avatar
    Another member asked about that same thing. My understanding is this is carrier dependent. Your carrier has to support TXT groups and it appears T-Mobile doesn't.
    03-27-13 04:11 PM
  3. ddlax22's Avatar
    im on att and i get them in the group chat, but if i also have one of the people in that group chat as an individual text convorsation, and that person sends a group chat message, their name in my hub will be illuminated as if they had sent a new text individually. this is an issue for me. does anyone get what im saying? i know it didn't make much sense
    03-27-13 07:59 PM
  4. zs85's Avatar
    Thanks jrohland, I guess I tested it todays as an MMS and it does show both as in a chat form as well as in an individual previous one on one chat thread with one of the recepients as ddlax22 mentioned. Its an annoying glitch that BB prob needs to get fixed!
    03-27-13 08:04 PM
  5. zs85's Avatar
    One more issue.. I guess when I recieve a group MMS.. it works perfect I get the whole thread .. however when it comes to replying it gave me "General Error" not sure what that meant!
    03-27-13 10:41 PM
  6. SteelGreek's Avatar
    I'm going to say its carrier dependent. I'm using a 4s for a few more days and another iPhone user mass texted a bunch of us the other day. Normally it would be a group iMessage but it came through as a text (guess not everyone had an iPhone) and it turned into lots of smaller/individual texts. Not everyone was responding but it started to break itself up.

    I vote carrier issue and not BB10/z10
    03-27-13 10:54 PM
  7. zs85's Avatar
    I'm going to say its carrier dependent. I'm using a 4s for a few more days and another iPhone user mass texted a bunch of us the other day. Normally it would be a group iMessage but it came through as a text (guess not everyone had an iPhone) and it turned into lots of smaller/individual texts. Not everyone was responding but it started to break itself up.

    I vote carrier issue and not BB10/z10
    You are right. It worked when I set my text messaging setting to reply as MMS. The first time it didnt work cause I believe it was over 11 members and the Tmobile rep told me there is a max of 10 people reply per message. Also the way iphone handle messages is messed up.
    03-28-13 06:39 PM
  8. SixStringMadness's Avatar
    I'm having a problem with MMS messages where a recipient with an area code that differs from my own, their area code is changed to mine. (when selecting allow reply to all)

    If I send single text to the same individual it works just fine, or group text not in MMS mode.

    Anyone else experience this?

    Posted via CB10, using Z10 awesomeness
    03-31-13 03:24 PM
  9. cajunberry's Avatar
    im on att and i get them in the group chat, but if i also have one of the people in that group chat as an individual text convorsation, and that person sends a group chat message, their name in my hub will be illuminated as if they had sent a new text individually. this is an issue for me. does anyone get what im saying? i know it didn't make much sense
    I have the same issue with ATT. Old individually messages appear as new for those in the group.
    03-31-13 03:29 PM
  10. roneill9's Avatar
    Having the same issue with area codes being switched when sending text to multiple recipients and checking the "enable group conversation' box. Wondering if its a verizon issue?
    04-01-13 04:03 PM
  11. 00stryder's Avatar
    Having the same issue with area codes being switched when sending text to multiple recipients and checking the "enable group conversation' box. Wondering if its a verizon issue?
    I think another user here said that the area code issue occurs if you have the contact entry in your address book as (xxx) xxx-xxxx. I've think he was saying that the parentheses throws the system off and it replaces the area code with your own (e.g. 615 here in Nashville).

    Posted via CB10
    04-02-13 02:11 PM
  12. mikefriedman's Avatar
    Have the EXACT same issue where the contact/recipient with the area code different than mine is automatically changed to mine when initiating a group text message and selecting allow reply to all. This is crazy. Got some pretty funny responses from people I have no idea who they are. Also on Verizon with a Z10, software version 10.0.9.422.
    04-02-13 02:14 PM
  13. kiddreamr's Avatar
    Have the EXACT same issue where the contact/recipient with the area code different than mine is automatically changed to mine when initiating a group text message and selecting allow reply to all. This is crazy. Got some pretty funny responses from people I have no idea who they are. Also on Verizon with a Z10, software version 10.0.9.422.
    Same thing is happening to me as well. I called VZW and spent an hour trying to explain it to them. The Tech said it was because the reciever's area code was changing to my local area code. That made no sense as the reciever has a PA number and I have a SoCal number. I read above as well that it has to do with parenthesis, but I even changed the number to a xxx-xxx-xxxx format and still get the same issue.
    04-08-13 05:26 PM
  14. 00stryder's Avatar
    Same thing is happening to me as well. I called VZW and spent an hour trying to explain it to them. The Tech said it was because the reciever's area code was changing to my local area code. That made no sense as the reciever has a PA number and I have a SoCal number. I read above as well that it has to do with parenthesis, but I even changed the number to a xxx-xxx-xxxx format and still get the same issue.
    In the phone app, there's a section in the settings menu that lets you specify the default area code. I'm not sure if you can leave this blank but perhaps that might fix your problem?

    Posted via CB10
    04-13-13 11:31 AM
  15. kiddreamr's Avatar
    I tried leaving the default area code blank as well. Still does the same thing.

    Posted via CB10
    04-18-13 06:41 PM
  16. hbelkin's Avatar
    I'm on Verizon, and when my kids on iphones send and reply to a group mms message, I get each reply as an EMAIL from theirnumbwr@vzpix.com !! Crazy

    No problem with individual ms messages though. Is this a BlackBerry issue or a version issue? I didn't have it happen on my Verizon bold....

    Posted via CB10
    05-13-13 07:35 PM

Similar Threads

  1. Need help with my text messages
    By Sullya in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 06-29-09, 11:27 AM
  2. Help with Saved Text Messages
    By sickofdrama in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 01-11-09, 01:36 AM
  3. Need Help with sms text tones/alerts
    By Riley74 in forum BlackBerry Storm Series
    Replies: 11
    Last Post: 12-28-08, 02:18 PM
  4. Need help sending mass text messages
    By jondango in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 07-09-08, 02:02 PM
  5. Need help with "cumulative text convos"
    By jmt9779 in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 05-16-08, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD