1. alhassan90's Avatar
    So I have a blackberry z10 running on the latest software update, I was having some issues so I decided to back it up and then restore it through BlackBerry Link, I did so and now it is stuck (see image) like this for over an hour now, tried a battery pull and it went back to this screen, what does it mean is there anything I can do??? I need this phone for work so would be great to get some help asap, it would be greatly appreciated.
    Attached Thumbnails NEED HELP ASAP PLEASE!!! Tried restoring phone but not working-blackberry.jpeg  
    01-27-14 06:56 PM
  2. waltherg22's Avatar
    Is the circle still spinning? Mine took nearly three hours the last time.

    Z10STL100-2/10.2.0.1791
    01-27-14 06:57 PM
  3. alhassan90's Avatar
    Yeah it is, do I need to leave it connected to the computer because after an hour of nothing happening I disconnected it in order to do a battery pull
    01-27-14 06:59 PM
  4. Uzi's Avatar
    It doing security wipe just wait untill finish

    Posted via CB10
    01-27-14 07:00 PM
  5. alhassan90's Avatar
    does it usually take this long?
    01-27-14 07:02 PM
  6. Uzi's Avatar
    Could be up to 3 hours depends how much data in your phone

    Posted via CB10
    01-27-14 07:03 PM
  7. alhassan90's Avatar
    alright thanks I was freaking out thinking there was something wrong, I'll give it some more time and hopefully it starts up
    01-27-14 07:05 PM
  8. sklotz2000's Avatar
    This isn't a restore symbol. This is the symbol for a security wipe. Was this your intention?

    Sent from my VZW Z10 Rockin' 10.2.1.1925
    01-27-14 07:14 PM
  9. alhassan90's Avatar
    Well through blackberry link I chose restore to factory settings and it eventually came to this point and its been like this for a while
    01-27-14 07:24 PM
  10. alhassan90's Avatar
    definitely been over 3 hours now and it's still spinning, anything else I can do?
    01-27-14 09:07 PM
  11. Uzi's Avatar
    You need to wait untill it finish, be patience bro

    Posted via CB10
    01-27-14 09:24 PM
  12. KMiddo's Avatar
    Well through blackberry link I chose restore to factory settings and it eventually came to this point and its been like this for a while
    Go to bed and check it in the morning.

    Posted via CB10
    anon(1852343) likes this.
    01-27-14 09:24 PM
  13. FF22's Avatar
    "Restore to factory settings" means that it will wipe all data and that's what you are seeing - a Security Wipe.

    If it is still stuck there in more hours, then you may have to reload the OS either using Link or if you can find an Autoloader for your phone version and your OS, you can use that. Or load a LEAK version.
    01-27-14 11:40 PM
  14. KMB4's Avatar
    Mine has been stuck like that for over 6 hours now using the restore to factory setting. I'm looking into the autoloader remedy for a fix. I've backed up my phone in two versions - before the 10.2.1 update (on Tuesday/Wednesday morning) and after (today) using Link.
    02-01-14 09:51 PM
  15. KMB4's Avatar
    Well I'm all fine now. I got the sachesi loader to cut into the security wipe process and I got the exclamation point symbol and the bberror message which is indicative of a soft brick. Then that got Link to recognize the phone and it restored to factory settings from there. It was an easy fix from there since I had already made a backup.

    I took my time with the accounts as well. I have several email accounts and all the social media accounts on my phone. I did them one at a time though. Doing them all at once would slow the phone down again. This way was much better

    VZW Z10 Where I get down >> ASCENDANT Music Channel C000B8970
    02-03-14 10:42 AM

Similar Threads

  1. Covergrabber stopped working
    By scienceboy in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 01-28-14, 06:06 PM
  2. Restore did not complete
    By crasyms in forum Desktop Software
    Replies: 2
    Last Post: 01-28-14, 09:22 AM
  3. Please help: my BlackBerry Bold 9900 won't text
    By bwjr99 in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 01-28-14, 09:05 AM
  4. SNAP issues......someone help!!!!!!!
    By BBlunatic in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-27-14, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD