11-15-14 04:20 AM
29 12
tools
  1. bantalileran's Avatar
    Why? Oh God why? From the begining i buy z10, the camera is error sometimes, i reset and ok it work again, then in the next day, it error again, and again and again.

    I change from OS 10.1.1.xxxx to 10.2.0.xxxx and the 10.2.1.xxxx yesterday, but the camera still annoying as usual

    I check the forum, and everybody feel the same, even somebody got it worse then me

    And we have no clue?

    Somebody, please, help me


    Attachment 259338
    The problem

    Posted via CB10
    Attached Thumbnails Is the mystery of z10 camera has been solved?-img_20140329_151525.jpg  
    Last edited by bantalileran; 03-29-14 at 12:36 PM.
    03-29-14 06:54 AM
  2. tatail's Avatar
    you didn't explain what the error is.

    I have never had any issues with my Z10 camera.
    WanShark69 and akawarrior like this.
    03-29-14 07:00 AM
  3. bantalileran's Avatar
    you didn't explain what the error is.

    I have never had any issues with my Z10 camera.
    Well, the camera sometimes cannot be opened, without reason, you can see the other post about the camera,

    I post the pic of my camera app that tell me that "camera cannot be started" with screen grab bbz10 too, but you know, it just blank like that when i post

    Posted via CB10
    03-29-14 07:05 AM
  4. tgillan's Avatar
    On the 10.3 leak there are issues with the camera app not having enough RAM, but that's the only time I've personally seen that happen to a z10 and the error message specifically mentions not having enough.

    On the other hand I had a PlayBook that had the same problem with the front facing camera. When I would switch to it the camera would show black and say something similar to "the camera cannot be started". In this case the actual camera hardware was broken.

    There were also issues on the PlayBook after an update that caused that to happen to cameras too if I'm remembering correctly. You could try to do a total reload of your OS and see if that fixes it. If it doesn't, it's maybe a hardware issue.

    Posted via CB10
    03-29-14 09:43 AM
  5. mad_mdx's Avatar
    Sounds like hardware is no good. You should have gotten it replaced
    03-29-14 10:16 AM
  6. FF22's Avatar
    Do you run Android apps that use the camera? Some folks have found that can temporarily break or stall the camera.

    Which model Z10? The 1, 2, 3 or 4.
    03-29-14 11:05 AM
  7. bantalileran's Avatar
    On the 10.3 leak there are issues with the camera app not having enough RAM, but that's the only time I've personally seen that happen to a z10 and the error message specifically mentions not having enough.

    On the other hand I had a PlayBook that had the same problem with the front facing camera. When I would switch to it the camera would show black and say something similar to "the camera cannot be started". In this case the actual camera hardware was broken.

    There were also issues on the PlayBook after an update that caused that to happen to cameras too if I'm remembering correctly. You could try to do a total reload of your OS and see if that fixes it. If it doesn't, it's maybe a hardware issue.

    Posted via CB10

    So thats true, im not the only one that got a problem like this, i wonder why blackberry distribute the z10 with a problem? Or they just too fast to distribute it without knowing the problem? Ahh i just wonder

    Thanks for the information bro, i will try to check it, and if this is harware issue, well, im gotta go to the blackberry center now,

    Posted via CB10
    03-29-14 12:15 PM
  8. AnimalPak200's Avatar
    The only time I've had an issue with the camera is if an Android app that used it, or requested access to it, doesn't fully close/exit. Can you think of any Android apps in your device (even if installed through BlackBerry World) that possibly involve the camera (camera apps, video chat apps, social apps, photo-sharing apps, flashlight apps, etc.) ?

    Posted via CB10
    03-29-14 12:26 PM
  9. bantalileran's Avatar
    Sounds like hardware is no good. You should have gotten it replaced
    If thats true this is a hardware problem, i gotta be sad, i have this phone in the day they sell this in my country, im the first that have this phone beside the other.. and why i just notice it now, T_T



    Posted via CB10
    03-29-14 12:26 PM
  10. bantalileran's Avatar
    Do you run Android apps that use the camera? Some folks have found that can temporarily break or stall the camera.

    Which model Z10? The 1, 2, 3 or 4.
    Yeah, i try path and instagram and others like line etc (apk, because now z10 support apk and bbworld didnt have path and instagram)
    Seriously? Woaah, so we can use that app for the good of the phone?

    Posted via CB10
    03-29-14 12:29 PM
  11. bantalileran's Avatar
    The only time I've had an issue with the camera is if an Android app that used it, or requested access to it, doesn't fully close/exit. Can you think of any Android apps in your device (even if installed through BlackBerry World) that possibly involve the camera (camera apps, video chat apps, social apps, photo-sharing apps, flashlight apps, etc.) ?

    Posted via CB10
    Yeah, like instagram, line, path, 4square, i install it all

    But even without that app (just open the camera manually) i still have that problem, camera cannot be started

    And now i confused

    Posted via CB10
    03-29-14 12:33 PM
  12. AnimalPak200's Avatar
    Yeah, like instagram, line, path, 4square, i install it all

    But even without that app (just open the camera manually) i still have that problem, camera cannot be started

    And now i confused

    Posted via CB10
    Well, the only way to troubleshoot is to remove each app individually, and try the camera after each app has been removed. Or... start from fresh, verify the camera works, install each app one by one, testing the camera after each app installation.

    Posted via CB10
    03-29-14 12:37 PM
  13. Jorge Zile Vaccaro's Avatar
    I feel the same only when I use instagram, all other applications APK not give me that error, I'm using for the time Igrann
    03-29-14 12:40 PM
  14. EchuOkan1's Avatar
    Why? Oh God why? From the begining i buy z10, the camera is error sometimes, i reset and ok it work again, then in the next day, it error again, and again and again.

    I change from OS 10.1.1.xxxx to 10.2.0.xxxx and the 10.2.1.xxxx yesterday, but the camera still annoying as usual

    I check the forum, and everybody feel the same, even somebody got it worse then me

    And we have no clue?

    Somebody, please, help me


    Attachment 259338
    The problem

    Posted via CB10
    I am not sure what error you are referring about in your post. I have not seen any on my wife's phone or mine.

    Posted via CB10
    03-29-14 12:43 PM
  15. bantalileran's Avatar
    Well, the only way to troubleshoot is to remove each app individually, and try the camera after each app has been removed. Or... start from fresh, verify the camera works, install each app one by one, testing the camera after each app installation.

    Posted via CB10
    Gotcha, gotta try it then, a bit of hard work but its fine :'(

    Posted via CB10
    03-29-14 12:58 PM
  16. bantalileran's Avatar
    I am not sure what error you are referring about in your post. I have not seen any on my wife's phone or mine.

    Posted via CB10
    Thats it, thats the problem, you sew the pic? Thats it
    Maybe i just got the un-perfect z10 when i but it

    Posted via CB10
    03-29-14 01:09 PM
  17. crackbb10's Avatar
    So thats true, im not the only one that got a problem like this, i wonder why blackberry distribute the z10 with a problem? Or they just too fast to distribute it without knowing the problem? Ahh i just wonder

    Thanks for the information bro, i will try to check it, and if this is harware issue, well, im gotta go to the blackberry center now,

    Posted via CB10
    If BlackBerry did have the time to stall the BlackBerry 10 launch they would've come out with 5 devices at the same time with few to no issues at all. That was not the case and they, indeed, released the Z10 with a lot of issues. You can see from the Q10 launch that a lot had already been resolved and the Z30 was the bomb. That's just the way it is. BlackBerry will be ok, even as a niche player in the consumer market.

    There are many people around the world that will stick with their BlackBerry. I would probably pay up to a 1000 for a new super good BlackBerry phone (which it will cost if they only sell a few million a year) .
    03-29-14 01:27 PM
  18. Thesmartmale's Avatar
    Seriously guys? Everyone knows the STL100-1 is facing issues with the camera since the 10.2.1 update ( thank you BlackBerry) using Wine, Instagram, keek or mostly any app that plays video WILL break your camera until you restart and then it will break again after you open these apps.

    It's our fault that we got fooled by BlackBerry and bought the stupid STL100-1, I can go on with a list of what I hate about this Z10 variant.

    Posted via CB10
    bantalileran likes this.
    03-30-14 05:43 AM
  19. FF22's Avatar
    Seriously guys? Everyone knows the STL100-1 is facing issues with the camera since the 10.2.1 update ( thank you BlackBerry) using Wine, Instagram, keek or mostly any app that plays video WILL break your camera until you restart and then it will break again after you open these apps.

    It's our fault that we got fooled by BlackBerry and bought the stupid STL100-1, I can go on with a list of what I hate about this Z10 variant.

    Posted via CB10
    In reading in various threads it does seem like that variant does have its issues. Frankly, when I see a "1" issue I only quickly scan it since it does not affect my "4" version. If I recall it has a different graphics-related chip, too? But when I read about Camera Issues, I hesitate to blame them all on the "1' variant but maybe that needs to be the first part of any reply. Good luck getting BB to address it.
    03-30-14 09:50 AM
  20. Thesmartmale's Avatar
    In reading in various threads it does seem like that variant does have its issues. Frankly, when I see a "1" issue I only quickly scan it since it does not affect my "4" version. If I recall it has a different graphics-related chip, too? But when I read about Camera Issues, I hesitate to blame them all on the "1' variant but maybe that needs to be the first part of any reply. Good luck getting BB to address it.
    Yup different graphics, different CPU, no LTE ( even though we have LTE where I live before Z10 came out ), battery indicator broken, camera broken most of the time, extreme device heat etc etc.

    Posted via CB10
    03-30-14 03:01 PM
  21. akawarrior's Avatar
    Security wipe your phone and see if it works then. If it does, it's an app screwing your camera. Load each one back one at a time and test your camera all day. If OK, load another app for a test day and so on till you find the crasher. It's not your phone. Several have had this issue loading new OS's and was caused by restoring from a incompatible previous version with Sync. If you wipe your phone and the camera still doesn't work you have a bad OS load. Go to version 2228 or 2234 and load all apps from scratch.

    akawarrior..
    03-30-14 03:23 PM
  22. Thesmartmale's Avatar
    Security wipe your phone and see if it works then. If it does, it's an app screwing your camera. Load each one back one at a time and test your camera all day. If OK, load another app for a test day and so on till you find the crasher. It's not your phone. Several have had this issue loading new OS's and was caused by restoring from a incompatible previous version with Sync. If you wipe your phone and the camera still doesn't work you have a bad OS load. Go to version 2228 or 2234 and load all apps from scratch.

    akawarrior..
    Or I can just tell him it's Instagram, Whine and Keek.

    Posted via CB10
    03-30-14 08:24 PM
  23. bveenit's Avatar
    I am having the same problem,

    Blackberry Z10 STL 100-1
    08-26-14 09:31 AM
  24. bveenit's Avatar
    Hi,

    I bought my BB Z 10 STL100-1 from dubai around 2 months back. I am using it in india.

    I am having the same problem. After 1 month of purchase suddenly the camera stopped working...

    Please Advice me where to repair/replace it.

    Is the mystery of z10 camera has been solved?-img_20140826_191503.png
    08-26-14 09:37 AM
  25. FF22's Avatar
    Are you running or did you load any Android apps that use the camera? Instagram or similar?

    Have you

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    08-26-14 10:18 AM
29 12

Similar Threads

  1. This is an interesting ad...
    By ssbtech in forum Site Feedback & Help
    Replies: 6
    Last Post: 04-04-14, 10:13 AM
  2. I can't wait for the new devices!
    By Andy Wijaya in forum Rumored Devices
    Replies: 22
    Last Post: 03-29-14, 08:58 PM
  3. is this problem too serious ?
    By swissi in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 03-29-14, 07:59 PM
  4. Anyone receive the 10.2.1.2160 update?
    By dakken in forum T-Mobile
    Replies: 1
    Last Post: 03-29-14, 02:27 PM
  5. How to change the space bar jump
    By Fynbo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-29-14, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD