1. keysteele's Avatar
    I couldn't swipe up to open it , swiping up and nothing was happening except that it would light up, I wiped the device using link, I think I may have , after the wipe disconncted the device to early and now I cannot open up settings, Link wont do anything because it's saying that i need to complete the setup app first and that won't open either, now I don't know what to do.
    01-31-14 09:59 AM
  2. vanrickman's Avatar
    Pull the battery, then try again.

    Sent from the phone of the gods.....Z30
    01-31-14 10:03 AM
  3. Carjackd's Avatar
    Battery pulls are not always necessary but may be in this case. You can always hard reset the device. If that doesn't bring it back. Then I would consider a battery pull.

    Posted Via my Kick @ss BlackBerry Z30
    01-31-14 10:07 AM
  4. dhs1000's Avatar
    Reconnect to link and get the OS back in. I expect you do not have a full operating system

    DHS
    01-31-14 10:08 AM

Similar Threads

  1. Replies: 9
    Last Post: 02-04-14, 12:14 PM
  2. Cannot Restore My back up data to my Q10
    By ameeroudeh in forum BlackBerry Q5
    Replies: 4
    Last Post: 02-01-14, 05:31 AM
  3. Why no vibrate on my BBM when someone "PING" me?
    By prasetyodanny in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-31-14, 10:21 AM
  4. Cannot Restore My back up data to my Q5
    By ameeroudeh in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 01-31-14, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD