1. blackberriquero's Avatar
    Hello guys I wanted to ask why when I have my z10 on my pocket of my pants it starts overheating a lot?
    Thanks in advance.

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    12-18-13 09:34 AM
  2. kacy10's Avatar
    Even mine does sometime. Check if you have any games or unused location base services.

    My Awesome Z10
    12-18-13 09:39 AM
  3. pkcable's Avatar
    Just being in your pocket should not be overheating your device. What is most likely the culprit is the radios, the device searching for signals and doing data exchanges (that is push and pulling info from the network). How hot is the device getting? Is it warm to the touch or hot to the touch? Are you using the original OEM battery or a 3rd party battery? If it's hot to the touch and it's happening a LOT then maybe we have an issue. Are you in a outlying area of your town with a weak cell signal? Would your device always be searching for signal? This could cause it to be over taxing the battery and be warm to the touch.
    12-18-13 09:42 AM
  4. pkcable's Avatar
    Even mine does sometime. Check if you have any games or unused location base services.

    My Awesome Z10
    Yes location radio can be an issue also, and other background apps
    12-18-13 09:42 AM
  5. blackberriquero's Avatar
    Just being in your pocket should not be overheating your device. What is most likely the culprit is the radios, the device searching for signals and doing data exchanges (that is push and pulling info from the network). How hot is the device getting? Is it warm to the touch or hot to the touch? Are you using the original OEM battery or a 3rd party battery? If it's hot to the touch and it's happening a LOT then maybe we have an issue. Are you in a outlying area of your town with a weak cell signal? Would your device always be searching for signal? This could cause it to be over taxing the battery and be warm to the touch.
    I have good signal where I live, but not always it starts overheating only sometimes. And yes I am using the original OEM battery.

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    12-18-13 11:14 AM
  6. pkcable's Avatar
    I have good signal where I live, but not always it starts overheating only sometimes. And yes I am using the original OEM battery.

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)

    Just getting a little warm should be ok, getting seriously hot can be an issue.
    12-18-13 02:15 PM
  7. hannes89's Avatar
    I noticed that my Z10 gets warm when screen brightness is set to maximum and I'm surfing the web (ore something other that uses data a lot)
    When the brightness is lower everything is alright.

    Regards Johnny

    Posted via CB10
    12-18-13 02:39 PM
  8. Levi_Asaiah's Avatar
    My Z10 overheats with little incentive but I'm using a different charger, lost the original and haven't bought another as yet, figured this one with higher voltage would be Ok and would charge faster, but if I so much as toggle thru the settings r just flick aimlessly thru the apps the battery gets insanely hot. I've downloaded apps to measure and sometimes it gets as hot as 119 degrees farenheit, too hot to handle. It's quite concerning and I wonder if I've ruined the battery. Battery apps report the battery condition as good tho, n I've had the problem with zero apps as well as many apps installed, cuz I've wiped the phone a fair few times thinking it was a memory issue( I have a few large games installed) I figured a higher voltage would just charge the phone faster, not ruin the battery if the problem is even the battery itself. Before. It was the processor getting hot and them the battery, now they both go nova on me
    Z10STL100-3/10.2.0.1803

    CB10 On my suave Z10
    12-18-13 10:45 PM
  9. Xavier85's Avatar
    It could be a bad loaded leak, I don't remember if 1791 was the one with battery issues, it was one of those around that version, but could be. I have noticed that when i went from 10.2.1.575 to 10.2.1.1055 that though my battery never got too hot, doing the same activities on 1055 the battery is even cooler. Watched an episode of the walking dead yesterday and by the end my battery cover was as cool as Burt Reynolds.
    12-18-13 11:18 PM
  10. blackberriquero's Avatar
    It could be a bad loaded leak, I don't remember if 1791 was the one with battery issues, it was one of those around that version, but could be. I have noticed that when i went from 10.2.1.575 to 10.2.1.1055 that though my battery never got too hot, doing the same activities on 1055 the battery is even cooler. Watched an episode of the walking dead yesterday and by the end my battery cover was as cool as Burt Reynolds.
    LOL as Burt Reynolds, well i really love this leak is more stable than 1047.

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    12-19-13 03:43 AM
  11. Levi_Asaiah's Avatar
    Come to think of it, I only had problems after I upgraded the OS thru sachesi, the phone came with 10.1 and I upgraded twice using sachesi, first from 10.2.0.1791 and then to my current 10.2.0.1803, cuz I wasn't getting the 10.2 update thru my carrier, maybe sumn went wrong during?

    CB10 On my suave Z10
    12-19-13 09:34 AM
  12. Xavier85's Avatar
    LOL as Burt Reynolds, well i really love this leak is more stable than 1047.

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    You really should give 1055 a go, sometimes a little annoying to get set up, but there are lots of people on here who have done it and can help if you run into a problem. The gains with 1055 completely outweigh the install pains!
    12-19-13 10:45 AM
  13. Xavier85's Avatar
    Come to think of it, I only had problems after I upgraded the OS thru sachesi, the phone came with 10.1 and I upgraded twice using sachesi, first from 10.2.0.1791 and then to my current 10.2.0.1803, cuz I wasn't getting the 10.2 update thru my carrier, maybe sumn went wrong during?

    CB10 On my suave Z10
    It's possible, but i doubt it's sachesi. LOTS (and I mean lots, yours truely included) on crackberry use sachesi, so if there was a specific bug causing this we would be seeing lots of threads about it. But if you're still curious, maybe try an auto loader next time?
    12-19-13 10:47 AM
  14. mnc76's Avatar
    I wouldn't worry about it. The metal BB logo on the back conducts heat (it acts like a heatsink) so it draws heat from inside of the device. This can make it feel like the phone is overheating when its actually in a normal temperature range.

    Clearly doing things that use a lot of power will of course make the phone and battery itself heat up (e.g.: games use the GPU extensively drawing a lot of power, a bright screen draws an enourmous amount of power, heavy radio use draws power as well, etc...)
    12-19-13 10:53 AM
  15. blackberriquero's Avatar
    You really should give 1055 a go, sometimes a little annoying to get set up, but there are lots of people on here who have done it and can help if you run into a problem. The gains with 1055 completely outweigh the install pains!
    I would like to go 1055 but I want to restore all my things but I read that It gives a lot of issues

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    12-19-13 11:34 AM
  16. Xavier85's Avatar
    I would like to go 1055 but I want to restore all my things but I read that It gives a lot of issues

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    What things are your must restores? BTW, not everyone has it crap out when doing a restore, just a big enough chunk that the consensus is to not do it. I myself restored my backup and only had to fix some duplicate contacts and re-setup my accounts.
    12-19-13 11:38 AM
  17. blackberriquero's Avatar
    What things are your must restores? BTW, not everyone has it crap out when doing a restore, just a big enough chunk that the consensus is to not do it. I myself restored my backup and only had to fix some duplicate contacts and re-setup my accounts.
    I would like to restore all. I will just wait for another leak.

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    12-19-13 11:46 AM
  18. Xavier85's Avatar
    I would like to restore all. I will just wait for another leak.

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    Some would say you're wise
    12-19-13 01:43 PM
  19. blackberriquero's Avatar
    Some would say you're wise
    LOL thanks anyway, Happy Christmas!

    Posted via my approved by Chuck Norris Z10 (Stl100-1 leak 10.2.0.1791)
    12-19-13 02:23 PM

Similar Threads

  1. Yahoo mail in my Q10 problem..
    By cafebug in forum BlackBerry Q10
    Replies: 27
    Last Post: 02-10-14, 01:22 AM
  2. Z10 refresh
    By kdklein in forum General BlackBerry News, Discussion & Rumors
    Replies: 15
    Last Post: 01-11-14, 02:21 PM
  3. My Z30 can't install Snap
    By blackberryfunboy in forum BlackBerry Z30
    Replies: 13
    Last Post: 12-19-13, 01:17 AM
  4. What is the App Mokit?
    By chudypee in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 12-18-13, 11:11 AM
  5. Ring Tone on my playlist
    By leticeberry in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-18-13, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD