1. webkingroy's Avatar
    Hi guys, loving my z10!

    I have a tmobile z10 in Holland St-100-2 with reboot issues.
    Now whe got that info out of the way here's my newest discovery.

    I have a lot of pics on my phone from a trip to barcelona, and when I was scrolling through them on my laptop my Brand new Toshiba with win8 crashed. The blue screen was telling me "Watchdog" was the cause. After reboot, continued to browse my pics and once again a crash. This happend 6 times more after that. After that experience I didn't link it for a week and no more crashes on my laptop.

    Yesterday I linked my z10 again and there were the crashes again.
    Does anyone experienced this also?

    Posted via CB10
    05-01-13 02:12 AM
  2. jrohland's Avatar
    Are you scrolling within the BlackBerry Link app on the Toshiba? Is so, close Link, on the phone open System Settings, Storage and Access, scroll to the bottom, turn on USB Mass Storage. The media card should show up on the Toshiba as a drive. Open that drive, open the pictures folders, view the picture that way. Does it still crash?

    If it still crashes, the USB connection is likely the problem. If it only crashes while Link is running, Link may be the problem. Either way, copy all the pictures to the Toshiba, disconnect the Z10 and view the pictures with it disconnected. That is only a work around until Microsoft and/or BlackBerry fix the problem.
    05-01-13 05:39 AM
  3. gregorylkelly's Avatar
    This happens to me during restoring and/or backups. It has something to do with the usb driver. Windows 8 sees it as a hog on the usb and the "watchdog" of the system shuts it down for what it thinks is your protection.

    I don't really understand much more than that, but it is along those lines.

    Posted via CB10
    05-01-13 06:00 AM

Similar Threads

  1. Replies: 6
    Last Post: 11-22-13, 09:49 AM
  2. Finally ready to buy my Z10 and my employer offers...
    By center77 in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-16-13, 01:59 AM
  3. Help me transfer all my data from my z10 to my 9900
    By SANJ112 in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 04-02-13, 03:15 PM
  4. No bbm video on my Z10 and my Z10 model number: DEV ALPHA
    By munassar88 in forum General BBM Chat
    Replies: 20
    Last Post: 04-01-13, 04:38 PM
  5. Here is where I got my Z10 (& hopefully my Q10)
    By dudndroid in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-23-13, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD