1. cheeku's Avatar
    i am getting a strange problem with my Z10. whenever i install a fresh OS (official or leaked (1025/1260 or 1925)), the phone works fine for one or two days after two days it starts getting restarted again and again at any time and keeps restarting itself. i have to take out the battery to make it functional again but this it again gives the same restarting issue at any time . i use to install two or three applications (sykpe, what's app) and have configured my Gmail, Yahoo and and official email account, so no suspected application issue.
    please guide how to resolve this issue.
    01-16-14 01:31 AM
  2. dna47's Avatar
    There's a lot of threds on this issue (Let me google that for you). But have you contacted your provider, it could be an hardware issue
    01-16-14 01:48 AM
  3. cheeku's Avatar
    i bought a used Z10 from local market so cant dont have any warranty to claim.
    01-16-14 01:59 AM
  4. dna47's Avatar
    i bought a used Z10 from local market so cant dont have any warranty to claim.
    Then just click on the link i provided, i know it can be a PITA to read all these threads, but you might find a solution to your problem. Anyway, hopefully someone can come in and give you a solution because in my case, my Z10 only did a random reboot once.
    01-16-14 02:04 AM
  5. FF22's Avatar
    Try making sure your battery is NOT loose - some people will place a small piece of paper or folded paper to make sure that the battery does not move and lose contact.
    01-16-14 10:07 AM
  6. cheeku's Avatar
    battery isn't loose, however i have tried placing piece of paper but it didn't work. the strange thing is that it works fine in first one or two days. i dint think there would be any compatibility issue of native apps (emails, facebook, linkedin, twitter accounts) with the OS.
    01-16-14 12:36 PM
  7. FF22's Avatar
    I hate to say it but my original z10 would do that. About every 2 or 3rd day I would realize it had rebooted (my active frame or frames (battery monitor, mainly) was gone. So I could tell it has restarted. Then it locked up on rebooting. Stuck on that Blue Logo screen for 4 hours.

    My carrier finally replaced it. That may not be your problem. Good luck with finding out what is wrong.
    01-16-14 02:26 PM

Similar Threads

  1. GOD ,HELP ME,can anybody can save my Z10
    By Saintdance in forum BlackBerry Z10
    Replies: 34
    Last Post: 03-11-14, 08:30 PM
  2. From the Editor's Desk: I forgot how tough it is to buy gadgets in retail stores in January
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 01-18-14, 10:21 PM
  3. Z10 contacts problem
    By adamsdar in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 01-16-14, 04:16 AM
  4. Changing Housing is it hard??
    By MedicEms in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-16-14, 04:08 AM
  5. Replies: 1
    Last Post: 01-15-14, 11:49 PM
LINK TO POST COPIED TO CLIPBOARD