07-08-15 11:04 AM
109 123 ...
tools
  1. zefreaky's Avatar
    So as the title says, my Z10 died today, and I thinks it's related to the battery.
    So here's what happened:
    this morning I was using my z10 as usual with 2 android apps open, and a while after the device showed a low battery notification at 20%, but shortly after it turned off as if the battery had drained completely but it still had 14% left, and it wasn't the first time it did it, it happened twice already, every time I just plug the phone in the charger and restart the device and it would work.
    But the first time it happened I wasn't home, so I couldn’t plug it so I just restarted it and I got and error message with a yellow triangle, I think it was 0020 error code and I didn't pay too much attention to it as I relay needed the phone at that moment and didn't have time to go over the web to check the error. Checked it today and it says battery problem. Cdigos de error de BlackBerry 10 OS - ES
    Well, this morning the same thing happened, except this time it didn't show any error just the flashing red light of death that goes 10111101 (I think), which means- after browsing and searching the forums- that it’s a hardware related problem.

    I was using the latest beta OS form the betazone, I can’t remember the software number, and right now the device is unplugged and the the battery is pulled!!
    Did anyone have this same problem before? What did you do?
    Any help or advice is appreciated!

    PD: Here’s another theory, maybe my z10 got jealous because it heard me speaking about moving a passport and saw me checking it out yesterday in a store, so could that be it?
    PD2: I burned my launching while I was typing this, so I guess it’s not my day today! -_-‘


    Mod note: Fixed per OP, post 106: http://forums.crackberry.com/blackbe...l#post11657292
    Last edited by Elessar.cm; 05-23-15 at 09:02 AM.
    MrDoreth likes this.
    04-26-15 08:57 AM
  2. jaydee5799's Avatar
    Have you tried downloading an OS to your PC and cabling up and installing? That should work....what were you using? a 10.3.1 or the latest which is 10.3.2? That make s a difference as well.
    04-26-15 09:10 AM
  3. zefreaky's Avatar
    Have you tried downloading an OS to your PC and cabling up and installing? That should work....what were you using? a 10.3.1 or the latest which is 10.3.2? That make s a difference as well.
    10.3.2, the first one in the betazone.

    and yes, I plugged the phone to my PC and nothing happens, BBLink can't detect the device, and trying to load a leaked OS doesn't work neither as if nothing is connected to the usb port.
    04-26-15 09:14 AM
  4. zefreaky's Avatar
    now I only have the BlackBerry logo, the one you get prior to loading software, and it stays there forever...
    I'm desperate and I don't have any spare phone to use in the meantime :s
    04-26-15 10:56 AM
  5. shrirang44's Avatar
    now I only have the BlackBerry logo, the one you get prior to loading software, and it stays there forever...
    I'm desperate and I don't have any spare phone to use in the meantime :s
    The passport thing might be true, just tell your z10 that you are sorry and it would start again!

    Posted via CB10
    delgadom and zefreaky like this.
    04-26-15 11:49 AM
  6. dannbari's Avatar
    Posted via CB10
    04-26-15 02:39 PM
  7. dannbari's Avatar
    install BlackBerry link first thn download ny wrkng leaked autoloadr of ur BlackBerry model, remov the battery and connect it with pc, flash with autoloader and do not insert bttry uptill flash is complt, my frnd had same error and I had solved it the way try it

    Posted via CB10
    04-26-15 02:42 PM
  8. zefreaky's Avatar
    install BlackBerry link first thn download ny wrkng leaked autoloadr of ur BlackBerry model, remov the battery and connect it with pc, flash with autoloader and do not insert bttry uptill flash is complt, my frnd had same error and I had solved it the way try it

    Posted via CB10
    nop, it didn't work! I start the autoloader, "restart" the phone while it's plugged via USB without Battery, prompt command asks for device password, and that's it nothing happens and the red light keeps flashing as before
    04-26-15 05:19 PM
  9. CyberMan2013's Avatar
    nop, it didn't work! I start the autoloader, "restart" the phone while it's plugged via USB without Battery, prompt command asks for device password, and that's it nothing happens and the red light keeps flashing as before
    First thing first, install the latest BlackBerry Link.
    Try another USB port/cable. Make sure your PC is connected to the Internet. Don't try it with the battery installed. Have the latest 10.3.1.2726 autoloader ready. Make sure your Z10 is plugged in and turn it off. Download and run SIC wipe. Turn on phone. It might take a while for the drivers to install. Once they're done the wipe should begin. When it's finished wiping, run the autoloader. Then you might have to recalibrate the battery and you should be good to go. Try another PC if you're still having problems. Patience is the key.

    Posted via CB10
    zefreaky likes this.
    04-26-15 07:39 PM
  10. zefreaky's Avatar
    SIC wipe doesn't work neither, if I'm quick enough to put the password when prompt command asks for it, it loads RAM images and that's all it does...after a while I get the comunnications error.
    the same thing happens with only autoloaders, and Yes (@BB_ForMe) the autoloaders I'm using are the one for STL100_2
    There must a connection problem between the Pc and th Z10, and changing usb port or cable didn't fix it
    My Z10 died today [Now fixed!]-picture-nbv1.png
    RLTurn77 likes this.
    04-26-15 08:48 PM
  11. dannbari's Avatar
    communication error is coz of driver or communication prblm try sachie too of it works

    Posted via CB10
    04-27-15 12:12 AM
  12. CyberMan2013's Avatar
    I think you're looking at a USB connection issue here that needs to be fixed before you can fix your phone. Maybe the port on the phone is faulty or your replacement cord is also faulty. If you can, try another PC.

    Posted via CB10
    04-27-15 12:16 AM
  13. dannbari's Avatar
    download othrr autoloader
    that will work perfctly

    Posted via CB10
    04-27-15 03:16 AM
  14. zefreaky's Avatar
    BBink can connect to the device now, so I'll just leave it and see if it can reload the OS. it's just is painfully slow
    the red light is still flashing btw, in the same sequence 101111

    My Z10 died today [Now fixed!]-bblink.png
    04-27-15 06:15 AM
  15. dannbari's Avatar
    dude follow the instrctions carefully u must be missing.smthng

    Posted via CB10
    04-27-15 07:22 AM
  16. zefreaky's Avatar
    dude follow the instrctions carefully u must be missing.smthng

    Posted via CB10
    Yeah I'm trying.
    I'm dowloading the latest version of Link, I thought I had it but NO, and Autoloader for 10.3.2.500 see if this one works!

    Thank you ALL for your replies I really appriciate it
    04-27-15 07:40 AM
  17. Rustybronco's Avatar
    the red light is still flashing btw, in the same sequence 101111
    Possibly this? 101111 Flash Write Failure Bad device memory hardware.

    https://chimeratool.com/help/BlackBe...om-blink-codes
    04-27-15 07:56 AM
  18. CyberMan2013's Avatar
    Yeah I'm trying.
    I'm dowloading the latest version of Link, I thought I had it but NO, and Autoloader for 10.3.2.500 see if this one works!

    Thank you ALL for your replies I really appriciate it
    I suggest you avoid 10.3.2.500 until you've gotten your device to a stable state. Stick to the tried, tested and very stable 10.3.1.2726. After you fix your phone, including battery issues then go experimenting with beta leaks. Keep the variables to a minimum when troubleshooting. Again, patience is the key.

    Posted via CB10
    04-27-15 08:51 AM
  19. teostar's Avatar
    I suggest you avoid 10.3.2.500 until you've gotten your device to a stable state. Stick to the tried, tested and very stable 10.3.1.2726. After you fix your phone, including battery issues then go experimenting with beta leaks. Keep the variables to a minimum when troubleshooting. Again, patience is the key.

    Posted via CB10
    He said he had 10.3.2.500 from beta zone b4 the device went dead so it's unlikely any lower os would work. It's either that or 10.2.2 I think.

    Posted via CB10
    04-27-15 09:44 AM
  20. zefreaky's Avatar
    He said he had 10.3.2.500 from beta zone b4 the device went dead so it's unlikely any lower os would work. It's either that or 10.2.2 I think.

    Posted via CB10
    not .500, i didn't have time to update to this build, i had 10.3.2.158
    04-27-15 11:51 AM
  21. zefreaky's Avatar
    Possibly this? 101111 Flash Write Failure Bad device memory hardware.

    https://chimeratool.com/help/BlackBe...om-blink-codes
    Yeah I saw that...and right now I completly assume that the device is dead I'm just trying to see if there's any possible way to revive it.

    btw CPR didn't work!!
    Last edited by zefreaky; 04-27-15 at 12:23 PM.
    04-27-15 11:56 AM
  22. Rustybronco's Avatar
    In regards to someone else who previously suggested throwing 10.2.2 at it, I say, if trying to breath new life in it via CPR doesn't work, shove that autoloader down it's throat and see if the device spits up what ails it.

    (although I think it's DOA)
    04-27-15 02:03 PM
  23. zefreaky's Avatar
    So here's what I did:

    -Deleted BBLink and installed the latest, the previous one was fom betazone so i ahd to delete first.
    -Dowloaded Autoloader for 10.3.2.500
    -Run autoloader, plug the phone without battery
    -Prompt command asks for password, enter password and nothing (see attached photo)... if I'm quick enough to input password, the uploading RAM image process start reaches 100% and nothing again.
    -Same thing above with the battery on...same results
    -if I open autoloader with the device already plugged in ( with o w/o battery) it stays at connecting to Bootrom
    -Sachesi is not working neither, it keeps on searching for USB device...forever
    My Z10 died today [Now fixed!]-qsdfghjkl.jpg
    Last edited by zefreaky; 04-27-15 at 02:51 PM. Reason: more specifications
    04-27-15 02:17 PM
  24. zefreaky's Avatar
    Quick question!!!
    When you plug a fully functionning Z10 without a battery to the computer what happens? does it start? does the light flash?..?
    04-27-15 02:34 PM
  25. dannbari's Avatar
    device doesnt start except we use autoloader to flash first try 10.2 official os then install other

    Posted via CB10
    04-27-15 03:04 PM
109 123 ...

Similar Threads

  1. Which is the best OS for z10 stl100-1 available right now
    By pankajupadhyay05 in forum BlackBerry Z10
    Replies: 17
    Last Post: 05-25-15, 03:07 PM
  2. Replies: 2
    Last Post: 05-24-15, 08:30 PM
  3. Can't see my emails
    By mrbquick in forum BlackBerry Z10
    Replies: 2
    Last Post: 05-24-15, 01:43 AM
  4. BB Link wont back up my Z30 running 10.3.2.500
    By texn884 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 05-23-15, 09:50 PM
  5. New locked Z10
    By ufoDziner in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-23-15, 11:04 AM
LINK TO POST COPIED TO CLIPBOARD