1. maddie1128's Avatar
    I have the Z10 and when I first got it-when I would charge it and would get a notification on the screen to "use the charger that came with the phone"-and I was! Well I noticed that sometimes early in the morning- always after 2am, the phone screen kinda slowly fades on and off. It never comes on all the way- the screen just lights up real low and then fades back off. Is this happening to anyone else? Or is someone trying to contact me from another dimension?
    I don't want to take it back though because once I got the duplicate contact issue under control- I haven't had any other issues with it.
    04-17-13 06:04 AM
  2. MC_A_DOT's Avatar
    I have the Z10 and when I first got it-when I would charge it and would get a notification on the screen to "use the charger that came with the phone"-and I was! Well I noticed that sometimes early in the morning- always after 2am, the phone screen kinda slowly fades on and off. It never comes on all the way- the screen just lights up real low and then fades back off. Is this happening to anyone else? Or is someone trying to contact me from another dimension?
    I don't want to take it back though because once I got the duplicate contact issue under control- I haven't had any other issues with it.

    Call the exorcist LOL.

    Na just kidding..I've tested a lot of Z10's and have never seen this issue.
    maddie1128 likes this.
    04-17-13 06:11 AM
  3. Hamilton Guy's Avatar
    That is strange, particularly the message, I have charged my Z10 (a 100-3 model) from the OEM charger, an older BB charger, 2 or 3 different 3rd party chargers, my PC via a USB cable and a 3rd party 12 volt charger in my car and never received a message like that.
    04-17-13 06:11 AM
  4. maddie1128's Avatar
    That is strange, particularly the message, I have charged my Z10 (a 100-3 model) from the OEM charger, an older BB charger, 2 or 3 different 3rd party chargers, my PC via a USB cable and a 3rd party 12 volt charger in my car and never received a message like that.
    I took the charger back to Verizon a few days after I got it- but because it wouldn't produce the message while I was there they wouldn't change out the charger. But I think that is behind the issue of the fade in and outs.
    04-17-13 06:46 AM
  5. urbnimports's Avatar
    Try using a surge strip with the charger it could be bad electric causing the problem

    Posted via CB10
    maddie1128 likes this.
    04-17-13 06:56 AM
  6. grumpyaeroguy's Avatar
    That is strange, particularly the message, I have charged my Z10 (a 100-3 model) from the OEM charger, an older BB charger, 2 or 3 different 3rd party chargers, my PC via a USB cable and a 3rd party 12 volt charger in my car and never received a message like that.
    Ditto here.

    Posted via CB10
    04-17-13 07:59 AM
  7. maddie1128's Avatar
    [QUOTE=grumpyaeroguy;8331164]Ditto here.

    Posted via CB10[/QUOTE
    I thought I read on here somewhere that you couldn't use any other charger but the one it came with.
    Thanks @urbnimports- that sounds logical. I will try that right away!
    04-17-13 08:34 AM
  8. maddie1128's Avatar
    Try using a surge strip with the charger it could be bad electric causing the problem

    Posted via CB10
    I took your advice and plugged it in a surge protector and even plugged that into another outlet and it is still doing it. Lately it had been doing it more often, as a matter of fact. I tried it on the PlayBook charger and it does the same thing.
    Maybe ET is trying to use my phone. It is a little creepy-especially when it happens at 2 or 3 in the morning.
    04-29-13 08:49 AM
  9. SteveBB10's Avatar
    I think it might be a software issue I recommend that you reinstall the os with blackberry link.

    Sent via my Z10 support your local paramedics run with scissors.
    04-29-13 08:57 AM
  10. urbnimports's Avatar
    I would try one last thing before swapping out the device, reinstall the OS as mentioned in the above post...if that fails then go for the swap.

    Posted via CB10
    04-29-13 04:59 PM
  11. maddie1128's Avatar
    I would try one last thing before swapping out the device, reinstall the OS as mentioned in the above post...if that fails then go for the swap.

    Posted via CB10
    I will do that. I quick question...do you (or anyone) know if there is an app I can backup my contacts to? I don't have Outlook and I don't want to try with Google again since it took forever to try to get all my duplicate contacts straightened out.
    04-29-13 10:20 PM
  12. urbnimports's Avatar
    I'm not sure personally since I have an exchange account and outlook.

    Posted via CB10
    04-30-13 06:22 AM

Similar Threads

  1. Help! My phone is possessed! Freezing/typing by itself
    By rbkkeys in forum BlackBerry Bold Series
    Replies: 8
    Last Post: 08-10-11, 07:08 AM
  2. My phone is possessed!
    By playzwithfire in forum BlackBerry Bold Series
    Replies: 12
    Last Post: 12-02-09, 01:54 PM
  3. Replies: 16
    Last Post: 01-17-09, 05:48 PM
  4. my phone is possessed....
    By dissolvedforever in forum BlackBerry Pearl Series
    Replies: 7
    Last Post: 06-09-08, 01:53 AM
LINK TO POST COPIED TO CLIPBOARD