1. hisham1996's Avatar
    My z10 sound or audio disappears and then comes back for a while and redisappears what should I do to fix this problem???

    Posted via CB10
    01-20-14 07:51 AM
  2. petes03's Avatar
    if you have Sayit installed i would delete it. The same thing happened to mine and Sayit was the culprut
    01-20-14 08:00 AM
  3. pick1eberry's Avatar
    I had the same problem and yes it was with Sayit or Blaq... couldn't pinpoint which one specifically. All you need to do is to make sure to update both apps if you have them on your phone and Restart your phone once the app(s) are updated. Once I did this my sound came back.

    Go Black and Never Go Back.
    Last edited by pick1eberry; 01-20-14 at 08:33 AM.
    01-20-14 08:08 AM
  4. hisham1996's Avatar
    Iam not sure what is salyt, I don't have any app that is called salyt, would you please be more specific??

    Posted via CB10
    01-20-14 08:33 AM
  5. hisham1996's Avatar
    Sayit****

    Posted via CB10
    01-20-14 08:33 AM
  6. pick1eberry's Avatar
    Again, read my reply to your question.

    Go Black and Never Go Back.
    01-20-14 09:31 AM
  7. FF22's Avatar
    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    01-20-14 10:14 AM
  8. byrdbrained's Avatar
    I recently discovered the same issue with my Z30. As the other posters said, SayIt was the culprit. And I know you say you don't have it OP, but this is for the other people who will visit this thread!
    01-20-14 10:20 AM
  9. hisham1996's Avatar
    Restarting won't solve it because I tried it many times, and i don't have the app which everybody is talking about. What shall I do at this point??

    Posted via CB10
    01-20-14 02:52 PM
  10. FF22's Avatar
    Free in BBWorld - BB Virtual Expert. It has a series of tests including speakers, headphones, etc. Oh, speaking of headphones, maybe try plugging a pair in and out a few times - sometimes the phone does not respond as it should to headphones.
    01-20-14 03:04 PM
  11. dtarar's Avatar
    Happens a lot with my z10 too. Due to some reason, when you receive several notifications at the same time, speaker stops working. All you have to do now is, play any music track, though you wont get any sound, now press and swipe downward the back cover, from above the speaker. And you are good to go..

    Posted via CB10
    01-22-14 11:38 AM

Similar Threads

  1. Is there any way to disable the data wiping?
    By SwitchUps Kaiser in forum BlackBerry Q10
    Replies: 8
    Last Post: 01-21-14, 07:46 PM
LINK TO POST COPIED TO CLIPBOARD