1. aome's Avatar
    I connected the z10 to BBlink and it did not recognize me, then I gave the option to download the program and the cell phone rebooted and I typed error bb-00015, then reading on the internet I found that downloading the autoload was reloading the software (OS), but this did not happen, but it stayed in the Blackberry logo with the black screen, it turns on its red light but it does not finish to start. The on / off button does not work and the bblink or the autoload does not recognize me. I do not know what to do to revive my z10 stl100-4 cell phone from Verizon. Please, someone to help me relive it. Blessings and many thanks
    Last edited by aome; 11-14-17 at 10:04 PM.
    11-14-17 09:49 PM
  2. Carjackd's Avatar
    I connected the z10 to BBlink and it did not recognize me, then I gave the option to download the program and the cell phone rebooted and I typed error bb-00015, then reading on the internet I found that downloading the autoload was reloading the software (OS), but this did not happen, but it stayed in the Blackberry logo with the black screen, it turns on its red light but it does not finish to start. The on / off button does not work and the bblink or the autoload does not recognize me. I do not know what to do to revive my z10 stl100-4 cell phone from Verizon. Please, someone to help me relive it. Blessings and many thanks
    Go over to the leaked os section.

    Read here https://forums.crackberry.com/bb10-l...loader-927076/

    Grab the latest auto loader for your device and follow the bouncing ball from your reading in the link above
    11-14-17 10:16 PM
  3. aome's Avatar
    Thank you very much for posting me to that link, which has a very good explanation, but the point is that the autoloader (STL-100-4) .exe does not load on my device. I already perform all the steps there described to the letter and I can not get my Z10 to load the operating system. I need urgent help please, thank you very much. And thanks to you for your contribution.
    11-15-17 07:42 AM
  4. conite's Avatar
    Thank you very much for posting me to that link, which has a very good explanation, but the point is that the autoloader (STL-100-4) .exe does not load on my device. I already perform all the steps there described to the letter and I can not get my Z10 to load the operating system. I need urgent help please, thank you very much. And thanks to you for your contribution.
    Use this autoloader:

    https://mega.nz/#!xEoAzASQ!quoXwQ2YL...v7xE5vmwjY7zGE
    11-15-17 08:01 AM
  5. aome's Avatar
    .

    Thank you very much for your reply. I did what I indicated, download the autoloader, but still did not recognize the cell phone. Run the program, connect the cell phone without the battery, restart, insert the battery, wait for the cell phone to restart and the autoloader does not recognize it. I am doing something wrong?
    11-16-17 06:36 PM
  6. conite's Avatar
    .

    Thank you very much for your reply. I did what I indicated, download the autoloader, but still did not recognize the cell phone. Run the program, connect the cell phone without the battery, restart, insert the battery, wait for the cell phone to restart and the autoloader does not recognize it. I am doing something wrong?
    Keep the autoloader running while you may fiddle and reboot the phone. It should catch at some point.
    11-16-17 07:26 PM
  7. aome's Avatar
    Keep the autoloader running while you may fiddle and reboot the phone. It should catch at some point.
    Greetings, I tried to do all that, but the Blackberry Link does not recognize my z10. Neither the autoloader, it restarts when pressing the on / off button but stays in the logo and does not load. I do not know what else to do, does anyone have any idea how to solve this? Thank you very much in advance
    11-27-17 10:43 PM
  8. Niallac's Avatar
    Hi, both Link and the autoloader require the BB drivers for your phone to be installed, and working. Maybe the drivers are not properly installed, or have been corrupted?

    Uninstall Link completely, reboot, download it again from BB website, and reinstall.

    If you still have no joy, make sure your Windows antivirus and Windows security updates are up-to-date, disconnect your PC from the Internet, and turn off your antivirus and firewall. Try the autoloader again. You could also try running Link in this state to see if it connects to the phone, although you won't be able to reload the OS, unless you already downloaded the latest OS image files in a previous Link session.

    Just trying to eliminate possible sources of trouble in connecting to the phone. Do you have another BB10 device you can try with Link?

    Posted via CB10
    11-28-17 04:30 AM
  9. aome's Avatar
    Hi, both Link and the autoloader require the BB drivers for your phone to be installed, and working. Maybe the drivers are not properly installed, or have been corrupted?

    Uninstall Link completely, reboot, download it again from BB website, and reinstall.

    If you still have no joy, make sure your Windows antivirus and Windows security updates are up-to-date, disconnect your PC from the Internet, and turn off your antivirus and firewall. Try the autoloader again. You could also try running Link in this state to see if it connects to the phone, although you won't be able to reload the OS, unless you already downloaded the latest OS image files in a previous Link session.

    Just trying to eliminate possible sources of trouble in connecting to the phone. Do you have another BB10 device you can try with Link?

    Posted via CB10
    Thank you very much for your reply. Try everything you indicated and even the cell phone keeps restarting and staying in the home logo (black screen with the word Blackberry blank). I'm desperate, I do not have another cell phone to try and I live in a country where there is no chance of anything (Venezuela)
    12-03-17 10:17 PM

Similar Threads

  1. White Z30, White Z10 & Carbon DTEK 50
    By OTCHRussell in forum Buy, Sell, Trade - Sold / Archived
    Replies: 117
    Last Post: 09-18-18, 08:45 AM
  2. Replies: 1
    Last Post: 12-01-17, 03:09 AM
  3. Weekly view calendar not showing complete appointment
    By jakie55 in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 11-22-17, 05:14 AM
  4. Help finding list of what's included in a restore?
    By JSmith422 in forum BlackBerry Link
    Replies: 2
    Last Post: 11-21-17, 02:37 PM
  5. Replies: 0
    Last Post: 11-14-17, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD