1. BKA22's Avatar
    Brand new z10 I've had about two weeks on 10.1.0.2039. Launch the browser to Google. Tap in the Google search box and no response. It allows me to type in a search if I type it into the box at the bottom but when I enter it in nothing happens..it does not search..just sits there. I also tried launching a link I had saved in a folder. It launched but if I tried to go to another page within the site it's just clocking and never loads. I've cleared the cache and cookies but still doesn't work.

    Z10
    12-12-13 04:20 AM
  2. BKA22's Avatar
    Additional information. If I click on a saved link I have in a folder, It appears as if it's going to load. The blue progress bar at the bottom goes just about to the end but then stops. The page never loads and the screen is just blank.

    Z10
    12-12-13 04:27 AM
  3. curvezzz's Avatar
    Did u recently delete cache and cookies?

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-12-13 04:47 AM
  4. curvezzz's Avatar
    If so, try this followed by a hard reboot via the volume rockers.
    My browser stopped working-img_20132237.png

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-12-13 04:50 AM
  5. BKA22's Avatar
    Yea I just did the reboot with volume rockers and it didn't work. Tried desktop mode and that doesn't work either. Is there a way to delete and reload just the browser?

    Z10
    12-12-13 05:00 AM
  6. BKA22's Avatar
    Thanks girl..Those instructions worked! I appreciate it.

    Z10
    curvezzz and FF22 like this.
    12-12-13 05:06 AM

Similar Threads

  1. How do I Charge my Z30 While in USB Host Mode?
    By Vijit Coomara in forum BlackBerry Z30
    Replies: 20
    Last Post: 06-29-14, 04:55 PM
  2. Am I the only one who doesn't love My Z30?
    By choccywockydoodah in forum BlackBerry Z30
    Replies: 75
    Last Post: 04-18-14, 09:33 AM
  3. Had iPhone 5S for last few days and...no contest with my Z30
    By rajbir01 in forum General BlackBerry News, Discussion & Rumors
    Replies: 250
    Last Post: 12-15-13, 11:16 PM
  4. my Z10 suddenly stop reading the SD card
    By SimonJamesPT in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-12-13, 09:41 AM
  5. Z10 and my Mini Cooper S
    By Gearheadaddy in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-12-13, 06:48 AM
LINK TO POST COPIED TO CLIPBOARD